GusTurbo

Members
  • Content count

    2343
  • Joined

  • Last visited

Community Reputation

1947 Excellent

1 Follower

About GusTurbo

  • Rank
    No more potato chips! Yay!

Recent Profile Visitors

1580 profile views
  1. Considering how the roster has changed over the years, I wouldn't put much stake in past promises. I think 1.2.x is the best this game has ever been, and I look forward to further refinement, even if we don't get any major new content like planets or multilayer (which I never thought would work well anyway). Anyway, welcome to the new folks. Hope you can take some time to get familiar with the game code to keep things improving going forward.
  2. It's been abandoned. One issue was that when ULA announced the Vulcan, which will use the BE-4, the design changed, so it would require re-modeling. Someone else made a BE-4, but I don't remember who it was or if it was part of a larger mod pack. It's all good though. I enjoyed getting back into modeling after a long hiatus. I should probably have this thread closed.
  3. I posted my bug report in the thread earlier. I've now placed it in the OP. There's a link to the craft file there. Here's the bug report again, for posterity: http://bugs.kerbalspaceprogram.com/issues/13120
  4. I suspect I have made the game angry by placing a fairing base on one of the new fairing nodes. [Edit] Apparently not. I tried various configurations of just fairings on fairing nodes, clipping through each other. It didn't seem to cause any issue.
  5. New data. I tested a craft with 16 empty fairings, and it loaded normally. I think it has something to do with my fairing-covered SRBs. There must be something about what's inside the fairings, or about how they clip through the fairings, that's causing the issue. Very strange indeed. Maybe someone could test the craft file? http://bugs.kerbalspaceprogram.com/attachments/download/25676/Space Shuttle Mk1.craft
  6. Yes. So if I'm working on my shuttle in the VAB (or SPH) then hit launch, the loading screen is where it freezes. Though it also happens when I try to launch directly from the space center scene (by clicking the launch pad and selecting a craft).
  7. No, I'm talking about the game freezing on the black loading screen with the Loading graphic in the bottom right corner. Such that the program shows it as Not Responding in Task Manager for 5+ minutes. After that, it loads. @Majorjim! Try even more fairings until it gets screwy?
  8. I wonder if others can recreate the same issue, or if it's limited to my machine. Build lots of fairings and see what happens after you go to launch the craft, I guess.
  9. I reported a bug that causes the game to hang while loading on scene change to the flight scene. The more fairings that are part of a craft, the longer the game will freeze on the load screen (before loading normally). http://bugs.kerbalspaceprogram.com/issues/13120 The more you know!
  10. Through testing, I've discovered that this is a result of having multiple fairings as part of the same craft. I made a bug report about this in the bug tracker. It was not affected by having KER installed vs. uninstalled. http://bugs.kerbalspaceprogram.com/issues/13120 The more fairings added to the craft, the longer load/hang time. The particular craft (attached to my bug report) I was testing had 6 fairings.
  11. This is a newly encountered issue for me in 1.2, despite having the exact same PC. When changing scenes to flight from the VAB, SPH, or the launch pad in the space center scene, the game hangs (i.e. the task is "Not Responding") for an extremely long time. I've seen hang time of between 5-10 minutes, after which the flight scene loads normally. Computer specs (from DxDiag): I recognize that my laptop is extremely underpowered, but scene loading has never been like this. Not sure what could be causing this. [Update] This appears to be some sort of strange interaction caused by parts clipping through fairings. This issue occurred when using this craft file. Needs further testing. Bug report, which is further down this thread: http://bugs.kerbalspaceprogram.com/issues/13120
  12. Hey, would you happen to have a kerbalx or a curse download link for the sandpiper lander?

  13. Hey man, 1.1 looks to be a massive performance boost! Plus stock clamshell and leaf number choice! Come back!

    1. Show previous comments  1 more
    2. Majorjim!

      Majorjim!

      OMG dude! Hi!

       So good to see you back. Yeah that's how we make open ended fairings. Delete the snapped to part and reload the craft and its magically open ended!

       So much has happened since you left man. I finished my Apollo craft, on my page. I've been using the no offset limit mod which is amazing for reducing part counts and making awesome stuff.  1.1 broke some things too but I think you have an error as the performance in 1.1 is double that of 1.05! It is amazing man. What have you been up to?

    3. GusTurbo

      GusTurbo

      I was mostly just surprised that fairings could close on something other than a fixed-diameter part. 

      I haven't been up to much, just working full time and devoting my game time to Wii U games like Smash Bros. I think 1.1 will really bring me back in, as it seems to have improved a lot of things that were keeping me away. 

    4. Majorjim!

      Majorjim!

      I really hope so man. We missed you! Just remember to back up your full KSP file and delete ALL mod folders and Module manager folders and files when testing 1.1. When and if you want to revert back to 1.05 before the 1.1 full release which may be up to three weeks away, delete the KSP folder replaced after opting out and replace it with the copied KSP folder to avoid any issues.

      Have you been reading about the changes in 1.1?

  14. Dude... did you dieded?

     We miss your awesomeness..

  15. That means a lot to me! Thank you. I'll get right back to it if someone can figure out my game crashing situation. http://forum.kerbalspaceprogram.com/index.php?/topic/129278-crash-on-startup/