aaronfranke

Members
  • Content count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About aaronfranke

  • Rank
    Curious George
  1. Does anyone know where I can get old versions of DMP? I want to be able to use it on older versions of KSP, including 0.23 and 0.23.5. EDIT: They can all be found here http://godarklight.info.tm/dmp/build/release/
  2. Does anyone else have a mirror for 0.1.5.1? godarklight's mirror isn't working and the official download links in the OP don't work.
  3. My teacher claims that they don't and so we're stuck playing a version which is marked as compatible with 0.22.
  4. As many of you know, 0.21 changed the space center to use the same terrain/models as in-flight to reduce the time needed to load up flights. Unfortunately, the VAB and SPH still take long to load, and I presume this is because they don't use the same terrain as in-flight and the space center. Simply put, I propose that, for 0.22, the VAB and SPH internal scenery exists within the flight scenery just as the space center now does in 0.21.