Search the Community

Showing results for tags '1.1.3'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • The Daily Kerbal
  • General KSP
    • KSP Discussion
    • Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (PlayStation 4, XBox One)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Community
    • Welcome Aboard
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website
  • KSP Pre-release
    • 1.2.9 Pre-release Branch
    • 1.2.9 Pre-release Modding Discussions
    • 1.2.9 Pre-release Bug Tracker

Categories

  • Developer Articles

Found 30 results

  1. Hey guys! I'm trying to find old mod versions for 1.1.3. Everything on github like raster prop monitor or mechjeb isn't a problem. But I can't find ASET Avionics ASET Props Is there a mod archive website I haven't found yet? Or can anyone upload the ASET versions compatible with 1.1.3? In case you're wondering why, the Kerbal VR mod only works for 1.1.3 and I got it working with my Rift Thanks!
  2. Right after Christmas 2016, I made one Steam backup and one Windows 10 backup (that one by just copying the KSP folder and moving it into another folder on my desktop), then used the built-in Steam functionality to downgrade my game to 1.1.3 in order to install Real Solar System, Realism Overhaul, Realistic Progression Zero and all of the recommended mods using CKAN. What do I do now that KSP RSS RO RP-0 can be played on 1.1.3? How do I update the game? (I'm new here, so I'm being conservative on the formatting before I can develop a pattern.)
  3. Essential Mods ModPack For KSP 1.1.3 Hello, my name is Gustavo but you can call me HardZiin, today i brought to you a modpack with all my favorite mods. In this modpack you will find spacecraft mods, visual mods and another kinds of mods. This modpack use the 1.1.3 version of Kerbal Space Program (Still not tested in another version). Lets start with the list: SpaceCraft (General) Mods Kerbal Attachment System Kerbal Inventory System Kerbal Engineer Redux Kerbal Planetary Base System Near Future Propulsion Near Future Solar Near Future Eletrical Near Future Spacecraft Parts Near Future Construction Easy Vessel Switch SpaceY Heavy Lifters Docking Port Alignment Infernal Robotics Infernal Robotics Rework Chatterer Modular Rocket Systems Station Science Visual Mods (Optional) Reentry Particle Effects Environmental Visual Efects Planet Shine Distant Objects Enhancement Renaissance Compilation Other Mods Show Fps Module Mananger Texture Replacer
  4. Essential Mods ModPack
  5. Help! I cannot undock my vessels anymore. A while ago I docked a unshielded 1.25M docking port to a shielded docking port. Did a couple of EVA's and wanted to return the crew home. But I could not undock. I pressed the undock option on one of the docking ports. The option disappeared but the vessel remains docked. I tried editing the save file but I still can't undock the vessels. I do not want to delete the vessel since I've spend quite a while on the orbiting station. Here I got the save file excerpts from the 2 docking ports : Shielded port on crew transport vessel : PART { name = dockingPort1 cid = 4293538438 uid = 1628668193 mid = 2728356412 launchID = 15 parent = 5 position = -0.000441193580627441,-8.34658908843994,3.93390655517578E-06 rotation = 0.0004590763,0.7070953,-0.0005075785,0.707118 mirror = 1,1,1 symMethod = Radial istg = 0 dstg = 0 sqor = -1 sepI = 2 sidx = -1 attm = 0 srfN = srfAttach, 75 attN = bottom, 75 mass = 0.1 temp = 278.707014779893 tempExt = 273.579767810387 tempExtUnexp = 4 expt = 0.5 state = 1 connected = True attached = True flag = Squad/Flags/default rTrf = dockingPort1 modCost = 0 EVENTS { } ACTIONS { } PARTDATA { } MODULE { name = ModuleDockingNode isEnabled = True crossfeed = False stagingEnabled = False state = Docked (dockee) dockUId = uid = 1301555407 dockNodeIdx = 0 EVENTS { Undock { active = False guiActive = True guiActiveUncommand = False guiIcon = Undock guiName = Undock category = Undock guiActiveUnfocused = True unfocusedRange = 2 externalToEVAOnly = True } UndockSameVessel { active = False guiActive = True guiActiveUncommand = True guiIcon = Undock guiName = Undock category = Undock guiActiveUnfocused = True unfocusedRange = 2 externalToEVAOnly = True } Decouple { active = False guiActive = True guiActiveUncommand = False guiIcon = Decouple Node guiName = Decouple Node category = Decouple Node guiActiveUnfocused = True unfocusedRange = 2 externalToEVAOnly = True } SetAsTarget { active = True guiActive = False guiActiveUncommand = False guiIcon = Set as Target guiName = Set as Target category = Set as Target guiActiveUnfocused = True unfocusedRange = 200 externalToEVAOnly = False } UnsetTarget { active = False guiActive = False guiActiveUncommand = False guiIcon = Unset Target guiName = Unset Target category = Unset Target guiActiveUnfocused = True unfocusedRange = 200 externalToEVAOnly = False } EnableXFeed { active = True guiActive = True guiActiveEditor = True guiActiveUncommand = False guiIcon = Enable Crossfeed guiName = Enable Crossfeed category = Enable Crossfeed guiActiveUnfocused = False unfocusedRange = 2 externalToEVAOnly = True } DisableXFeed { active = False guiActive = True guiActiveEditor = True guiActiveUncommand = False guiIcon = Disable Crossfeed guiName = Disable Crossfeed category = Disable Crossfeed guiActiveUnfocused = False unfocusedRange = 2 externalToEVAOnly = True } MakeReferenceTransform { active = True guiActive = True guiActiveUncommand = False guiIcon = Control from Here guiName = Control from Here category = Control from Here guiActiveUnfocused = False unfocusedRange = 2 externalToEVAOnly = True } ToggleStaging { active = True guiActive = False guiActiveUncommand = False guiIcon = Disable Staging guiName = Port: Enable Staging category = Disable Staging guiActiveUnfocused = False unfocusedRange = 2 externalToEVAOnly = True } } ACTIONS { UndockAction { actionGroup = None } DecoupleAction { actionGroup = None } EnableXFeedAction { actionGroup = None } DisableXFeedAction { actionGroup = None } ToggleXFeedAction { actionGroup = None } } DOCKEDVESSEL { vesselName = Crew quarters vesselType = 3 rootUId = 3382957609 } } MODULE { name = ModuleAnimateGeneric isEnabled = True aniState = LOCKED animSwitch = False animTime = 1 animSpeed = 1 deployPercent = 100 animationIsDisabled = False stagingEnabled = True deployPercent_UIFlight { controlEnabled = True minValue = 0 maxValue = 100 stepIncrement = 1 } EVENTS { Toggle { active = True guiActive = True guiActiveEditor = True guiActiveUncommand = False guiIcon = Toggle guiName = Close Shield category = Toggle guiActiveUnfocused = True unfocusedRange = 5 externalToEVAOnly = True } ToggleStaging { active = True guiActive = False guiActiveUncommand = False guiIcon = Disable Staging guiName = Disable Staging category = Disable Staging guiActiveUnfocused = False unfocusedRange = 2 externalToEVAOnly = True } } ACTIONS { ToggleAction { actionGroup = None } } } MODULE { name = ModuleDockingNodeNamed isEnabled = True portName = taurus initialized = True controlTransformName = stagingEnabled = True EVENTS { renameDockingPort { active = True guiActive = True guiActiveEditor = True guiActiveUncommand = False guiIcon = Rename Port guiName = Rename Port category = Rename Port guiActiveUnfocused = True unfocusedRange = 2000 externalToEVAOnly = False } ToggleStaging { active = True guiActive = False guiActiveUncommand = False guiIcon = Disable Staging guiName = Disable Staging category = Disable Staging guiActiveUnfocused = False unfocusedRange = 2 externalToEVAOnly = True } } ACTIONS { } } } Unshielded docking port on orbital station : PART { name = dockingPort2 cid = 4293933134 uid = 1301555407 mid = 2842429246 launchID = 2 parent = 4 position = 0,-7.73098945617676,0 rotation = 0.7071068,0,0.7071068,0 mirror = 1,1,1 symMethod = Radial istg = 0 dstg = 0 sqor = -1 sepI = 1 sidx = -1 attm = 0 srfN = srfAttach, -1 attN = top, -1 attN = bottom, 4 mass = 0.05 temp = 205.221251737256 tempExt = 213.995940280198 tempExtUnexp = 4 expt = 0.5 state = 1 connected = True attached = True flag = Squad/Flags/default rTrf = dockingPort2 modCost = 0 EVENTS { } ACTIONS { } PARTDATA { } MODULE { name = ModuleDockingNode isEnabled = True crossfeed = False stagingEnabled = False state = Docked (docker) dockUId = 1628668193 dockNodeIdx = 0 EVENTS { Undock { active = False guiActive = True guiActiveUncommand = False guiIcon = Undock guiName = Undock category = Undock guiActiveUnfocused = True unfocusedRange = 2 externalToEVAOnly = True } UndockSameVessel { active = False guiActive = True guiActiveUncommand = True guiIcon = Undock guiName = Undock category = Undock guiActiveUnfocused = True unfocusedRange = 2 externalToEVAOnly = True } Decouple { active = False guiActive = True guiActiveUncommand = False guiIcon = Decouple Node guiName = Decouple Node category = Decouple Node guiActiveUnfocused = True unfocusedRange = 2 externalToEVAOnly = True } SetAsTarget { active = True guiActive = False guiActiveUncommand = False guiIcon = Set as Target guiName = Set as Target category = Set as Target guiActiveUnfocused = True unfocusedRange = 200 externalToEVAOnly = False } UnsetTarget { active = False guiActive = False guiActiveUncommand = False guiIcon = Unset Target guiName = Unset Target category = Unset Target guiActiveUnfocused = True unfocusedRange = 200 externalToEVAOnly = False } EnableXFeed { active = True guiActive = True guiActiveEditor = True guiActiveUncommand = False guiIcon = Enable Crossfeed guiName = Enable Crossfeed category = Enable Crossfeed guiActiveUnfocused = False unfocusedRange = 2 externalToEVAOnly = True } DisableXFeed { active = False guiActive = True guiActiveEditor = True guiActiveUncommand = False guiIcon = Disable Crossfeed guiName = Disable Crossfeed category = Disable Crossfeed guiActiveUnfocused = False unfocusedRange = 2 externalToEVAOnly = True } MakeReferenceTransform { active = True guiActive = True guiActiveUncommand = False guiIcon = Control from Here guiName = Control from Here category = Control from Here guiActiveUnfocused = False unfocusedRange = 2 externalToEVAOnly = True } ToggleStaging { active = True guiActive = False guiActiveEditor = True guiActiveUncommand = False guiIcon = Disable Staging guiName = Port: Enable Staging category = Disable Staging guiActiveUnfocused = False unfocusedRange = 2 externalToEVAOnly = True } } ACTIONS { UndockAction { actionGroup = None } DecoupleAction { actionGroup = None } EnableXFeedAction { actionGroup = None } DisableXFeedAction { actionGroup = None } ToggleXFeedAction { actionGroup = None } } DOCKEDVESSEL { vesselName = Taurus vesselType = 3 rootUId = 3382957609 } } MODULE { name = ModuleDockingNodeNamed isEnabled = True portName = crewquart initialized = True controlTransformName = stagingEnabled = True EVENTS { renameDockingPort { active = True guiActive = True guiActiveEditor = True guiActiveUncommand = False guiIcon = Rename Port guiName = Rename Port category = Rename Port guiActiveUnfocused = True unfocusedRange = 2000 externalToEVAOnly = False } ToggleStaging { active = True guiActive = False guiActiveUncommand = False guiIcon = Disable Staging guiName = Disable Staging category = Disable Staging guiActiveUnfocused = False unfocusedRange = 2 externalToEVAOnly = True } } ACTIONS { } } } What am I doing wrong??
  6. [1.1.3 ] [Linux Mageia 5 x64] [x64 version] This bug was here for a long time. Any, left or right click, have about 90% chance to activate something under cursor under top level window. Top level window is supposed to handle all mouse events and mark them "processed", but it don't happen. That's pretty annoying, especially when you use mods and have a lot of windows. Even few stock windows that we have sometimes cause unwanted control inputs. Is there any method to fix that bug without waiting for KSP 10.1 ?
  7. Hi, being playing since... well i dont remember, probably 4 years or so. I've done many many of the things in KSP that can be done, but SSTO spaceplanes are ALWAYS a headache for me. For each time i try to build a new one (each new version of KSP, each time i retake the game since a long time) i need too many time to build a very crude SSTO (just LKO), and i find it very difficult to do it. And SSTO to Minmus for me is still undone, thats what i was aiming for this time, but can barely get a SSTO, So i would really appreciate ALL the advices no matter if they are not very important, for there is not any real SSTO guide for 1.1.3 as far ive seen. Thanks
  8. After taking a break from KSP around this time last year, I'm back enjoying all the KSP goodness. But has the way the science lab handles experiments changed whilst I way away? I used to be able to copy across the data gathered from my landing missions across to the science lab and still return that same data to Kerbin for the Science Points. I've just built myself a new Mun orbital lab, then landed in a new Munar biome and conducted a set of experiments. When I returned to the lab and clicked on the "flask" icon, so the scientists could get on with some research, the data seems to have vanished. Is it still possible to use the lab as before, or is data now consumed when transfered across? In other words, do I need to conduct two missions, one to add data to the lab and another to return data to Kerbin? Apologies if this has been asked before. I did a forum search, bit couldn't find anything relevant.
  9. Forgive me sires if i still play in 1.1.3 but i want to reach Sarnus, Neidon and its friends (OPM) and 1.2 has not many mods updated, so im asking for 1.1.3. I have this "SSTO wannabe: But i got surprised when i noticed the Jets are taking part of it fuel from the center tanks. How can that be? How can i solve that without struts. Anyway, any advices of how to improve the craft?
  10. i have a strange bug in my carrer save since yesterday... i though it will work with a restart but it wont. when i go EVA i can control the kerbal without problems. but when i go back into the ship, the kerbal is still seen outside the hatch and i dont have any gui for the ship. i cant see the staging on the leftside and the kerbals on the rightside... when i check the hatch with mouseover i can see that all 3 kerbals are inside it. so the kerbal which remains on the outside is a copy. i cant switch to this kerbal and cant control him... i also dont have really control about the vessel anymore. only when i seperate something manually than the gui returns.... see the screenshot. you can see the missing gui and that the kerbal is back in the vessel but still visible outside... this is in my main carrer save... i hope its not broken... i can post files from this save if needed. anyone else with that problem? is there a workaround? i really wont loose my save and start again...
  11. Hi there! since a few days ago, i frequently (10min to 2h) had hard crashes (KSP_x64.exe not working, no crashlog). My install is medium-modded: I thought i'd uninstall the most recent and consuming ones ( SVE, Stock Terrain and SVE:Sunflare ) and got my first crash with a log (yay!) https://drive.google.com/open?id=0B9E1ELqaaxtIa053VWZ6VXFIbE0 <<< DUMP https://drive.google.com/open?id=0B9E1ELqaaxtIVDVxREtwNE9MN0E <<< error.log https://drive.google.com/open?id=0B9E1ELqaaxtIZkhDamFIdzNoN2c <<< output_log.txt Thanks in advance, BlackLine
  12. Whenever I try to launch rocket in career mode of RP-0, rocket starts to shakes very fast and after few moments explode. But when I launch from sandbox mode all is fine. Does anyone know solution to this?
  13. KSP: 1.1.3 (Win64) - Unity: 5.2.4f1 - OS: Windows 10 (10.0.0) 64bit Kerbal Inventory System - 1.2.12 KSP-AVC Plugin - 1.1.6.1 Infernal Robots - 2.0.2 SCANsat - 1.1.6.3 TarsierSpaceTechnology - 6.4 Anyone having issues with Kerbals not staying put on ladders? I am find it very frustrating that the Kerbals do not stay fixed to ladders when performing EVA's. The Kerbal either slides up or down the ladder or, just eventually lets go for no reason. I am using the KIS (Kerbal Inventory System - 1.2.12) to build stations. It is extremely frustrating during times when I need more than one Kerbal in EVA to move parts because the Kerbals just keep floating off and eventually get out of range. They won't stay put on the ladders mounted to the station.
  14. Hello everyone, I have a problem with bdarmory. The problem is whenever i launch a craft on either to launchpad or runway the screen is all black. In addition to the screen being black, the altitude gauge is blank, the speed reads: "0.000000m/s", and the time reads the maximum time (999 years or something like that). My other mods are the B9 parts pack, adjustable landing gear, aviation lights, BD parts pack, better burn time, chatterer, firespitter, KER, KSP AVC, KW rocektry, spaceY heavy lifters and parts pack. Does anyone know how to fix this? Im on ubuntu 16.04 with 8gb ram, and ksp 1.1.3. -MadRussian42
  15. I need some help getting mods with planets, for 1.1.3, doesn't need a mod to download that mod, easy to install
  16. When I play KSP on version 1.1.3, the shadows are flickering and sometimes even the screen. I have reinstalled the game multiple times, removed the mods and checked my DirectX version and It's still a problem.
  17. Jebediah found himself wandering around the design department recently, so thought he would have a go at putting together something for fun rather than the serious business of space exploration. The flying sub is what he came up with, and surprisingly managed to get it on to the production line as well. Pros: Is quite versatile, fun for a while, is a bit different Cons: Has no real practical use, has a short range, doesn't fly particularly well which makes it a cow to land, isn't a particularly good submarine due to the positive buoyancy, though it does make a reasonable boat. Operational notes. Taking off from water should be done from the submerged position as too much speed is lost when trying to transition from the surface. Try not to land too slowly as this requires the nose to be pitched up to reduce vertical velocity, which usually results in bouncing all over the place when the main gear touches down. A nose high attitude when landing on water usually results in the engines getting knocked off. Action group key 1 toggles the engine mode. Craft file on Dropbox ETA: Have made a few small changes to the craft since posting, so that it now flies better (marginally) and is not so prone to skidding across the runway when landing, but it's still a cow to land.
  18. Before I go into my issue, here are the specs of my machine and KSP install: And as far as the issue goes: I go into the "Input" settings and set all my joystick controls appropriately, however when I go into a game and try to fly my craft, the throttle (when the throttle is centered out) the game is showing that the ships throttle is maxed out. Then when I push my throttle to max, the ships throttle goes to slightly below 50%, and when I pull the throttle back the ship goes to 100% throttling. Even when I inverse the controls, I am not able to go from 0% - 100% throttle. Does anyone know how to properly configure this joystick without having to inverse the controls, and so it goes from 0% to 100%?
  19. I recently updated from KSP 1.0.2 to 1.1.3 and notice a significant difference as to how the game handles aerodynamics. Are there settings changes which would return the game to stock aerodynamics ala 1.0.2? Thank you for any assistance!
  20. to keep it short... Why can't I climb a relatively shallow hill on Eve with a rover with ruggedized wheels? The rover weights around 19t (more like a truck) and the engine seems not to have the power to climb a miserably small slope... any ideas to go around this or rovers are simply dead from 1.1.x? Note: in a game version prior to 1.0.2 this rover truck climbs it without a problem
  21. At first I thought the engine was acting like it was blocked, using fuel but providing no thrust (although mechjeb says there's thrust, just no g-forces), however even the RCS thrusters don't make any change. The orbit is 400x160km, and when I reverted to launch and tried again I reached the exact same orbit. I know the poodle engine does work for a time because I released the lower stage so it'd fall back to kerbin and used the poodle to raise the periapsis. I was trying to get a circular 400km orbit (as I'm trying to meet up with another craft), but once the periapsis reaches 160km all acceleration seems to stop. Thrusting normal doesn't change my inclination, and radially doesn't change anything either. I'm not sure how much this matters, but when I say it doesn't change it does a very tiny bit, thrusting prograde seems to increase apoapsis to 400.015km or so before it starts bouncing back, and retrograde reduces it to 399.980km before that also bounces back (the thrusting keeps trying to overcome the bounce, but never succeeds). At this point I'm not sure what troubleshooting step to try next. Mod list: If the craft file would help here it is.
  22. I recently decided I'd try and fix 1.1 on my PC because I found a workaround to the crashes I had before. Here is what I have done so far: Download 1.1.3 via Steam. KSP will not launch. run `ln -s /dev/null libpulse-simple.so.0` in the KSP directory, and set `LD_LIBRARY_PATH=.:$LD_LIBRARY_PATH %command%_64` as launch options. KSP now launches, but menus are empty. I then added `-force-glcore` to the launch options. KSP launches and menus are readable, but bad shadow glitches occur. Everywhere this is mentioned online it states to mess with the graphics settings. I tried to fix the shadows via the settings, but have had no luck so far. I also can't click `apply` in the settings, it does nothing. Besides the shadows, everything seems to be working fine. EDIT: Setting Shadow Cascade to 2 (via the in-game pause menu) fixed the shadows, but the main menu settings is still broken.
  23. Hi, I have a rover for which I used symmetry for the wheel placement. However, I cannot invert the motors individually and therefore the rover cannot really move. How do I configure the wheels individually and without the symmetry partner being configured too ? PS: Please dont tell me thats not possible because that would be ridiculously unpleasant for gameplay and construction.
  24. i do have opt-in selected for the prerelease, 1.1.3 is currently out but my game is still only on version 1.1.0.1228, i even tried going back to the last stable version and then back to prerelease again but it still didnt help. has anyone else had this issue?
  25. Hello everyone, I have a problem with bdarmory. The problem is whenever i launch a craft on either to launchpad or runway the screen is all black. In addition to the screen being black, the altitude gauge is blank, the speed reads: "0.000000m/s", and the time reads the maximum time (999 years or something like that). My other mods are the B9 parts pack, adjustable landing gear, aviation lights, BD parts pack, better burn time, chatterer, firespitter, KER, KSP AVC, KW rocektry, spaceY heavy lifters and parts pack. Does anyone know how to fix this? Im on ubuntu 16.04 with 8gb ram, and ksp 1.1.3. -MadRussian42