linuxgurugamer

[1.3] Editor Extensions Redux released (with SelectRoot merge. StripSymmetry & NoOffsetLimits)

709 posts in this topic

Ok, CKAN is sorted out, and is now installing the correct version for 1.2.2

2 people like this

Share this post


Link to post
Share on other sites

Posted (edited)

43 minutes ago, linuxgurugamer said:

Actually, it was wrong.

Seems I was looking at the wrong mod. :blush:
That'll teach me for doing 5 things at once...

Edited by steve_v
1 person likes this

Share this post


Link to post
Share on other sites

Thank you so much for keeping this updated, Linuxgurugamer!

Share this post


Link to post
Share on other sites

haven't downloaded yet, but is there a feature that would allow you to offset wings a tiny tiny amount to combat z-fighting? This could be an automatic thing. 

Share this post


Link to post
Share on other sites
23 minutes ago, Skylon said:

haven't downloaded yet, but is there a feature that would allow you to offset wings a tiny tiny amount to combat z-fighting? This could be an automatic thing. 

Disabling angle snap lets you move parts in the editor smoothly - lower your mouse sensitivity if you can. :wink:

1 person likes this

Share this post


Link to post
Share on other sites

Doesn't seem to work with my 1.2.2 install. Should it? I get a 'Unsupported version. Please use 1.3' message

Share this post


Link to post
Share on other sites

This mod does very specific checks for versions, since it references some internal values in KSP which change every compile.

Spacedock has all the old version, find the last one for your version.

Share this post


Link to post
Share on other sites

Hello

I've been away from KSP for a few years now, really glad you picked this mod up from previous creator. I have one small problem with it, though. Whether I try to move parts to vertical/horizontal on a single part, or using the "master" parent part, the game doesn't seem to register V or H. All other hotkeys for this mod work, I've tried remapping to different input - still same. There is no tooltip either when I press V or H while hovering on part. From previous posts I can tell similar problems came from people thinking it was a toggle, like a while ago, so I tried doing it according to the manual. Still nothing :[

By the way, if it helps, here's the list of my installed mods on a clean KSP install, all curent from CKAN:

Chatterer
Collision FX
Distant Objects Enhancements
Easy Vessel Switch
EER
Janitor
Kerbal Attachment System
Kerbal Engineer Redux
Kerbal Inventory System
MechJeb2
Module Manager

 

Edit: It seems it somehow didn't like Janitor... I tried disabing mods one by one, and that was the only one that kept it from working properly for me... Weird.
 

Edited by M4ck
New data

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now