DECQ

[1.2.2] Space Shuttle System new release 26.01.2017

558 posts in this topic

1 hour ago, DECQ said:

Without Energia, will you use it?

Yes, just cheat it up into orbit.

Share this post


Link to post
Share on other sites

Posted (edited)

2 hours ago, DECQ said:

Without Energia, will you use it?

...and people could at least beta test it while you finish Energia... ???

Also, the link for Angara 1.3.3 in the OP is dead?

EDIT:...whoops, thats on your other thread :P

Edited by Stone Blue

Share this post


Link to post
Share on other sites
On 4/8/2017 at 7:28 PM, astroranger189 said:

your configs works astounding, i was able to get to space but cant get the RCS to work, so once engines cut out, the crew is officially dead

Thanks @astroranger189, I'm seeing the same thing where after a successful orbit, deorbiting is a fiery brick plummeting from the sky.

I've tried a few different ways to get the RCS to pull through RealFuels correctly but haven't quite got it working. I have a promising lead looking at a stock craft config, as I was playing one of the stock craft this weekend which was working with MMH+NTO RCS fuel, so I plan to test that direction this week.

Share this post


Link to post
Share on other sites
On 17.04.2017 at 7:22 PM, Stone Blue said:

...and people could at least beta test it while you finish Energia... ???

Also, the link for Angara 1.3.3 in the OP is dead?

EDIT:...whoops, thats on your other thread :P

The Energia is made, and the Buran is also made.
As for the Angara, I do not know, I have not looked at it for a long time, think it works because it has nothing but barrels of fuel and a couple of engines.

On 17.04.2017 at 6:19 PM, DarthVader said:

Yes, just cheat it up into orbit.

It is sad.

Share this post


Link to post
Share on other sites
On ‎4‎/‎16‎/‎2017 at 9:52 AM, Jasseji said:

Strange, what ascent profile are you using ?

I am able to get this easily into a 150km Pe orbit with some payload, dont know the numbers though

I tried manually and with mechjeb.. I can get into orbit just fine, but goes all over the place when I try to do a burn. The center of thrust is off so it's almost impossible to rendezvous with anything. I also had to use stock game decoupler for the boosters.. I assumed they would just connect like the main tank does, but they don't. Does this mod come small engines for orbital adjustment? I only see the main engines in my parts menu. I think that might be part of the issue.

Share this post


Link to post
Share on other sites
14 minutes ago, smckamey19 said:

I tried manually and with mechjeb.. I can get into orbit just fine, but goes all over the place when I try to do a burn. The center of thrust is off so it's almost impossible to rendezvous with anything. I also had to use stock game decoupler for the boosters.. I assumed they would just connect like the main tank does, but they don't. Does this mod come small engines for orbital adjustment? I only see the main engines in my parts menu. I think that might be part of the issue.

Yeah.. so I get about .67 TWR after the boosters drop off. This is without cargo and I slowly fall back to the ground. Should the boosters attach automatically or am I supposed to be using stock decouplers to make them attach? I put larger engines on the back of the shuttle to get it into orbit..I should've mentioned that in the original post. Am I missing a mod or something? I'm playing stock. I did find the two mono engines for placement above the main engines on the shuttle.

Share this post


Link to post
Share on other sites

check the cfg files, there are OMS engines and Booster decouplers, propably if you are playing career, they dont show up in VAB due to bad techRequired entries in cfg

Share this post


Link to post
Share on other sites
14 hours ago, DECQ said:


As for the Angara, I do not know, I have not looked at it for a long time, think it works because it has nothing but barrels of fuel and a couple of engines.

 

For me it works in 1.2.2.

Share this post


Link to post
Share on other sites

Ok, the RCS modules working now. We are now able to control the flaming brick as it plummets from the sky.

I haven't yet got a successful re-entry through the hypersonic zone yet, though I am unclear if this is due to pilot error or because the max temperatures haven't been tweaked yet. I'm playing with AoE angle and the Pe and Ap points during the descent, any suggestions are welcome.

https://github.com/alpharigel/RealismOverhaul/releases/tag/v11.5-pre2

 

Share this post


Link to post
Share on other sites

How hard would it be to make an enterprise texture 

Share this post


Link to post
Share on other sites
11 hours ago, Challenger 1986 said:

How hard would it be to make an enterprise texture 

It's just as difficult as the enterprise itself is useful considering that this add-on does not contain a Boeing 747.

1 person likes this

Share this post


Link to post
Share on other sites

oh ok just wondering

Share this post


Link to post
Share on other sites
5 minutes ago, Challenger 1986 said:

oh ok just wondering

If I have a desire and time then I'll try to make a texture.

1 person likes this

Share this post


Link to post
Share on other sites

Hi,

 

Great mod... I installed that. I also have Mechjeb and try to launch... But no success as of yet. I do not use RO or RSS. Is there anything special I need to set to get into orbit? Right now my space shuttle lifts off but pretty quickly it tips a bit and reaches max. 6000-7000 meters ... Like it would not have enough power or so...

Any tips how to get into orbit?

Share this post


Link to post
Share on other sites
14 hours ago, TheMarty said:

Hi,

 

Great mod... I installed that. I also have Mechjeb and try to launch... But no success as of yet. I do not use RO or RSS. Is there anything special I need to set to get into orbit? Right now my space shuttle lifts off but pretty quickly it tips a bit and reaches max. 6000-7000 meters ... Like it would not have enough power or so...

Any tips how to get into orbit?

I got into orbit, just see how a real shuttle does it.

Share this post


Link to post
Share on other sites

Has anyone developed a reliable reentry procedure for this craft yet?

Share this post


Link to post
Share on other sites
2 hours ago, Slainte Maith said:

Has anyone developed a reliable reentry procedure for this craft yet?

Ask NASA.

3 people like this

Share this post


Link to post
Share on other sites

Posted (edited)

46 minutes ago, DECQ said:

Ask NASA.

Ur-hur.
Do they have a 'Useless Answer To A Serious Question' department?

Edited by Slainte Maith

Share this post


Link to post
Share on other sites
23 minutes ago, Slainte Maith said:

Ur-hur.
Do they have a 'Useless Answer To A Serious Question' department?

What he meant is use NASA's reentry procedure for the space shuttle. Don't be rude.

1 person likes this

Share this post


Link to post
Share on other sites

Keep it polite, please. 

Share this post


Link to post
Share on other sites
6 hours ago, Slainte Maith said:

Has anyone developed a reliable reentry procedure for this craft yet?

keep it at a 35-degree angle until your speed is under 300 m/s then nose dive until 900 meters then pull up 

Share this post


Link to post
Share on other sites

Posted (edited)

3 hours ago, Setvax23 said:

What he meant is use NASA's reentry procedure for the space shuttle. Don't be rude.

Where is this documented in a way that's useful to Kerbal and this .craft?  Typically the shuttle deorbits over the Indian Ocean, which Kerbal doesn't have.  It comes through the upper atmosphere at a 40-45 degree angle of attack (which I know does != 'pitch'), which this craft tumbles out-of-control if you attempt.  
Don't even talk to me about S-turns.

I feel "Ask NASA" is far more rude as a response to my question, considering.

 

** Also tumbles out of control at 35 degrees pitch.

Edited by Slainte Maith

Share this post


Link to post
Share on other sites

Hey, for some reason, i don't have OMS engines... 

Share this post


Link to post
Share on other sites
7 hours ago, Knezz said:

Hey, for some reason, i don't have OMS engines... 

Career mode?  I'm not seeing them either.

 

Share this post


Link to post
Share on other sites

Posted (edited)

Hi guys, 

i've been trying out this amazing mod and i want to thanks the authors for their job (those reflections are just..Woow :o! ) 

However, i got some issues, i'm playing with RO+RSS (and FAR ) and the delta V isn't right, i can lift this baby up to about 20K but not much more. In the VAB i got around 1,300 m/s of delta v.. 

An other issue is when trying to launch with a payload, the all thing just go straight horizontal and then.. ka-boom while i'm crying for the windows reflections to get slammed into the beautiful grass of earth :) 

Anyway !

If someone have the answer, please let me know :) 

I would love to get it to work properly ! I don't even know if it's compatible with RO (i assume it is but i can't find the answer in the first pages ) 

Edited by Alex38

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now