JPLRepo

[1.1.3] Endurance (from Interstellar) Continued... (V1.2) 26th June 2016

389 posts in this topic

33 minutes ago, Jag said:

Is it just me or does the Ranger have no working landing gear either?

It has stopped working since 1.1.3 i think :C

Share this post


Link to post
Share on other sites
5 hours ago, Jag said:

Is it just me or does the Ranger have no working landing gear either?

Landing gear works in 1.1.3. I have not released a 1.2+ version yet as I need people with more time than me to help re-balance the lander and ranger in atmospheric flight.

3 people like this

Share this post


Link to post
Share on other sites
20 hours ago, JPLRepo said:

Landing gear works in 1.1.3. I have not released a 1.2+ version yet as I need people with more time than me to help re-balance the lander and ranger in atmospheric flight.

I'm free those days, I'm going into surgery this Monday, but I'll be back in 2 days from the hospital, then I'll have a load of free time U_U

Share this post


Link to post
Share on other sites

Dont go Gentle into that good night... 

4 people like this

Share this post


Link to post
Share on other sites

Sorry folks but I still haven't found the time required to finish this off.
as per this post:

I need one or two volunteers who know how to manipulate part config files to tweak the CoM, CoL, etc of the lander and ranger bodies and have the time to play with it to get it right.
I've had a few people volunteer already, but when given the task, they've fallen by the wayside.
PM me if you have these skills and are interested.

2 people like this

Share this post


Link to post
Share on other sites

Sorry @JPLRepo i got sick with bronchitis and then got crazy at work.   every senior guy quit now im stuck doing everything working 12+ a day.   If i wasnt doing slave labor id definitly help you out

Share this post


Link to post
Share on other sites

Posted (edited)

On 9.01.2017 at 10:12 AM, JPLRepo said:

Sorry folks but I still haven't found the time required to finish this off.
as per this post:

I need one or two volunteers who know how to manipulate part config files to tweak the CoM, CoL, etc of the lander and ranger bodies and have the time to play with it to get it right.
I've had a few people volunteer already, but when given the task, they've fallen by the wayside.
PM me if you have these skills and are interested.

Did you try running it with Throttle Controlled Avionics ?

Maybe this will help with the CoM problems at least with the lander

But i have time to spare at the moment co can play with the CoM Offset in cfg and see what it will do

Edited by Jasseji

Share this post


Link to post
Share on other sites
20 minutes ago, Jasseji said:

Did you try running it with Throttle Controlled Avionics ?

Maybe this will help with the CoM problems at least with the lander

But i have time to spare at the moment co can play with the CoM Offset in cfg and see what it will do

as far as i can tell the ranger is balanced fine as it is. and yes: TCA is a must for any multivector thrusted vessel. it certainly makes the Lander perform as it should.

Share this post


Link to post
Share on other sites
7 minutes ago, Denko666 said:

as far as i can tell the ranger is balanced fine as it is. and yes: TCA is a must for any multivector thrusted vessel. it certainly makes the Lander perform as it should.

yes i suppose so, didnt try the mod for a long time but was always using it with TCA and had no issues

Share this post


Link to post
Share on other sites

Posted (edited)

3 hours ago, Jasseji said:

yes i suppose so, didnt try the mod for a long time but was always using it with TCA and had no issues

Just tested both with TCA - no issues with the Ranger or Lander, both perform as they should - i wouldnt even try to fly them without TCA...

Edit: Oh, i understand now, it's the Lander which has problems - Ranger works totally fine but Lander flips out with Main Engine

Edited by Jasseji

Share this post


Link to post
Share on other sites

Anyone else want to test CoMOffset = 0, -2.5, 0.06 in landerBody.cfg and say what you think ?

I believe that with this setting, at least normal flight is possible although the lander keeps flipping on it's tail during atmospheric reentry still

Share this post


Link to post
Share on other sites
6 hours ago, Jasseji said:

Anyone else want to test CoMOffset = 0, -2.5, 0.06 in landerBody.cfg and say what you think ?

I believe that with this setting, at least normal flight is possible although the lander keeps flipping on it's tail during atmospheric reentry still

Mine still flips out of control with those settings at anything above 100 m/s sadly

Share this post


Link to post
Share on other sites

Atmospheric or non-atmo ?

Share this post


Link to post
Share on other sites

Posted (edited)

9 hours ago, Jasseji said:

Atmospheric or non-atmo ?

mostly in atmo. In orbit tca can mostly keep it in check But sometimes it loses balance and shifts when im burning in space

Edit: i moved the COM back a bit more changed it to CoMOffset = 0, -3.5, 0.06 and its stopped flipping on vertical take off with TCA Going to test more see if it works with cargo loads and reentry

Edited by Aeoncypher

Share this post


Link to post
Share on other sites

Posted (edited)

yes, i was playing mostly with the last value to reduce torque displayed in KER, will try with your edit

cargo loads and reentry will be a b**ch i believe, as they are shifting the last value down and then the thrust vector is again above the CoM.

Try also adding gimbal to the engines:

MODULE
	{
 		name = ModuleGimbal
 		gimbalTransformName = thrustTransform
 		gimbalRange = 0.5
	}

 

Edited by Jasseji

Share this post


Link to post
Share on other sites
8 hours ago, Jasseji said:

yes, i was playing mostly with the last value to reduce torque displayed in KER, will try with your edit

cargo loads and reentry will be a b**ch i believe, as they are shifting the last value down and then the thrust vector is again above the CoM.

Try also adding gimbal to the engines:


MODULE
	{
 		name = ModuleGimbal
 		gimbalTransformName = thrustTransform
 		gimbalRange = 0.5
	}

 

Gimbal Helped quite a bit. I had to add a bit of thrust to the vtol engines themselves for it to work with payloads. Im unsure if thats a factor of one of my other mods or not though

Share this post


Link to post
Share on other sites

The VTOLs shuld be enough to get a load to ground, not to Orbit i believe - for me with that thrust and even heavy loads they perform quite decent for powered landings

It's called a LANDER, not Ascent Vehicle :D

Share this post


Link to post
Share on other sites

Hey guys. Any progress on this mod. I miss is a lot. Matter of fact I was watching interstellar the other day and got the urge to do the crazy spinning space station docking procedure. Man that was good movie. 

Share this post


Link to post
Share on other sites
4 hours ago, mechanicH said:

Hey guys. Any progress on this mod. I miss is a lot. Matter of fact I was watching interstellar the other day and got the urge to do the crazy spinning space station docking procedure. Man that was good movie. 

The mod is working as is, only thing not working is the Ranger Landing gear and Lander requires CoM changes in cfg

Share this post


Link to post
Share on other sites

@Jasseji sounds good. So should I just change re CoM values and the vector range and it should be good to go. Ohh @Aeoncypher and what do you guys have it for the engine thrust values? Thanks. Can't wait to play these again. 

Share this post


Link to post
Share on other sites

@JPLRepo hey man, can you give us a heads-up if you are working on this nod presently?

Do you have a road-map in mind or maybe something the community could help out with ?

I know IVA stuff is on the list- what do you have in mind considering the command IVA ?

Any specific things you need changed/added there ?

Share this post


Link to post
Share on other sites
On 4/10/2017 at 1:54 AM, Jasseji said:

@JPLRepo hey man, can you give us a heads-up if you are working on this nod presently?

Do you have a road-map in mind or maybe something the community could help out with ?

I know IVA stuff is on the list- what do you have in mind considering the command IVA ?

Any specific things you need changed/added there ?

I am not working on this mod presently.
The mod requires some effort to rebalance parts and that is all (Scroll back).

Share this post


Link to post
Share on other sites

Seeing as how the original authors aren't working on this great mod anymore, could someone with the knowledge please just fix the mod so it works in 1.2.2? Don't ask for permission, just do it and if the mod author doesn't like it they can fix it themselves.

Share this post


Link to post
Share on other sites
1 hour ago, steelthunder said:

Seeing as how the original authors aren't working on this great mod anymore, could someone with the knowledge please just fix the mod so it works in 1.2.2? Don't ask for permission, just do it and if the mod author doesn't like it they can fix it themselves.

Your enthusiasm is great. As I've stated several times the mod works in 1.2.2. What doesn't work so well is atmospheric flight because time needs to be spent balancing the parts CoM and CoT, etc. a fair bit of time (spare free time) that I currently don't have. I have asked for volunteers to assist with this several times. It requires just a bit of knowledge of how to adjust cfg files and trial and error. But as yet, I've had a couple volunteer only to fade away. Are you volunteering?, if so drop me a PM.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now