Galileo

[KSP 1.2.2] Stock Visual Enhancements [v1.2.2]

2210 posts in this topic

When I install SVE, it tells me to install EVE as well. So I did, and when I do, my auroras and clouds on Eve, Duna, Laythe, and Kerbin are static and don't move around in time warp or change shape.

 

 

Edited by tallon43
The So? sounded rude and I didnt mean to be Sorry

Share this post


Link to post
Share on other sites

I don't use CKAN tho

 

I manually installed SVE and SVE High Textures in the SVE folder, along with Scatterer and EVE in their respective folders.

Edited by tallon43

Share this post


Link to post
Share on other sites
1 hour ago, tallon43 said:

I don't use CKAN tho

 

I manually installed SVE and SVE High Textures in the SVE folder, along with Scatterer and EVE in their respective folders.

Can you post a picture of your gamedata?

Share this post


Link to post
Share on other sites
2 hours ago, tallon43 said:

I don't use CKAN tho

 

I manually installed SVE and SVE High Textures in the SVE folder, along with Scatterer and EVE in their respective folders.

I just tested everything and it works fine. Don't know what your issue could be.

Share this post


Link to post
Share on other sites
On 2017-05-18 at 10:07 AM, DuskIO said:

I do not have an output_log because game is not crashing.

@DuskIO, FYI, an output_log,txt file, located in the KSP_x64_Data directory (at least for PCs), is always created if the game starts at all.

Share this post


Link to post
Share on other sites

This is easily the most visually impressive but taxing mod for me. I'm getting about 40% performance hit in atmosphere and low orbit using the medium textures. I have a decent system running an R9 390. Is this typical?

Thing is I'm not actually bothered about in-atmosphere effects all that much, I just like looking at the pretty planets from space. Reducing the cloud distance doesn't seem to have much effect.

Any tips? Can I just remove the in-atmosphere stuff?

Share this post


Link to post
Share on other sites

@Smerky To get the full effects from space, you will have to keep everything. You can disable Scatterers ocean shader in the main menu. (Requires restart after disabling)

the ocean shader is pretty taxing.

Edited by Galileo

Share this post


Link to post
Share on other sites
18 hours ago, Galileo said:

I just tested everything and it works fine. Don't know what your issue could be.

Huh that's funny, It worked on an earlier install this week, I just had to wipe everything because I was trying KSS. All the files aforementioned were newly downloaded though.

Share this post


Link to post
Share on other sites
On 5/20/2017 at 4:29 PM, Galileo said:

@Smerky To get the full effects from space, you will have to keep everything. You can disable Scatterers ocean shader in the main menu. (Requires restart after disabling)

the ocean shader is pretty taxing.

Thank you for the reply. I've just gone back to default EVE configs for now. Is it possible to get the nice aurora effects from your mod working with the basic configuration?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now