ProtoJeb21

[1.2.2] [Kopernicus] Interstellar Adventure Revived v1.2.0 - The New TRAPPIST-1 System! [8Mar17]

112 posts in this topic

Glad to see this is still getting updates.  In the meantime, here's some pics from my recent mission to Thallo - roundtrip there and back, 8 days.  Uses B9, KSPIE, FAR, Kerbal Foundries, and of course stock parts...

 

and on the ground...

 

 

the spaceplane docks with the other thing and then lands vertically wherever.. can also land on the KSC runway.  Neither module needs refueling at any point during the mission.  Spaceplane propulsion is 1x horizontal antimatter-thermal ramjet nozzle plus 2 downward facing antimatter-thermal turbojet VTOL engines.. using hydrazine as ejection mass.  Stardrive section has 4x Kerbstein advanced fusion engines powered by lithium hydride, and a 10m alcubierre warp drive capable of 100x the speed of light.  Landing site is on the western shore of the inland sea on the sunward side of Thallo, near the equator.

1 person likes this

Share this post


Link to post
Share on other sites

Quick Question. This Uses an old monule manager. Is it alright if i use a newer version?

 

Edit: Looks like it's alright! Now to head to lich and Back with Kerbals and survive! :D

Edited by Cabbink

Share this post


Link to post
Share on other sites

Does this work in 1.3?

 

Edit: It doesn't seem so.

Edited by spacedoctor42

Share this post


Link to post
Share on other sites

Yes, just replace the module manager and use kopenercus 1.3.

Share this post


Link to post
Share on other sites
On 6/18/2017 at 3:20 AM, ss8913 said:

Glad to see this is still getting updates.  In the meantime, here's some pics from my recent mission to Thallo - roundtrip there and back, 8 days.  Uses B9, KSPIE, FAR, Kerbal Foundries, and of course stock parts...

 

and on the ground...

 

 

the spaceplane docks with the other thing and then lands vertically wherever.. can also land on the KSC runway.  Neither module needs refueling at any point during the mission.  Spaceplane propulsion is 1x horizontal antimatter-thermal ramjet nozzle plus 2 downward facing antimatter-thermal turbojet VTOL engines.. using hydrazine as ejection mass.  Stardrive section has 4x Kerbstein advanced fusion engines powered by lithium hydride, and a 10m alcubierre warp drive capable of 100x the speed of light.  Landing site is on the western shore of the inland sea on the sunward side of Thallo, near the equator.

Wait How Did you do that in 8 Days? I used no Warp Drives and it took me 37 MILLENIA to reach Trappist-1. How?

Share this post


Link to post
Share on other sites
1 hour ago, Cabbink said:

Wait How Did you do that in 8 Days? I used no Warp Drives and it took me 37 MILLENIA to reach Trappist-1. How?

I used warp drives... 10c on the way there, 100c on the return since the craft was lighter.

Share this post


Link to post
Share on other sites

Anyways, I have Finally completed a IA-Revived Mission Without any Warp Drives. It took Over 37 Millennia to reach Trappist 1-f! No Warp drives and super fast propulsion. Just a normal encounter.

FP7LLnc.png

1 person likes this

Share this post


Link to post
Share on other sites

I have a really weird bug. I installed the mod through ckan with a few other mods and a lot of planets/moons are missing.

What's weird is that most of them are here, so I assume the mod got installed correctly but some of them are not working.

missing planets are : braciaca, all of trappist's planets, eotia, kolasi, dulcinea, galene, draugr. (and some moons)

 

Any idea how to solve this please? (KSP 1.2.2, linux 64 bits, mod verion 1.2.1)

Edited by columini

Share this post


Link to post
Share on other sites
46 minutes ago, columini said:

I have a really weird bug. I installed the mod through ckan with a few other mods and a lot of planets/moons are missing.

What's weird is that most of them are here, so I assume the mod got installed correctly but some of them are not working.

missing planets are : braciaca, all of trappist's planets, eotia, kolasi, dulcinea, galene, draugr. (and some moons)

 

Any idea how to solve this please? (KSP 1.2.2, linux 64 bits, mod verion 1.2.1)

It is Possible That The Mod Needs to be updated. As I see, Your Ksp Version is 1.2.2, and you have 1.2.1. I recomend re-install.  Good Luck!

Share this post


Link to post
Share on other sites
13 hours ago, Cabbink said:

It is Possible That The Mod Needs to be updated. As I see, Your Ksp Version is 1.2.2, and you have 1.2.1. I recomend re-install.  Good Luck!

Well i tried to get a clean intall of ksp 1.2.2 with just the current IA-revived mod from spacedock and no other mods (except kopernicus and modularFlightIntegrator obviously)  and I have the same bug.

(I also tried it with ksp 1.2.1 and the mod doesn't work in this version)

Share this post


Link to post
Share on other sites
3 hours ago, columini said:

Well i tried to get a clean intall of ksp 1.2.2 with just the current IA-revived mod from spacedock and no other mods (except kopernicus and modularFlightIntegrator obviously)  and I have the same bug.

(I also tried it with ksp 1.2.1 and the mod doesn't work in this version)

are you using the right version of kopernicus for 1.2.2?  trying to use a 1.3.0-compiled kopernicus could easily explain it...?

Share this post


Link to post
Share on other sites
8 minutes ago, ss8913 said:

are you using the right version of kopernicus for 1.2.2?  trying to use a 1.3.0-compiled kopernicus could easily explain it...?

Well for my ckan install, I used kopernicus 1.2.2-6

And for the clean install that I did, I used the kopernicus version provided in the IAR file.

 

Here are the exact step I followed:

1) I went to steam, right click on KSP, properties, betas, "previous_1.2.2" to get the 1.2.2 version

2) Moved the KSP folder away from steam because I had some bad experiences in the past with steam auto updating my KSP and thus deleting my moded save files.

3) downloaded the file from spacedock https://spacedock.info/mod/254/Interstellar Adventure Revived

4) extracted the files to the game data folder (IA_Revived, Kopernicus, ModularFlightIntergrator and ModuleManager.2.7.5.dll and ModuleManagerLicense.md)

5) run KSP.x86_64

Edited by columini

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now