Tada

Project BABYLON: REBOOT!

165 posts in this topic

I'm just going to grab the save file and try once more to add a spaceplane to the save.

Edit: I finished! Finally I got a spaceplane to Laythe orbit without crashing! The save file is in the google drive link from before.

Edited by 53miner53
1 person likes this

Share this post


Link to post
Share on other sites

Sweet! I'll upload the HEDS that I have in a couple days.

1 person likes this

Share this post


Link to post
Share on other sites

If nobody minds, I am going to delete all the "Xfer..." In orbit sround kerbin. My CPU is not a big fan of it. 

Share this post


Link to post
Share on other sites

Did I delete the debris from my launch? You can delete that if I didn't.

Share this post


Link to post
Share on other sites
6 hours ago, HobbitJack said:

If nobody minds, I am going to delete all the "Xfer..." In orbit sround kerbin. My CPU is not a big fan of it. 

If it makes things easier for your computer go for it. There should only be 1 Xfer mother ship in orbit, and 5 Xfer probes. Please try deleting the probes first, they just have ~20tons of fuel to top up space planes. If those don't do it, goahead and delete the mother ship, which has the orbital tugs. Along these lines, @53miner53 , now you have experience in the community space station, do you have any advice for limiting this sort of lag in orbit? I'm pitching parts out to low Laythe orbit a couple hundred at a go, so I think it'll become very important out there soon, too.

3 hours ago, 53miner53 said:

Did I delete the debris from my launch? You can delete that if I didn't.

Likewise for me, by the way! I think I've been good about deorbitting everything, but if I missed any junk feel free to get rid of it.

On 3/1/2017 at 9:58 AM, BXWRX said:

Sweet! I'll upload the HEDS that I have in a couple days.

Looking forward to it! When you upload it, I'll stage the next megalaunch along with @53miner53's station core.

Share this post


Link to post
Share on other sites
4 hours ago, Cunjo Carl said:

If it makes things easier for your computer go for it. There should only be 1 Xfer mother ship in orbit, and 5 Xfer probes. Please try deleting the probes first, they just have ~20tons of fuel to top up space planes. If those don't do it, goahead and delete the mother ship, which has the orbital tugs. Along these lines, @53miner53 , now you have experience in the community space station, do you have any advice for limiting this sort of lag in orbit? I'm pitching parts out to low Laythe orbit a couple hundred at a go, so I think it'll become very important out there soon, too.

So far, keeping things in a single piece and lower part counts help with lag. Also, I think that being too close to the surface will cause lag, probably because of ground details being higher at lower altitudes. I personally am used to lag whenever I am playing a videogame on my computer though, so I may not be the best person to ask in terms of lag and avoiding it. 

1 person likes this

Share this post


Link to post
Share on other sites

I'm not sure if you guys are experiencing this, but no matter what I do I cannot survive a parachute landing. I deploy my parachutes and my craft doesn't slowdown at all, so don't ask me to land anything. it will just crash at over 200 m/s

Share this post


Link to post
Share on other sites

Posted (edited)

Three possible problems:

1. not enough parachutes

2. You're using drogue chutes

3. The game is not processing aerodynamics properly

try adding more parachutes and see if that helps and double check the type of chutes.

Edited by 53miner53

Share this post


Link to post
Share on other sites

@HobbitJack One thing to keep in mind is that Laythe has a much shorter and less dense atmosphere than Kerbin while having nearly the same gravity. If you're not using body lift while reentering (tilting craft like a frontslash into the wind), you'll probably need air brakes or a rocket to help slow/guide your decent. Despite me complaining about them constantly, Thuds are actually nice in this context.

I've gotten the hang of landing on Laythe over the years, but please don't feel alone in your struggle. You'll notice my first comment in this thread will speak volumes to my experiences:

On 2/1/2017 at 8:00 PM, Cunjo Carl said:

I specialize in making crashes on Laythe, does that count? :)

Good luck, and if it still doesn't work out, send us a picture or a save file and we can give specific help!

Share this post


Link to post
Share on other sites
2 hours ago, 53miner53 said:

Three possible problems:

1. not enough parachutes

2. You're using drogue chutes

3. The game is not processing aerodynamics properly

try adding more parachutes and see if that helps and double check the type of chutes.

Ummm..... I am using 8 parachutes and 24 drogue chutes, on a single Mk.1 command pod

2 hours ago, Cunjo Carl said:

@HobbitJack One thing to keep in mind is that Laythe has a much shorter and less dense atmosphere than Kerbin while having nearly the same gravity. If you're not using body lift while reentering (tilting craft like a frontslash into the wind), you'll probably need air brakes or a rocket to help slow/guide your decent. Despite me complaining about them constantly, Thuds are actually nice in this context.

I've gotten the hang of landing on Laythe over the years, but please don't feel alone in your struggle. You'll notice my first comment in this thread will speak volumes to my experiences:

Good luck, and if it still doesn't work out, send us a picture or a save file and we can give specific help!

I am talking about landing on Kerbin, not Laythe

Share this post


Link to post
Share on other sites
5 minutes ago, HobbitJack said:

Ummm..... I am using 8 parachutes and 24 drogue chutes, on a single Mk.1 command pod

I am talking about landing on Kerbin, not Laythe

I'd say it's the third problem then.

Share this post


Link to post
Share on other sites

Posted (edited)

8 minutes ago, HobbitJack said:

Ummm..... I am using 8 parachutes and 24 drogue chutes, on a single Mk.1 command pod

I am talking about landing on Kerbin, not Laythe

... that sounds really weird. The Mk.1s have a tendancy to nose-dive when still attached to fuel tanks, but 24 drogues should be plenty. I think @53miner53's suggestion that KSP is getting glitchy on you is probably the case. It occasionally forgets how to do airfriction when it gets left on for 10+ hours... maybe try restarting? If that doesn't help, feel free to send the save. I'm hugely curious now!

Edit: Ah, 53miner53 got there first!

Edited by Cunjo Carl
Sniped

Share this post


Link to post
Share on other sites

Well, the thing is, I'm doing it on the Project Babylon save. Maybe that's the problem?

 

Also, not advertising or anything, but I just posted my first challenge, the KSP auto staging challenge if you want to check it out! =)

Share this post


Link to post
Share on other sites

Got it fixed! Just a stupid problem with some old mods.

 

1 person likes this

Share this post


Link to post
Share on other sites

I know we just talked about a problem with mods, but I found a really cool mod called GravityTurn that, well, does gravity turns for me. Any problems with me using it?

Share this post


Link to post
Share on other sites

I remember lurking on the original a little bit, but now I can actually participate!

Share this post


Link to post
Share on other sites

Hey is it ok if I contribute, I've got an 8 ton crane capable of lifting the largest ore containersGjwQK4i.pngwCQL7rz.pngrUp5ge6.png

Not sure how to get it to Laythe but it might come in handy for base assembly.

 

2 people like this

Share this post


Link to post
Share on other sites

@HobbitJack I'm fine with it so long as it doesn't change physics, add parts or modify the save files. If it's just an autopilot mod, I don't see an issue. Let's clear it by @53miner53 just to be sure though.

@Rath Sweet! Welcome onboard. We need one of everything at this point :lol:. Here's the active file : Project Babylon Reboot Save File Repository , and here's a calendar Calendar. Just check the calendar, if noone's active, grab a slot for however long you'd like and build away!

@Jeb federation That is... literally the coolest. If you're interested in learning how to get to / land on Laythe, I'd be happy to pass along our tips and tricks. Alternatively, you can just toss the craft file into our save and I'll happily haul a couple out to our base site. It would actually just fill up the next haul, which would be good to get going.

Share this post


Link to post
Share on other sites

Why do you want to clear the mod by me, @Cunjo Carl? I don't know how the mod works, or whether it will affect the save file negatively! I do have concerns about @Jeb federation's crane though, namely whether or not it uses modded parts. 

Share this post


Link to post
Share on other sites


@53miner53

Just because you've been fairly active in this, and up until now it's been all stock no pilot-assist. Because this challenge doesn't have a host, I figured we should check it with all the regulars. I think it's important we keep stock, but don't have much of an opinion on pilot-assist so long as it doesn't cause mischeif. Figured to check if you did.

 

Share this post


Link to post
Share on other sites
8 hours ago, Cunjo Carl said:


@53miner53

Just because you've been fairly active in this, and up until now it's been all stock no pilot-assist. Because this challenge doesn't have a host, I figured we should check it with all the regulars. I think it's important we keep stock, but don't have much of an opinion on pilot-assist so long as it doesn't cause mischeif. Figured to check if you did.

 

Ok then, that makes sense. I feel that if it doesn't mess with the save file, it's fine.

Share this post


Link to post
Share on other sites

The crane is all stock but sometimes when I switch between vehicles the boom will pop out of it's hinge and become useless after that. The hinge is is made out of thermometers and place anywhere RCS ports. Still working on a design that won't pop out. I also have a few supply trucks and harvesters that I built.

3 people like this

Share this post


Link to post
Share on other sites
3 hours ago, Jeb federation said:

The crane is all stock but sometimes when I switch between vehicles the boom will pop out of it's hinge and become useless after that. The hinge is is made out of thermometers and place anywhere RCS ports. Still working on a design that won't pop out. I also have a few supply trucks and harvesters that I built.

Could you add clamp o tron jr ports to the hinge and dock the parts together while you aren't using the crane?

Share this post


Link to post
Share on other sites

Posted (edited)

If nobody else has it right now, I now have it. (The calendar and the drive save file are still the current ones, right?)

I am planning on launching a large Vall Base.

Also, is it all right if I teleport one of my more epic space stations to a Laythe orbit?

EDIT: There is no Laythe Base. Vall base is now Laythe Base.

EDIT2: Launching now. *20 seconds later* Yeah, it needs another ton of struts...

Also, when I'm done, there should be a Brotoro-style (albeit bigger) nuclear tug orbiting Laythe.

EDIT3: Launch attempt #2. Held together, but the second stage does not have enough thrust to make orbit. I am changing my reservation to 9:00. Also, I need to mount the heat shields further back, as well as fix all of the staging...

EDIT4: I just realized I've got all night because of the SpaceX launch I'm staying up for. As I type, the transfer burn is taking place.

Edited by Ultimate Steve
1 person likes this

Share this post


Link to post
Share on other sites

Is this an open group project?  If so, can I join in for a mission?

--Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now