• 0
Sign in to follow this  
Followers 0
Sirius628

Infinite Energy Bug

Question

Posted (edited)

I was setting up a relay network, but when I deployed the solar panels, something weird happened. It said that my solar panels were producing infinite power. This was weird, but after a while, something even stranger happened. The power display started to switch between infinite power and no power at all!

I would provide an image, but it keeps rejecting the link!

Oops, almost forgot this!

GameData:

AntennaSleep

BahaSP

BoulderCo

ColorCodedCans

ColorfulFuelLines

CommunityCategoryKit

CommunityResourcePack

CommunityTechTree

Corvus

Corvus_Continued

CTTP

CustomBarnKit

CustomMod (my own mod, currently inactive)

Diazo

disk.png

DockingPortAlignmentIndicator

Endurance

EnviromentalVisualEnhancements

Extrasolar

FuelTanksPlus

gradient.png

HGR

HideEmptyTechTreeNodes

IndicatorLights

INSTANTIATOR

InterstellarFuelSwitch

JoolBiomes

JSI

JX2Antenna

KargantuaSystem

KAS

KerbalEngineer

KerbalJointReinforcement

Kerbaltek

KIS

Kopernicus

Landertron

lens.png

LETech

MechJeb2

MechJeb2Embedded by Dennis6492

ModRocketSys

ModularFlightIntegrator

ModuleManager2.6.8.dll

ModuleManager2.6.25.dll

ModuleManager2.7.1.dll

ModuleManager2.7.5.dll

ModuleManager.ConfigCache

ModuleManager.ConfigSHA

ModuleManager.Physics

ModuleManager.TechTree

ModuleManagerLicense.md

NavyFish

OPM

Planet9

PlanetaryBaseInc

PoodsOPMVO

ProbeControlRoom

ReCoupler

REPOSoftTech

RSCapsuledyne

SaruPack

scatterer

Science_Revisited

SDHI

SHED

Sigma

SpaceY-Expanded

SpaceY-Lifters

Squad

StageRecovery

stars.png

Taurus_Continued-0.1

TextureReplacer

ThunderAerospace

TimeControl

TriggerTech

TRP-Hire

UmbraSpaceIndustries

VanguardTechnologies

WernherChecker

http://i.imgur.com/dfLyDbj

Edited by Sirius628
Image

Share this post


Link to post
Share on other sites

8 answers to this question

  • 1

In order to embed an image in a post, you first need to upload it to an image hosting site (Imgur is popular). Then, paste the direct link to the image (gotten from the hosting site) into your post.

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, IncongruousGoat said:

In order to embed an image in a post, you first need to upload it to an image hosting site (Imgur is popular). Then, paste the direct link to the image (gotten from the hosting site) into your post.

Thank you.

Share this post


Link to post
Share on other sites
  • 0

 

18 hours ago, Sirius628 said:

Thank you.

 

20 hours ago, IncongruousGoat said:

In order to embed an image in a post, you first need to upload it to an image hosting site (Imgur is popular). Then, paste the direct link to the image (gotten from the hosting site) into your post.

Uh-oh, it is rejecting my image!

Share this post


Link to post
Share on other sites
  • 0

Posted (edited)

4 minutes ago, Sirius628 said:

 

 

Uh-oh, it is rejecting my image!

What? Is the forum rejecting your image, or the hosting site?

Edited by IncongruousGoat

Share this post


Link to post
Share on other sites
  • 0
Just now, IncongruousGoat said:

What? How so?

The link field turns red!

Share this post


Link to post
Share on other sites
  • 0
14 minutes ago, IncongruousGoat said:

What? Is the forum rejecting your image, or the hosting site?

The forum!

Share this post


Link to post
Share on other sites
  • 0

Posted (edited)

1 hour ago, Sirius628 said:

The forum!

Wait... link field? You should just be pasting the link directly into the text of your post. So, for example, say I want to put the image at this link: http://imgur.com/AhdF3ii into my post. To do that, I put this link: http://i.imgur.com/AhdF3ii.png into the text. I displayed that link as a link for the purposes of clarity; here it is as an image:

AhdF3ii.png

Edited by IncongruousGoat

Share this post


Link to post
Share on other sites
  • 0
7 minutes ago, IncongruousGoat said:

Wait... link field? You should just be pasting the link directly into the text of your post. So, for example, say I want to put the image at this link: http://imgur.com/AhdF3ii into my post. To do that, I put this link: http://i.imgur.com/AhdF3ii.png into the text. I displayed that link as a link for the purposes of clarity; here it is as an image:

AhdF3ii.png

Thank you, I was using the "insert other media" button.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0