• 0
michal.don

RO/RSS spaceplane reentry

Question

Hello,

I recently started experimenting with spaceplanes/shuttlelike creations in my RO/RP-0 playthrough, and something strange happens during reentry. To finetune my design, I practice reentries from very low orbits, cca 160x160 km. Until I'm about 80 kms high, everything goes well. Then, in a few seconds, my main engine starts overheating like crazy, and eventualy explodes. Then It's smooth sailing again. I don't understand why the engines overheats, It should be properly shielded by the craft and aerodynamic surfaces, and the gauges also don't show the temperature growing very much.

QJ4tdHF.png

engine overheats significantly, while still showing temperature under 300K

WWo5PKP.png

Even with high AoA, it overheats and explodes.

Am I doing something wrong? Is there a game mechanic that I forgot to take into account?

Thanks,

Michal.don

Share this post


Link to post
Share on other sites

3 answers to this question

  • 1

Posted (edited)

Ok being a former RSS/RO player, and a FAR/AJE player now... I can say I think your problem is two fold.

1- Your engine is clipped into or through the bottom wing/heat shield this is causing it to heat up first.  That and that engine has a lower heat tolerance than your craft.   Check the max temp on that engine you maybe surprised.

2- Your craft is conducting a lot of heat to the engine which, as stated before has a lower heat tolerance than the rest of the craft.  This is causing it to overheat then explode.

To fix this place some small radiators or some kind of intercooler between the engine and the craft.  This or get a higher temp range engine.   

EDIT- last thing.. the engine cfg file maybe messed up.  Your temp range looks correct but it is overheating at a MUCH lower level than it should.  380k out of 2000k. 

Edited by Hodo

Share this post


Link to post
Share on other sites
  • 0

Disclaimer: I’m talking from a more stock perceptive that often don’t apply to RO, take it with a grain lot of salt until someone with better understanding of RO provide a proper explanation. Also be patient, I'm just trying to give you a different angle of view to help you figure out what is happening,

 

I noticed the 'heatshield' for the engine is composed by a few different parts and the engine is also rotated(maybe translated, also) , its possible that  there is a gap that, while not graphically visible, let some heat reach the engine. Either because there is some separation between the shielding parts or the engine is clipping through.

Another points to consider: The internal temperature is low, but how is the skin temperature? Its possible that the overheating is caused by some mod that simulate malfunctions , meaning that you are overstressing the engine in some way? Its this issue affecting only that craft?

Share this post


Link to post
Share on other sites
  • 0

Thank you both, it seems that a part of the engine was indeed clipping through the wings, or the config is messed up. I adjusted the wings and replaced the engine, and all goes well now.

Michal.don

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now