Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: MechJeb No Worky!

  1. #11
    Hi all, im not sure if this will help but i was having major problems for days with mechjeb in both 0.20 and 0.21. After many many hours i found the culprit myself. Now it may not be exactly the same problem but could be a lead in the right direction. I used to have the control part to attach to ship but no menu tabs ever appeared. This is a copy of my post from a different thread that worked for me.

    Ok, problem solved. Here is what i did. After days of messing around with this thing i finally found the culprit. COMODO Anti Virus blocks certain applications if it does not recognise its certificates. I tried telling it that KSP can go do what it wants with no restrictions but still didnt work so i just uninstalled COMODO, Uninstalled KSP 0.20 and reinstalled KSP 0.21 with mechjeb 2.0.9 in the gamedata folder. I then gave it a test and all works perfectly. I then installed B9 parts and NovaPunch2 and tested again succesfully.

  2. #12
    I also can't get MechJeb to work. I copied the Parts and Plugins folder into my Kerbal directory in Steam, but I see no evidence of any change. There are no new windows, no new crew options and no new parts. Unfortunately the manual doesn't explain any of this.

    Edit: Ah, never mind. For some reason the first time I copied the files over, it didn't put anything in the Plugins folder, only the Parts one.
    Last edited by RocketBlam; 14th February 2014 at 02:20.

  3. #13
    Purveyor of Nyan Cat sarbian's Avatar
    Join Date
    Apr 2013
    Location
    France
    Posts
    1,704
    A) Why did you reply to a august 2013 thread ?

    B) You installed it wrong. You need to unzip MJ in the Gamedata folder so you get :
    Code:
    KSP
     +- GameData
      +-MechJeb2
       +-Part
       +-Plugin
      +-Squad

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •