There was a TARDIS for an old version of ksp so i got ksp played it for a few hours and installed some mods and the TARDIS was in that mod list so i go to the VAB and it says i can not use it so all i am asking is to make a TARDIS mod for 1.9.1 or what ever version of ksp it as at the time you finish it if you even see this.

P.S the kerbal will not stop crying untill you make it