Results 1 to 2 of 2

Thread: OSX KSP not opening

  1. #1

    OSX KSP not opening

    So I tried to open KSP and then realized I had not added the mod I just downloaded, so I force quit KSP before it was done opening. And then added the mod. Then tried to open it again and it fails to open every time.

    I even tried re-downloading KSP and that file also fails in the same manner. And that copy has no mods in it. Does anyone here know what I can to do get KSP working again?

  2. #2
    Sr. Spacecraft Engineer
    Join Date
    Jul 2012
    Location
    Australia
    Posts
    266
    Read this! You have an issue with your saved state. It happens when you close KSP when it is opening. Info on how to delete your saved state is on that page.
    My AAR, Race to Space.

    "In the beginning the Universe was created. This has made a lot of people very angry and has been widely regarded as a bad move."
    -Restaurant at the End of the Galaxy, Douglas Adams

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •