Results 1 to 5 of 5

Thread: AMD compatibility?

  1. #1
    Rocketry Enthusiast SinPistones's Avatar
    Join Date
    Aug 2012
    Location
    The long and thin Republic of Chile
    Posts
    65

    AMD compatibility?

    I noticed a "Run in AMD compatibility mode" option in the launcher. So it says don't use if you don't know what you're doing and since I use an AMD processor curiosity got the better of me, turned it on only to find it does absolutely nothing. At least not something I can notice.

    Anyone has some info on this?
    Prefiere ver contenido de KSP en Castellano? Pase por acá

  2. #2
    A few people have talked about it on this thread yesterday:
    http://forum.kerbalspaceprogram.com/...anced-Settings
    Parle Français | Speak English

    UbioZur Welding Ltd. Lower your part count! NOW IN GAME TOOL | Forum | Dev slowed |

  3. #3
    I don't know about the rest of you, but I can't view the above-linked thread. I am curious about the AMD compatibility though because I use AMD processors and video cards in my current system. I've already had random crashes due to multicore processing issues with Unity, and I have no idea if those have been fixed yet.
    (Almost)All above opinions about gameplay are stated from a Career perspective.

    Way back when, on patch day:
    "OrtwinS: Great, we dDoS'd our favorite game's server... again."
    Achievements for 0.23.5 Career Mode

  4. #4
    Funny I searched and found this exact thread yesterday, I too was searching for what it does exactly. I Use and AMD GPU and had no clue what enabling that option does exactly. I run with it enabled and have not noticed any side effects yet, but also no noticeable increase in performance.

  5. #5
    Check out the Known Issues / Self Help thread. Open the General Issues spoiler, and you will find:
    Quote Originally Posted by Claw
    AMD Phenom processor
    Phenom CPU's can still crash even with all fixes in this thread applied, this is due to the Phenom's Turbo Core technology which can cause instability in KSP. You can disable Turbo Core in two ways:
    • Add the following line to the target box of a shortcut after KSP.exe: "-force-gfx-st" (without the quotes)
    • Disable it in the Bios / UEFI
    The option in the launcher adds that command line option (-force-gfx-st).

    Now that the question is answered, I'm sending this thread back to its peaceful rest.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •