Jump to content

Nachocuban

Members
  • Content Count

    48
  • Joined

  • Last visited

Community Reputation

4 Neutral

About Nachocuban

  • Rank
    Rocketeer

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Attempting to update to the most recent version of Astronomers Visual Pack causes an error. Module scatterer required but it is not listed in the index, or not available for your version of KSP. Error! Scatterer IS in fact listed in the list of mods available for the current version of KSP, and I was able to uninstall, and reinstall it via CKAN w/o any problems.
  2. I just tried to update to the newest version of AVP on CKAN, and it is preventing me from performing the update with the error message Module scatterer required but it is not listed in the index, or not available for your version of KSP. I double checked scatterer and I was able to un-install it, and then re-install it via CKAN, so not sure whats going on there.
  3. The stock app launcher in my game has duplicate buttons for the contracts, and KSPedia. The extra contract button does nothing, but the extra KSPedia button works as expected. These buttons show up in all scenes. I have a pretty heavily modded install, but the issue did not start(or at least was not noticed) until after a power outage caused my computer to restart just I was attempting to do a simulated launch with KRASH. my log file is here https://www.dropbox.com/s/dvj696qjayba9fb/output_log.txt?dl=0
  4. I looked into that file and thought that may be the issue but wasn't sure. I'm not familiar with the CC syntax for variables and whatnot so it 'looked' right to me.
  5. I haven't been getting any contracts to crew my Minmus station after completing it, so I checked in the CC debug menu and found this. Also in the Mission Control when checking on the contracts for Bases and Stations, several of the contracts have 'Must have a crewed station in orbit: Unmet' while a couple do have this listed as met. I did successfully complete the contract that generated to crew my Kerbin station. I am not sure why there are errors with this now.
  6. Sorry, I figured it was a keybinding I just hit accidentally or something and it wouldn't require the log. Here it is. https://www.dropbox.com/s/dvj696qjayba9fb/output_log.txt?dl=0 The issue is: Today, a purple box has started showing in all screens, labeled KerboKatz Toolbar, it has no options, or buttons, and I can't remove it. I can drag it around, and it maintains that position across all screens. It is visible when the game is loading, so when I have ships in flight. I do not have a 'Kerbokatz' icon on my toolbar. EDIT: After my game crashed the bar we
  7. Today, a purple box has started showing in all screens, labeled KerboKatz Toolbar, it has no options, or buttons, and I can't remove it. I can drag it around, and it maintains that position across all screens. It is visible when the game is loading, so when I have ships in flight. I do not have a 'Kerbokatz' icon on my toolbar.
  8. I assume this conflicts with KW Redux. And I should uninstall that mod before installing this one, correct? Will this cause any issues on current vessels if I uninstall KW Redux, and install this version?
  9. @strudo76 your 2nd idea was correct, that got it working! Thanks! I had tried the %MODULE[ModuleScienceContainer] but never thought about the %'s inside the whole thing.
  10. I am trying to add the functionality of the Science Box to all command modules. Specifically the 'Collect all data' function. Using this MM patch does not seem to work. @PART[*]:HAS[@MODULE[ModuleCommand]]:FINAL { %MODULE { name = ModuleScienceContainer reviewActionName = Review Stored Data storeActionName = Store Experiments evaOnlyStorage = True // i.e. can nearby regular vessels also do this, or EVA only storageRange = 1.3 canBeTransferredToInVessel = True canTransferInVessel = True showStatus = True } } If I understand things correctly this should...
  11. Would having the 'Tidy up debris cluttering KSC' setting in the main game being on or off have any effect on recovery of funds/parts?
  12. Not entirely sure if this is a bug, or even this mod causing my issue in particular. I did a tourist mission and used the viewing cupola as the seat for the tourist. But, the mission did not register the tourist being in orbit(or anywhere for that matter). I did complete an earlier tourist mission using the stock 2 person plane fuselage. I am using all the USI mods that are up to date on CKAN, plus an assortment of others that *shouldn't* have any effect on this.
  13. I can't reproduce this, but after upgrading to the newest CC (7.6) All my Advanced Progression Contracts Reset. I figured no big deal, I bugged out the 7 day orbit and EVA in space contract anyway, so I could start them over. I picked up the first Kerbal in Orbit Contract and loaded a ship that had invalid parts. Game locked up, had to alt-F4. loaded back up, built a new ship, went to orbit, notice I have no active contracts. Go back to Mission Control, and I have no completed, failed, or active contracts at all. I tried to reproduce using the same crash method, but I kept my active contracts
×
×
  • Create New...