Pol

Members
  • Content Count

    38
  • Joined

  • Last visited

Community Reputation

14 Good

1 Follower

About Pol

  • Rank
    Rocketeer

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I thought maybe something was screwed with renaming on template select, but it seems correct from github/ I test it without other mods in sandbox https://imgur.com/a/dJo5o it's strange because manage operations functions seems working and I can change function/ content in flight and inflate/defalte in hangar. But no deflate inflight Maybe I need to equip some instrument or something?
  2. It only work in pristine because it use AnimateGeneric but not with WBIMultipurpose*. I can make workaround but issue itself is strange.
  3. All modules. Strange, I reinstalled WB mods, removed all but squad and WB from gamedata. And still do not see this option/
  4. I can inflate modules but have no deflate button/ I vaguely remember to be able to do that and config indicate such option. Is this as intended or something does not work or maybe I need something to be able to do that?
  5. I noticed strange behavor with rescale. If I put something simple at surface or orbit of another body and save-load or return to ksc \exit game and then back my fps drops from initial ~130 to ~85 it happens with barebones squad\6.4\ kopernicus\sigma. It's wierd but not noticible. Problem is in my havy moded gpp game it drops from ~70 to ~18. As long I stay focused all the way from home planet it's fine and this is why it's very strange. Without sigma I didn't see similar changes.
  6. When I try to add ssao it sort of correct but it looks like it in debug mode. Maybe there some flag somewhere need to be swiched? Ambient_Occlusion { Ambient_Only = false Downsampling = true Force_Forward_Compatibility = true High_Precision = true Intensity = 2 Radius = 0.05 Sample_Count = 1 } Adapatation throw error KS3P.UnityPostProcessing.EyeAdaptationComponent.Prepare (UnityEngine.RenderTexture source, UnityEngine.Material uberMaterial) KS3P.UnityPostProcessing.PostProcessingBehaviour.OnRenderImage (UnityEngine.RenderTexture source, UnityEngine.RenderTexture destination)
  7. I imagine how lack of attention after much work can be disappointing. Some would think it not worth it, some can worry about consistency with other parts, some maybe do not want dependency. But it will be nice if people made at least optional configs. Even without additional maps just pbrstock is great imrovements in shading and lighting compared to stock. And this is not about just polished metall balls. launchclamps make my probe to stuck at launchpad, happens on stage separation. It's upadates correctly until staging and then it show launchpad grid until scenechange/ at least according to my observations.
  8. Can you enlighten me on pbr sss Thickness map. it's just value of color or how it work? I sort of make it work but I prefer understanding and with my restaring times experimenting takes eternity/ by the way the short video of my test platform and result of my experimenting with it
  9. It's super cool. Only wish some way for mass feed models to it. Maybe some MM magic can do it. What is model path of eva kerbal / helmet ?
  10. Can you add some 100% mark to bars, to decribe what I mean - my guys was hit by storm and now have big yellow bar, but it's hard to say where this bar will ends - is they have 60% or 90%.
  11. it must not happen? Very strange. For me full cost is constant. Even default script xenon option give me negative cost
  12. Some options make negative dry cost for me. Is there known way to somehow fix or offset it? Oh, I see, I completely forget how it work in ksp. Can we have basePartCost option, it's dry cost. And resource cost add to it to get full cost based on tank switch. ( as you did with mass)? Or there something preventing it?