Jump to content

Colseg

Members
  • Content Count

    21
  • Joined

  • Last visited

Community Reputation

5 Neutral

About Colseg

  • Rank
    Bottle Rocketeer
  1. I haven't run into that problem in testing, could you post a picture with the reactor monitor and thermal management windows open, and possibly with the right click menu of each of the radial thermal adapters as well.
  2. I could see about making further versions however I am afraid I do not understand what you mean by an inline version, are you requesting one that allows you to put other parts in a space between the reactor and the nozzle like this?
  3. Here is the download for the one I made, it uses existing code in interstellar for a part like this and appears to work fine, I have seen some reports that it can cause some wonky thermal performance however I have not been able to determine if those problems are confined to issues with the thermal helper in the VAB or if there are additional problems after launch, in order to properly configure your radiators I would suggest putting them on before any thermal adapters with a little extra just in case and then adding any needed thermal adapters, the .rar just needs to be unpacked into "Kerbal
  4. Here I will provide a download, https://www.dropbox.com/s/mpwq84f3p593mwo/ThermalAdapter.rar?dl=0 the folder should be dropped right into here> \Kerbal Space Program\GameData\WarpPlugin\Parts\Utility\ and the part should appear and function in your game, the part can transfer up to 1500 kelvin to the stack nodes on it's top and bottom and function just like the stack node for a reactor as far as I can tell including use for generators/thermal turbojets/thermal rocket nozzles. I am not sure if the 1500 kelvin limmit is total or to each adapter, I didn't have a chance to look too closely int
  5. Thank you, joining the engine body mesh to the attachment plate mesh then importing again completely solved the problem.
  6. I have been dropping the .blend file that has all of the meshes that make up the engine into a folder in assets and then in unity setting the import settings as shown in the below picture and applying those, then dragging the whole blend file from the lower window into the hierarchy and going from there, as shown in the below image the .blend file when expanded in unity is missing the mesh called "Engine Body" as shown in blender in my first post.
  7. Flipping the normals doesn't seem to have any effect, the problem is the engine body mesh isn't appearing in Unity at all, not even in the Hierarchy list, even though it is in the same blend file as the others and all of the other meshes are showing up just fine in Unity both in the Scene Window and in the Hierarchy.
  8. I am working on my second ever part in KSP and am having a strange issue when importing my .blend into unity, as can be seen in the below images the mesh called engine body in blender isn't showing up at all when the .blend file is opened in unity. Has anyone else ever run into this problem or have an idea of what might be causing it? My first part used multiple meshes as well but worked fine, I have tried deleting some of the meshes and reimporting it to see if I hit some kind of cap on the number of separate meshes however that still didn't make the engine body mesh show up. Solved: Joini
  9. I have fully integrated my thermal adapter models into the game now with costs and correctly sized attachment nodes and everything, the FNThermalHeatExchanger module is already ingame so the part now seems to work as intended. Here I will provide a download, https://www.dropbox.com/s/mpwq84f3p593mwo/ThermalAdapter.rar?dl=0 the folder should be dropped right into here> \Kerbal Space Program\GameData\WarpPlugin\Parts\Utility\ and the part should appear and function in your game, the part can transfer up to 1500 kelvin to the stack nodes on it's top and bottom and function just like the st
  10. Thanks, I could probably work on something simmilar to that although this was my first time making a model so it may take me a while to figure out something that complex with unfolding animation and all that. I will probably focus on my model for the Aluminium Hybrid rocket next though since I already have some work done on that.
  11. I'm back and I have now more or less completed a model for the Thermal Adapter, if Fractal likes it then it should be able to have the thermal routing module added to the Part.cfg and work from there after whatever research location and cost balancing may be needed, it should also be good to go for attachment points and be able to scale to 0.625, 2.5, or anything really with a corresponding multiplication to the attachment point values. My idea was to kind of make it look like a cpu cooler heat plate with heat pipes running to it although I don't know how well such a system would scale in
  12. This is a model I have been working on recently, I saw that Fractal needed a model for a radial thermal adapter so I thought I would try my hand at it, it is my first time making a model so I am not sure how the end result will turn out and I still need to make a texture but I am learning. I am also working on a model for the Aluminium Hybrid Rocket where I have split the Engine with the Aluminium off as a separate part from a dedicated oxidizer tank to give a bit more design flexibility, with the amount of aluminium that is included (5.86 tons) the engine section will be smaller than a mainsa
  13. I would also have to agree with Xiong that the best route forward for RT2 would be to strive toward improving realism.
  14. Couldn't you set the rotation limits to 270-90 in order to get the result you show in picture A)?
  15. That seems like it could be the problem then, my Kerbin station where I collect AM was just a normal fuel station that I added some parts to over time for antimatter generation and collection, and with the antimatter container as just the container with 2 docking ports attached to the station separately from everything else it does not collect AM while out of focus, can anyone else confirm this behavior in their game so we can give Fractal some good info for a fix? Edit: Here is an image of how my antimatter container is connected, ignore the window about antimatter generation being 0, that wa
×
×
  • Create New...