mattcooperkay

Members
  • Content Count

    13
  • Joined

  • Last visited

Everything posted by mattcooperkay

  1. Just wanted to say thanks for this mod. It's brought me back to enjoying KSP again!
  2. So I'm sure a few weeks back I saw a post somewhere, that stopped multiple parachutes overlapping, and kept them more 'outwards' like real life. Any idea what that mod was, or perhaps I'm remembering incorrectly? Thanks
  3. Sorry if this is blatantly obvious, but is there any mod that overhauls the career contracts system? Logged hundreds of hours in KSP and have reset numerous times, I'm getting really bored of the 'grind' feeling alot of the current contracts have. Cheers for any help.
  4. Aesthetics, realistic. Dont like to build too unrealistic rockets so try to build decent looking ones without much deviation from standard rocket design (apart from things like goo canisters etc)
  5. So I recently downloaded Remote Tech, previously logged hundreds of hours, but I admit I'm not the most skilled (Haven't travelled past Minmus yet). Maybe I'm jumping ahead of myself but I'm wondering how I'd get a satellite into a geostationary orbit to start my satellite network around Kerbin? Here's where the orbit's at... Any advice on how I'd go about making that a stable geostationary orbit? Would appreciate any tips... Cheers
  6. Thankyou, thankyou, thankyou! Seriously, thanks for taking your time to help... Really appreciate it
  7. So I've been a n00b and nabbed a save from my 0.24.2 install, deleted the directory and tried to use it on a fresh install of 0.25, and am now getting an invalid save message. Have tried changing version number, tried changing to persistant.sfs but no luck! Did have mods installed, but installing to 0.25 with just DRE and Kerbal Engineer. Any ideas how I'd fix this save? I've included it, just incase someone could tinker with it, I'd be more than grateful. Thanks https://www.dropbox.com/s/i5g6vlg7zdpae0v/quicksave.sfs?dl=0
  8. So forgive me if I'm completely missing the obvious, but I can't seem to launch! Engines keep flaming out, saying they're liquid oxygen deprived... Any help? Cheers
  9. So for some reason, pre-launch effects aren't working? Ice falls off the rocket after launch, but nothing/no cryo visible from the enginges before or after... Any help? Installed mods are Deadly Reentry Continued, Chatterer, BTSM, and now Hotrockets (Though this happened beforehand...). Cheers for any help