pascalfritz

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About pascalfritz

  • Rank
    Bottle Rocketeer
  1. Smeely, I think the issue is due to the fact URL in CKAN is set to kerbalstuff which is closed instead of github.
  2. Tweekscale has issues in v1.47, we hope all it will be fixed soon, but till then, the safer is to go back to v1.44. But save games with 1.47 might not be working. Biotronic is working on it, but in his last message, he wrote he needed time to test (this thread #1252)
  3. As promised, here some pictures to show issues. First, the 'overweight' parts (here is a AA-BB radial decoupler from NovaPunch 2): Now, the explosion while setting focus on space station: The station after loading an old savegame (before tweakscale 1.47): And here is the log associated with all this
  4. Hi all, First of all, thank you for this very usefull add-on. Yesterday, I update to 1.47, and after loazding my sandbox game, I found that my space station was a little bit different. It seems that elements were resized (especially, Stratus-V Cylindrified Monopropellant Tank). I keep on playing since everything else looks fine. I loaded a rocket and discovered that a radial decoupler was oversized so much that it disable rocket laucnh because of its weight. I went on and made some docking operations. But this morning, I thought I had to make some pictures of it to show this issue. But as soon as I go to the station or use the last quicksave, the station simply blows up. While physics are back, KSP is discovering that monopropellant tanks are merged/in conflict, and the whole station is destroyed. I guess I can recover the save made before yesterday, but I am afraid the same causes leads to same effects. I will try to provide pictures and/or log during the week. Thanks again.
  5. Hi, First of all, thanks a lot to all those who are contributing to this real good idea. But to help all new starters as I am, and avoid to spend one hour to make it work, here is what I have done. I am using Windows 7, and KSP is installed in D:\Program Files (x86)\Steam\steamapps\common\Kerbal Space Program which is, i guess a very common place. I use run->cmd to get the prompt, and put me in CKAN dir. As said at the beginning of this thread, I first wrote D:\temp\CKAN>ckan update I don't know where KSP is installed. Use 'ckan ksp help' for assistance on setting this. So ok, not a good directory. I use the second command: D:\temp\CKAN>ckan ksp add default "D:\Program Files (x86)\Steam\steamapps\common\Kerbal Space Program" Added "default" with root "D:\Program Files (x86)\Steam\steamapps\common\Kerbal Space Program" to known installs Yes !! Let's go: D:\temp\CKAN>ckan update I don't know where KSP is installed. Use 'ckan ksp help' for assistance on setting this. What ?!? You must be kidding me ! After some research, and resetting installation, I found out that after "ckan ksp add default" you must add ckan ksp default default I hope it will help, and may be user guide completed. Thanks again for this great job.