RoverDude

KSP Team
  • Content Count

    8,370
  • Joined

  • Last visited

Community Reputation

8,605 Excellent

About RoverDude

  • Rank
    Cat Herder

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Single Status Update

See all updates by RoverDude

  1. Hi Bob, any chance you could get the AVC files in your mods updated to show they are compatible with KSP 1.7.*?

    There's a bunch of mods using Community Category Kit or Community Resource Pack, for eg, as dependencies that CKAN is marking as incompatible due to the incompatible dependencies.

    1. RoverDude

      RoverDude

      Yep, being worked currently :)