Jump to content

RoverDude

KSP Team
  • Content Count

    8,723
  • Joined

  • Last visited

Status Replies posted by RoverDude

  1. Hi RoverDude sorry if this has been asked before but I'm trying to install the Modular Kolonization System mod and I can't seem to get it right. I haven't found any walkthroughs, though I've looked.

    Can you point me to a walkthrough? I'm probably just moving the wrong combination of folders from the unzipped game data folder into the main one...

    1. RoverDude

      RoverDude

      best bet is to always hit up the thread

  2. Hi Bob, any chance you could get the AVC files in your mods updated to show they are compatible with KSP 1.7.*?

    There's a bunch of mods using Community Category Kit or Community Resource Pack, for eg, as dependencies that CKAN is marking as incompatible due to the incompatible dependencies.

    1. RoverDude

      RoverDude

      Yep, being worked currently :)

  3. Hey there, @RoverDude

    Please could you share with me and anyone else who shares my opinion when are you going to update such wonderful pieces of work like the Malemute Rover, Konstruction, USI life Support and equally wonderful, but very scary MKS? It is currently 1.6 and I am not sure whether these mods are safe for the game, yet I would love to experience them again!

  4. Are you going to update any of your mods to 1.4?

  5. Hey rover dude any idea were the square orange heavy cargo chutes have gone? Can't seem to find them after updating to 1.4.1 and the usi compatability update have they been removed installed it twice? Any known issues.

    1. RoverDude

      RoverDude

      They should still be there... nothing has changed

  6. Hi, I am rather new to the KSP mod community so please forgive me if this question is common knowledge. I have recently added several mods to my KSP 1.3.1 including "community resource pack" and I was wondering where i could find comprehensive information on the uses and conversions for all of the elements. Is it dependent on the other mods installed that use the resource pack? or is is consistent between mods? I have spent the last several days searching around and although i have found bits and pieces of information on the elements nowhere have I been able to find a comprehensive guide. A point in the right direction would be much appreciated. Thank you

  7. Is MKS lite still being updated because usi looks a bit overwhelming right now, dont want to downgrade versions because i love the loud and clear update. Thanks

    1. RoverDude

      RoverDude

      It's bundled with MKS - just turn off machinery wear and that entire mechanic is gone :wink:

    2. (See 1 other reply to this status update)

  8. Hi Rover Dude

    I have just installed the Konstruction Mod and it looks to be an awesome Mod.

    I have all the parts there no problem.

    All the rover parts work just great and have created some very useful rovers.

    The problem is though that the crane parts, crane, arm, stabilizers, forklift don't do anything at all.  I have no control of them whatsoever and just nice looking parts stuck to my assembly.

    Is there something I am missing or something I am doing wrong?

     

    Thanks

    Matt 

    1. RoverDude

      RoverDude

      No  You do NOT need IR.  IR has nothing to do with this.  Hop over to the relevant thread, similar question asked recently.

       

    2. (See 1 other reply to this status update)

  9. is there any problem on your mods or this forum? why all of it deleted?

  10. Hi, I am a user of the USI suite, and I don't see any parts in the tech tree to be unlocked. Do they not show up, or is there something wrong with my install? Thanks!

    1. RoverDude

      RoverDude

      Something is wrong in your install.  Please ask in a forum thread and provide more details.

    2. (See 1 other reply to this status update)

  11. If you have a chance, could you take a look at this:
     


    I can't figure out what's going on with the LS Status Window

    1. RoverDude

      RoverDude

      Being pretty vague with that one :D  I'll look at the thread

    2. (See 1 other reply to this status update)

  12. Hi Roverdude,

    CommunityResourcePack v0.6.2.0's AVC version file is limiting its compatibility to KSP 1.2.0. Your forum thread declares compatibility with 1.2 generally. Are you planning a new release for 1.2.1? I can give you a PR for your netkan file to add a KSP version override for CKAN if you'd like.

    1. RoverDude

      RoverDude

      Yup I have new 1.2.1 releases coming out today

  13. Just checked back on CKAN - 40 mods more up to date for 1.2 than this morning!

    Ah, Roverdude just updated his mods...

  14. But seriously... I wish I had spare time on my hands, as I would happily put money where my mouth is with pull-requests, but the ramp-up required, and subtle delta between C# and languages I have some facility (plus the hurdle of learning Squad's core APIs) in makes the hurdle too high to clear just at present.  Though if taniwha's departure turns into EL being abandoned (if he's not into continuing as a modder, I mean), then I might have to roll up my sleeves and remember my C#.  

    As I mentioned on the EL thread, if you have good pointers to setting up an environment for mod development, that'd be a great head-start - I find coding isn't the hardest bit, it's getting all the environment set up with all the implicit knowledge and local tweaks that ends up being the big break, along with API familiarity.  I exist either in Google's codebase or in open-source java-land, and those are both substantially different than a mono+git+make+whatever setup. 

    1. RoverDude

      RoverDude

      Just load up Visual Studio community (or better if you can get it).  There's no special stuff needed beyond that, other than the debugging tools (for which you want Unity 5.4.0), and there are instructions for that on the plugin dev forum (Sarbian's sticky post).

    2. (See 1 other reply to this status update)

  15. Just curious, do you need help getting the mods you maintain up to 1.2? 

  16. Hi Roverdude - Seems we messed up a little with USI-Core - there's another PR that should fix it. https://github.com/BobPalmer/CKAN/pull/10

  17. Hi Bob!

    Would you like a hand with your CKAN metadata? USITools is failing because there are two .version files being installed. You can specify a specific file in the $vref entry, like this:

        "$vref": "#/ckan/ksp-avc/GameData/000_USITools/USITools.version",

     

    1. RoverDude

      RoverDude

      Ah!  Yes please, can you toss a PR and can we then un-freeze them? :)

    2. (See 1 other reply to this status update)

  18. The molten salt reactors are not working at all. No right click or rescale in VBA, no reactor found at launch. release 1.8.25. Ksp release 1.1.2.

    Other than that good job to you and your fellow modders.

    Keep up the good work.

    Thank you.

    P.s.

    You modders are AMAZING! Much props.

    1. RoverDude

      RoverDude

      Molten salt reactors are not mine :wink:  I think you are thinking of a different mod.

×
×
  • Create New...