Jump to content

MrFreake

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

5 Neutral

About MrFreake

  • Rank
    Newbie
  1. Hey all! I'm pleased to announce that I have four DMP (DarkMultiplayer) servers up and running! What is DarkMultiplayer you ask? Well. Its a way to play KSP with your friends. Duh. Without all the lag (well, it still has SOME of the lag) and all the bugs (some of the bugs may still be there). I'm not the creator, or a dev, just some dude who likes to play KSP Multiplayer, without the annoying KSC bug (the one where you're so excited the game launched, and you can finally play, but at the Space Center, it doesn't let you click on a @$#%ing thing). Dark Multiplayer is available here: http://c
  2. DMP Dedicated Servers: DMPServers.chickenkiller.com:6702 (Stock Sandbox) DMPServers.chickenkiller.com:6704 (Development Server) DMPServers.chickenkiller.com:6707 (Combat Server) Mods Download Link: dropbox.com/s/0x19s700z2oj7u0/GameData.zip
  3. Hey, I'm having a problem getting EL running. It may be that I am stupid. but lets cover the bases first: All the files are in my ksp/Gamedata/EL folder. EL from post 1 of this thread, downloaded today. My KSP is up to date. My kethane is 0.8.4. KAS 0.4.6. KMP 0.1.5.1 Apart from a few added parts, these are the only mods I am running. My problem is this: I am building a ship, with a launchpad, fuel, crewed capsule, powered, and rocketparts, and flying it to orbit (or trying from KSC), I can open/close the pad, select the ship I want to build, pause and resume building, but the progress bar d
×
×
  • Create New...