deepfield

Members
  • Content Count

    126
  • Joined

  • Last visited

Community Reputation

10 Good

About deepfield

  • Rank
    Derp

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Right on. Moving it did solve the problem. For years I've stored 2-3 games that I heavily mod and access the folder of frequently and never once had an issue until now with UAC. What is MM doing that UAC is blocking it? I've never heard of storing large files on your desktop causing windows to slow down. Nothing is "stored on a desktop" It's just in a folder on your hard drive. The only thing I can think of that would have an effect on that would be search indexer?
  2. Using anything above 2.6.6 is freezing displaying nothing but "Module Manager" in the loading bar. The random quotes do continue changing though. Tested versions 2.6.7-2.6.10 All with the same results. output_log.txt: https://www.dropbox.com/s/ijpxabowgn9tq4i/output_log.txt?dl=0 ksp.log: https://www.dropbox.com/s/bxyt1rj9v61zs0c/KSP.log?dl=0 Mods: KSP: 1.0.4 (Win32) - Unity: 4.6.4f1 - OS: Windows 7 Service Pack 1 (6.1.7601) 64bit Filter Extensions - 2.4.1 Advanced Jet Engine - 2.4.1 B9 Aerospace Procedural Parts - 0.40 Community Resource Pack - 0.4.4 Connected Living Space - 1.1.3.1 Deadly Reentry - 7.2.2 Ferram Aerospace Research - 0.15.5.1 Firespitter - 7.1.4 Kerbal Attachment System - 0.5.4 Kerbal Joint Reinforcement - 3.1.4 Kerbal Inventory System - 1.2.2 KSP-AVC Plugin - 1.1.5 ModularFlightIntegrator - 1.1.1 Procedural Parts - 1.1.7 RealChute - 1.3.2.3 RealismOverhaul - 10.3.1 RealSolarSystem - 10.2 RemoteTech - 1.6.8 Saturatable RW - 1.10.2 SolverEngines - 1.11 TestFlight - 1.3.1.1 TextureReplacer - 2.4.8 TAC Life Support - 0.11.1.20 TweakScale - 2.2.1
  3. Might I suggest you add a git repo for this? I would like to start helping by balancing Chaka Monkey for 0.90 career mode and fixing a few bugs.
  4. Yup it worked. Although im not sure why but I had to add storedStrings in there also. Was throwing out errors without it
  5. Seems to be a long standing bug with the ModuleAlternator. You can see an example of it here. http://steamcommunity.com/app/220200/discussions/0/810939350994004560/?l=hungarian If you place the pod on the launch pad you will see it in action. The charge will drop down to 0.03. Removing the ModuleAlternator will correct the issue as anything but a pure engine with the alternator module will not work. I don't see this being a problem as the pod has a ModuleGenerator that will compensate for most charge drains. If it does you could just up the rate to balance it out. The double RESOURCE on lines 251 and 110 is a bit confusing. Also a stray bracket at the end of the config.
  6. Weird... That would throw me off so much making these pods lol...
  7. I fixed it It was a missing module in the pods. Adding this to any pods that are using ASET internals will solve it. *Note* Also you will have to rename the internals config from ALCOR_Monley_Internals to ALCOR_Monkey_Internals as i've replaced all of the internals with the correct spelling. Or just keep the original internals as ALCOR_Monley_Internals and add the additional RPM module. I'm not entirely sure why storedStrings is required but it throws out errors when you don't have that included along with the module. PS: I really don't know a lot about modding and just compared CHAKA's pods to the ALCOR pods configs. I could be making some mistakes but with this fix the error messages are gone and the ALCOR internals are working 100% Now im on to trying to figure out why the altairPod is a electricity black hole. It refuses to charge and will gobble up any electricity that is sent to it at an alarming rate. Makes accents very difficult with no juice XD
  8. Sorry should have posted more. If there is anymore you need please ask. KSP: 0.90 JSI: 0.18.3 (With your patched .dll's) Log http://puu.sh/e0rlB/e69c07a500.log
  9. Part NP_CHAKAEMLVENGINE (CHAKA / EMLV ENGINE MOUNT) is missing config entries: Edit: Also I am getting log spam with the following line when the Orion Command Pod is active. KSP: 0.90 Chaka Monkey: 0.27.1 EFT-1 JSI: 0.18.3 (With MOARdv's patch) Log: http://puu.sh/e0rlB/e69c07a500.log Edit 2: I think its because some of the pods are missing this
  10. Seem to be having issues with picking up spare parts. It keeps telling me "You need 1 spares to maintain this.". I have done the "Take spares" and get the confirmation "Joe Kermin has taken 1 spares" but for some reason it won't take them. When I check the Kerbals resource menu it always says "Spare Parts 0.00/1.00" EDIT: I took a look at the github issue tracker and saw it also being reported there so I won't repost. Don't see a resolution though Possible conflicting mods: -MKS/OKS -Kerbal EVA Resource Transfer -Mission Controller 2 Snip from the log during the actions:
  11. Anyone know of a contract mission pack that would go along with this?
  12. Wondering if this works with 0.90 and also if the docking ports work with the Chaka Monkey ports. Would fit perfectly into my program if so Edit: Sadly they do not work in 0.90. At least in career mode. The configs must be wonky because its reading a mass of n/a