Assassin215k

Members
  • Content Count

    19
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Assassin215k

  • Rank
    Bottle Rocketeer
  1. Sorry, I don't understand, what i need to checking for this? Simple debris does not cause lags.
  2. Hello, guys! I need the small advice. I switched to Linux, and I have a problem. When I decoupled the probe on orbit, appear wild lags. Especially when the camera moved, the game does not respond for 2-3 minutes. Occurs regardless of whether the map is open or not. When vessel enters into atmosphere are lags disappear. Question: How or when I can find the problem? - - - Updated - - - PS: I use x64 version of game. If you can give me link, where i can read, this will be super.
  3. Hello, Yemo! What is version of TweakScale need to use? From this topic http://forum.kerbalspaceprogram.com/threads/80234 or from this http://forum.kerbalspaceprogram.com/threads/110899 ?
  4. Yemo, some contracts for delivery probe on orbit give target orbit close to Mun, and as a result of the orbit is broken. Moreover, I now have 3 of the contract for probe and they all lead to orbits which close to Mun. This is a bug or feature ?))
  5. When you research next step, this will work normal. But yes, first step bugged
  6. Hello everybody! I'm propose add BoxSat mod to support in mod. And I like SETI mod, really now much easier to use a lot of mods at once. Many thanks for this mod!
  7. For me when I installed 1.5.2, I don't see text of tasks. Also if I saved game and then reload game and loaded save, "vessel is ripped apart in spectacular fashion".
  8. Yes, you are right, when I install version 6.4 on already installed 6.1, the size of the planet is correct. Thank you very much!!!