Jump to content

Parmenio

Members
  • Posts

    58
  • Joined

  • Last visited

Everything posted by Parmenio

  1. Sometimes you just have to add things piecemeal. Not sure what you are specifically trying to do, but I'd look into just starting with the basics....food, matkits...then add from there. What I always try to do when creating a new colony/station is establish a WOLF trading route first...ship in some of the basics....get the WOLF production up and running....then stop the transfer in once the colony/station is self-sufficient.
  2. If you transfer 9 oxygen to a depot, then add a life support module, that uses one of the oxygen. You can't then delete or edit the 9 oxygen transfer.
  3. I had the same situation and could not find a way in game to fix. Did find a way to edit the save file. However, wouldn't recommend that unless you were sure what you were doing (and, of course, save a backup before editing).
  4. Maybe a silly question, but do you have the thermals deployed? Also, are the thermals attached directly to the PDU or to another part of the station?
  5. Hey, it's your game, and you should play it however you wish, but I would highly recommend figuring out what's wrong with your USI install. With the EVA construction addition and WOLF, KSP is an entirely new game to me. For the first time, feel like I have an actual colony established on Minmus instead of a bunch of parts scattered across the surface.
  6. Think I discovered a minor bug with WOLF cargo. Appears that, if you stop a WOLF hopper but don't disconnect from depot, then stop the WOLF transfer for that material, then restart the hopper, the resource will still be transported.
  7. I'm running the latest build and have the agricultural support module. It's under the Manufacturing tab in the VAB. Researched with Resource Exploitation in the research tree.
  8. Karbonite now appears to be working properly. But, still same problems with Karborundum....not showing on ScanSat maps and K+ drills show no material. However...thank you for the quick response on this.
  9. Since installing this last version, no longer seeing Karbonite or Karborundum in the ScanSat resource dropdown. edit: Actually, Karbonite and Karborundum are missing as minable resources. The MKS logistic tanks can still be selected for them, but all my drills are showing as "nothing to harvest". WOLF side is good, still showing both as being Harvestable Resources and able to pull from WOLF depots with hoppers.
  10. I'm not doing exactly what you are, but have had no problems with Planetary Logistics. And I abuse the crap out of it. My current Minmus base has a "warehouse" that is manned by a QM and able to pull/push resources in and out of planetary storage.
  11. What I know is thinking about an SSTO with that many containers makes me drool. I just think too small for this game.
  12. Yes, I'm really liking it. Great system for kickstarting a new station or base. Doesn't just replace the MKS logistic systems, but synergizes with them.
  13. Ok, these might seem like silly questions, but just trying to make sure what you are doing here... Which button are you clicking when you get that message...the WOLF Crew Transporter:Connect to origin depot or WOLF Cargo Transporter:Connect to origin depot? I'm guessing that's a Crew Cargo container?
  14. I'm curious how some of you other kerbalers are handling a WOLF terminal on Kerbin....are you just rolling one out next to the launchpad? Have Kerbals walk out to the terminal when sending the little ones to another terminal?
  15. Yep, all fixed. Little confused as to which part was missing, but just copied everything from old FTT parts folder. Gives me a reason to redesign that station.
  16. As we called it in the Navy....PFM! I have one minor problem, station missing the FTT.SAS.500 part and was not able to load. Going to track that down a bit to figure out what is missing.
  17. You can attach a Tundra Mini-Airlock to get your engineer in and out of the PDU. That's something that can be attached using EVA construction, too. (I always forget those and have to add them later.) Not sure about the problem with the transceiver, never tried using them, but will run a test and see if I get the same results.
  18. I just tried removing everything from the UmbraSpaceIndustries except for MKS, USICore, and WOLF, starting a new sandbox game, launching a command module....same results, no little plane icon. This is really starting to feel like it's something beyond KSP. Operating system? Security issue? .Net installation?
  19. @modus, are you saying there are parts of USI that you are not using? And, if so, which ones?
  20. I tried fresh installs on both C and D drives yesterday, still the same....never seeing the plane icon on the toolbar and nothing happening with the terminal window button. Was wondering for those that have this working....does the plane icon always show on the toolbar or only after a route has been created? Thought that maybe my saved game was corrupted in some way, created a new sandbox save but still not seeing the icon.
  21. I'm having the same problem, but have just been lurking to see if anyone found anything (or if a fix was released). Basically, same symptoms as @RookFett....able to create cargo and crew routes. Cargo routes work great, but get nothing when clicking on the "Show Terminal Window" button for the WOLF Terminal. Also do not have the little plane for crew transfers on the toolbar. KSP 1.12.23167 MKS Unstable Release 112.0.0 from https://github.com/UmbraSpaceIndustries/UmbraSpaceIndustries/releases I've tried removing and adding mods with no changes. My mod list is much smaller than yours, @modus. Only thing I see that I have that you don't is MechJeb2. Not that I thought it would help, but tried different ModuleManager versions. Only thing that might be slightly different about my install is that it's on my D: drive.
×
×
  • Create New...