Jump to content

Dominiquini

Members
  • Posts

    283
  • Joined

  • Last visited

Everything posted by Dominiquini

  1. Any plans to publish this mod on CKAN? Thanks.
  2. Yes, I know that. I was only talking about the phase! I think that the phase should indicate that 80.71 is more than 12 for a safe landing! * English is not my native language and I'm not entirely fluent. Sorry if I was wrong! Even if it is low priority, if is wrong, is not it a bug? Anyway, I don't know if is wrong or not. Thanks.
  3. I think that the correct phrase would be: "Terminal velocity of 80.71) (more than 12 needed)"
  4. I know! I was only testing if the MM patch is applied! Modifying the name helps find it in the MM cache! The real patch should use 'ModuleCargoPart'! * Anyway, you should use the KSP_PartVolume mod for this purpose!
  5. Sorry. I only added the ZZZ to find the added module on the MM cache! I only tested if the MM patch worked. I don't test nothing in game! I copied the patch that I used, that is only different of yours regarding the formatting of the code!
  6. I tested here and appear to be working! @PART[*]:HAS[!MODULE[ModuleCargoPart]] { MODULE { name = ModuleCargoPartZZZ stackableQuantity = 1 packedVolume = -1 } }
  7. KSP.log: https://www.dropbox.com/s/kv6esqzg5et4hfg/KSP(TSE).log?dl=0 Player.log: https://www.dropbox.com/s/7xrpzhp8jwc9oua/Player(TSE).log?dl=0 I load the game, opened my saved game and enter Tracking Station. Then I toggle some filters (toggle all filters off, that should hide the entire list, but has a bug). And I also double clicked in the tab "Tracked Objects:" and the list scroll stop working! Thanks.
  8. I just saw! I was happy to see that he is interested in continuing to keep this mod! Glad to be wrong!
  9. @DMagic don't interact with this thread for a very long time. The last commit is more then 1 year ago. I only install this mod recently, with KSP 1.12. I'm just reporting bugs that I encounter... I agree that some of that is low priority, but is a bug nevertheless!
  10. @jimmymcgoochie In addition to this, another bug is that the layout breaks when I deselected all the stock filter. Other bug happens when I double click on "Tracked Objects:" tab and the list stop scrolling! I listed in a comment above: https://forum.kerbalspaceprogram.com/index.php?/topic/172162-19x-dmagics-evolved-mods-tracking-station-evolved-60-5-4-2018/&do=findComment&comment=4011238 I can try to provide the logs later, but it looks like this mod has been abandoned unfortunately!
  11. I already do that in my game... I was only suggesting something that I think would improve the mod! Thanks.
  12. Isn't it better to launch a version that used stock solar panels then? At least until this is fixed! Or forever, if you are no longer interested in working on this mod... Thanks
  13. I ended up simply deleting the patch and then removing the original asset from 'Restock.restockblacklist'. I had forgotten that this mod prevents loading of original assets! Thanks. You need to delete the portion of the file (MM patch) that change the original part. After that, you need to remove the line of the original asset from the file 'Restock.restockblacklist'!
  14. But this is dependency for Kopernicus! Works fine without it? And if I also have installed OPM?
  15. Unfortunately it seems to be some conflict with another mod. When I tested it using only this mod, part highlight worked! KSP.log: https://www.dropbox.com/s/5vajpuevfe0qggo/KSP(PC).log?dl=0 Player.log: https://www.dropbox.com/s/w5c75hbb6cjzowy/Player(PC).log?dl=0 I sent the logs if you have any idea which mod might be causing a conflict. But that's a very low priority. Thank you in advance for the answer. And sorry to bother you with that!
  16. I upvoted it! I opened a bug that I thing is serious, but doesn't have been picked is this: https://bugs.kerbalspaceprogram.com/issues/28185. It's been confirmed, but it doesn't look like anyone is working on it... I didn't suggest it because I don't think it's part of the scope of this mod, but if you want to check it out! Thanks.
  17. I'm not sure if it should happen or not, but when I select a part using this mod's window, nothing is highlighted on the ship I'm controlling. If this is a bug, I can share my logs. But if this is the expected behavior, it is a suggestion to highlight the part in the ship! Thanks.
  18. I tested here and don't see any error messages with this engine anymore! About other possible bug discussed some posts above (I'm not sure if is this mod's problem), you take a look? Is about the game not able to load some old stock vessels (version prior to 1.8). Thanks. If you are taking suggestions: Use the hotkey for "master switch" to also open the "Autopilot module manager" window! Also, in the "Autopilot manager windows", hide the options if the "Master switch" is off! Thanks.
  19. Just to be clearer, what bothers is that the order keeps changing. Any order, as long as static, would be fine. Anyway, thanks for considering this!
  20. LiquidEngineRE-J10.cfg: https://www.dropbox.com/s/4w0jieryuk41ijx/LiquidEngineRE-J10.cfg?dl=0 Is there any thing more that I could help? Thanks.
  21. I'm having some issues with the PAW from item with lot of resources: The options keep changing order. You thing this is a bug worth of fixing? Thanks.
  22. After the last update, this mod start to throw this exception multiple times per second (as soon I assume control of one of my vessels in orbit from Tracking Station): [EXC 00:38:18.077] DllNotFoundException: libSDL2-2.0.0.dylib KSPAdvancedFlyByWire.SDLController.InitializeSDL () (at <aa89e93a18714f9599fdcfaba3d730f5>:0) KSPAdvancedFlyByWire.SDLController.SDLUpdateState () (at <aa89e93a18714f9599fdcfaba3d730f5>:0) KSPAdvancedFlyByWire.AdvancedFlyByWire.Update () (at <aa89e93a18714f9599fdcfaba3d730f5>:0) UnityEngine.DebugLogHandler:LogException(Exception, Object) ModuleManager.UnityLogHandle.InterceptLogHandler:LogException(Exception, Object) UnityEngine.Debug:CallOverridenDebugHandler(Exception, Object) Thanks.
×
×
  • Create New...