Jump to content

Dominiquini

Members
  • Posts

    283
  • Joined

  • Last visited

Everything posted by Dominiquini

  1. This mod also throws this exception every time I select the "RE-J10 "Wolfhound" Liquid Fuel Engine" (LiquidEngineRE-J10) in the VAB/SPH: [ModuleSrfFX]: No IThrustProvider module found at index 0! The only thing I noted is that is the only engine that have 2 modules 'ModuleSurfaceFX' with the same key 'thrustProviderModuleIndex' (== 0). And it is not a 'MultiModeEngine', like the others! I try removing one of that modules and the exceptions disappear! Thanks.
  2. I tested without HyperEdit installed and this bug (the vessel jumping when starting TimeWarp) still happens! This bug also existis on HyperEdit, if I use it to set a orbit around another planet or moon; but with HyperEdit, if I change to another vessel and cames back (using Haystack), the bug goes away. But I can't do this using KRASH, the vessel gets teleported to the new location, crashing into another vessel! Thanks.
  3. Another bug that I found was that if I double click the tab "Tracked Objects: ", the scroll on the list stop working! I tried clicking there to discover how to enable the search box, the filters and custom sorter... * I hope this mod don't get abandoned! Thanks.
  4. I was testing here and saw that the integration with TAC-LS was a little weird. This mod is using resource like Hydrogen and Methane, that I don't use in any other place! Thanks.
  5. With this bugfix, the mod is working ok? Is not possible to make a release? Thanks.
  6. This version on CKAN was bundled with 2 dlls: - PersistentRotation.dll - PersistentRotationUpgraded.dll It's correct? * I tested the game, and this mod adds 2 buttons. Maybe is because of the duplicate dlls! Thanks.
  7. I see some problems on the feature to group toolbar buttons (I learned recently that this features exists). Some mod buttons that I try to move to some folder (new or existing), remains in the toolbar. It only get duplicated in the folder and in the toolbar... Other buttons works fine! Latter I can list what buttons work, and what not... And attach the log files. Thanks.
  8. In some previous post, I see a wonderful person that apply recolor to the DLC's parts! He publish on github...
  9. I always change my mods with the game closed. Next time I'll verify if it is opened in the Task Manager! * I checked and I have a bunch og KSP.exe remaining on my Task Manager. Appears that every time I start a game and close it, it not closes completely! But the game starts fine every time... After I killed the leftover tasks, CKAN works normaly! Thanks.
  10. I'm unable to uninstall any mod from CKAN. They all was installed through CKAN! Example: About to remove: * VariantPersist 1.1 The following inconsistencies were found: * D:/BARBA/Windows/Steam/steamapps/common/Kerbal Space Program/GameData/VariantPersist/VariantPersist.dll is registered to VariantPersist but has not been removed! Error during installation! If the above message indicates a download error, please try again. Otherwise, please open an issue for us to investigate. If you suspect a metadata problem: https://github.com/KSP-CKAN/NetKAN/issues/new/choose If you suspect a bug in the client: https://github.com/KSP-CKAN/CKAN/issues/new/choose I need to manually delete the folder from my 'GameData' directory, and then click on the 'Retry'. After that, the mod shows um on CKAN as uninstalled! Thanks.
  11. I tried to remove the patch on the 'Gigantor' solar panel from restock while it's bugged, but when I tried to load my saved game, all my vessel got deleted! I edited this file: 'restock-solarpanels.cfg', removing the section about the 'largeSolarPanel'. What I do wrong? How I fix this? Thanks.
  12. When I use the mouse scroll wheel to scroll the contents of the window, I also change the zoom of the scene. "Click Through Blocker" don't should prevent that? Thanks.
  13. I'm receiving this error messages all the time I perform some staging event. Other moments too, but staging where I was able to find a pattern... [ERR 18:48:56.605] Coroutine couldn't be started because the the game object 'TrackingFilters' is inactive! ... [ERR 18:48:56.848] Coroutine couldn't be started because the the game object 'IVACollapseGroup' is inactive! In addition to the messages on the screen, the game has a small freeze (less than 1s). But I don't know if this is because of this mod! Thanks.
  14. I needed to edit dll and recompile! I don't know if I can distribute the binary (I don't change the source... I edited the binary directly)! <snipped>
  15. I'll try this, but is not worth a new release for this fix? Thanks.
  16. I found a strange behavior! When I selected the crew transfer feature, if I selected the same part on both panels, only 1 kerbal is shown! Thanks. * Question: Why I'm not able to fill or empty Solid Fuel on the launchpad? I was able to manage all other resources, like Liquid Fuel, Oxidizer, Ablator, Electric Charge, etc...
  17. The button 'Bon Voyage' on the PAW of kerbals do nothing! Thanks.
  18. I was trying to create a MM patch, and for that I was trying to use '|' on the HAS block and it's not working. Than I saw on the documentation that it is not possible! Any reason for this! Thanks.
  19. I opened a ticket for this bug: https://bugs.kerbalspaceprogram.com/issues/28185 Give a upvote there! Thanks.
  20. Try to remove 'Custom Barn Kit' and try again!
  21. I resolved here! I change 'HexCan000' for 'Texture' in the 'currentTexture' field and works! I don't know why...
  22. I'm trying to write a MM patch for TAC-LS, merging all the containers in one single model, using B9PartSwitch to change the resource type. It worked for the cylindrical containers, but with the radial containers, the texture don't change! What I'm doing wrong? This is my patch: This is the original parts: MODEL { model = ThunderAerospace/TacLifeSupportHexCans/Models/HexCan position = 0.0, 0.0, 0.0 scale = 1.0, 1.0, 1.0 rotation = 0.0, 0.0, 0.0 texture = HexCan000, ThunderAerospace/TacLifeSupportHexCans/HexCanLifeSupport/Texture } MODEL { model = ThunderAerospace/TacLifeSupportHexCans/Models/HexCan position = 0.0, 0.0, 0.0 scale = 1.0, 1.0, 1.0 rotation = 0.0, 0.0, 0.0 texture = HexCan000, ThunderAerospace/TacLifeSupportHexCans/HexCanFood/Texture } MODEL { model = ThunderAerospace/TacLifeSupportHexCans/Models/HexCan position = 0.0, 0.0, 0.0 scale = 1.0, 1.0, 1.0 rotation = 0.0, 0.0, 0.0 texture = HexCan000, ThunderAerospace/TacLifeSupportHexCans/HexCanDrinkingWater/Texture } MODEL { model = ThunderAerospace/TacLifeSupportHexCans/Models/HexCan position = 0.0, 0.0, 0.0 scale = 1.0, 1.0, 1.0 rotation = 0.0, 0.0, 0.0 texture = HexCan000, ThunderAerospace/TacLifeSupportHexCans/HexCanBreathingOxygen/Texture } MODEL { model = ThunderAerospace/TacLifeSupportHexCans/Models/HexCan position = 0.0, 0.0, 0.0 scale = 1.0, 1.0, 1.0 rotation = 0.0, 0.0, 0.0 texture = HexCan000, ThunderAerospace/TacLifeSupportHexCans/HexCanWaste/WasteTexture } * Only showing here the definition of the 'MODEL'! The resources are changing correctly. Only the texture don't change! It keeps the texture of the original part that I'm editing! I was able to do the same thing with the stackable (cylindrical) container, changing the resources and texture! Thanks.
×
×
  • Create New...