z0n

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About z0n

  • Rank
    Newbie
  1. I can't set a key for the staging sequence. It doesn't matter which button I use, the mod throws an NRE if I press it: [EXC 01:26:23.781] NullReferenceException: Object reference not set to an instance of an object Staging.ActivateNextStage () KSPAdvancedFlyByWire.FlightManager.EvaluateDiscreteAction (KSPAdvancedFlyByWire.ControllerConfiguration controller, DiscreteAction action, .FlightCtrlState state) KSPAdvancedFlyByWire.AdvancedFlyByWire.ButtonPressedCallback (KSPAdvancedFlyByWire.IController controller, Int32 button, .FlightCtrlState state) KSPAdvancedFlyByWire.IController.Update (.FlightCtrlState state) KSPAdvancedFlyByWire.SDLController.Update (.FlightCtrlState state) KSPAdvancedFlyByWire.FlightManager.OnFlyByWire (.FlightCtrlState state) Vessel.FeedInputFeed () FlightInputHandler.FixedUpdate () Using Space for staging works though. Here's my config.xml: http://pastebin.com/cCMfRJxR I'm using AFBW 1.7 beta (installed via CKAN) on KSP 1.1 x64 on Windows 10 with a HOTAS Warthog.
  2. Whoops, I scanned with the basic Altimetry Sensor, which only gives a basic B/W map. That looked kinda like there would be clouds, but it's the correct map in low quality.
  3. Anyone else using EnvironmentalVisualEnhancements? My problem is that the clouds seem to be scanned, so I'll never get a map of the planet itself. Is there any workaround (except removing EVE).
  4. My servers are now using a status page: http://z0n.no-ip.org/dmp/ Still in beta, especially the player counter