Jump to content

elGremlin

Members
  • Posts

    24
  • Joined

  • Last visited

Everything posted by elGremlin

  1. Thank you for replying. No that is not what I'm looking for. It's a bit difficult to explain. I know how to setup KAL and make it working, how to create sequence. What I want to know is if you can have 2 different sequences configured in one KAL? Say, you have a Shuttle w. robotic arm. You create in KAL sequence (movement of the arm) to move to the position to grab cargo from Shuttle's bay. Let's call this Sequence 1. So in Sequence 1 robotic arm moves from resting position to the attachment point (where arm "clicks" with cargo) installed on the cargo you want to deliver to ISS. Now, as robotic arm is hooked to cargo in Shuttle bay, you want to move this cargo to the docking port on the ISS (say you want to lift logistics module from Shuttle's cargo bay and attach it to the Node 1's attachment port on ISS). For this movement you can pre-program Sequence 2 while you are in VAB. Here comes my point. can one KAL have pre-programmed 2 sequences? So, far I don't think so. To solve this you need to have two different KALs attached to Shuttle - one for Sequence 1 and second for Sequence 2. Say two sequences are OK you can install two KALs, but what about 4, 5? Do you see my point? I think functionality where you can pre-program more than one sequence in KAL and then choose which one to play would be good.
  2. That could be handy. I think what I would like is to have possibility to have multiple actions to be programmed to one KAL controller. So no need for 2 KAL. I have a Shuttle w. robotic arm and would like to have like one action to grab part from bay and second action to move it to position on station.
  3. Does anybody know if KAL-100 can support multiple actions with robotics parts? Or do I need individual KAL for each action? Say, I have a robotic arm and want to perform 2 actions, first to grab some part, second move it to other place. Any idea anybody?
  4. HI, more than happy to help. Just to guide me by hand what to do as I'm not a developer. can offer you my Mac to help.
  5. Hi, Thanks for the mod, once I start using it it is great. Recently I installed Shuttle Orbiter Construction Kit mod and it is not possible to take snapshots as you mod doesn't see any servos in KAL-1000. Would you maybe look at that? Thanks. May I help? Let me know. Thanks in advance.
  6. Hi linuxgamer, how's life? Any progress here? I just tried latest version and realised that in GreyScale I can see at lease some details, rest is the same.
  7. Hi, I see a strange behaviour of my Shuttle when I install it. I'm still running KSP 1.9.1 (Mac version), using mod version 1.0.0 (tried Version 1.1.2b, same result). The issue is that if I select "Control from here" from docking port, the certain RCS stop working, while when I do "Control from here" from Shuttle cabin, all RCS works perfectly. Issue is I can't dock, because when controlling from docking port, RCS are not working. Any idea? Here is my KSP.log if that would help. https://www.dropbox.com/sh/mim2csm1p44pax8/AADs7_aid3X5jJ79UwWEByxka?dl=0 Thanks for help. It start now, under 1.9.1 I'm sure that on 1.7.3 everything was working perfectly.
  8. Cool, THX! I will read the manual how to give you more details as yes, this fixed the InstallCheckers, but in game I see message that VesselViewer is not installed
  9. More than happy to send you any files. I'm just user, so which log you need ;-)
  10. Hi linuxgurugamer, Great mod, love it! Listen I see following error when I install Vessel Viewer standalone: Incorrect Smart Stage installation Smart Stage has been installed incorrectly and will not function properly. All files should be located in KSP/GameData/SmartStage. do not move any files from inside that folder. Incorrect path(s): GameData/VesselView/plugins/vesselView.dll And the Vessel Viewer is not working in KSP. I have only VesselViewer installed. I try to install next to it also SmartStage but error is still there. Anything I can do / help to get rid of this error.
  11. Did anybody of you make it working on new MK1-3Pod? I did not. For me it is not working. I did all the steps mentioned above :-( some step-by-step guide for dummies?
  12. Oh great thanks a lot! And hope last ;-) how to tweak the OMS? And one last thing (see am beginner) when I operate KerboArm and try to lock the joint very often my KerboArm breaks and destroys, no idea why. Any thoughts or ideas?
  13. Hi, One more "stupid" question. Not sure if only I see that situation, but orbiter seam to be extremely unstable using only OMS engines. Did I miss anything while constructing it? Any suggestions? Thanks in advance.
  14. Hi, I installed latest version and still not working properly, so as you wrote, it's probably the Mac version. Any help I can offer to have Mac built?
  15. OK sorry, here we go again (hope this time correct) KSP: 1.7.3 Mac 64bit Problem: KURS Docking Camera dose not show any picture in the open window, only grey or pink background is seen Mods Installed: 000_ClickThroughBlocker 000_Toolbar 001_ToolbarControl ASET AviationLights B9PartSwitch Benjee10_sharedAssets Benjee10_shuttleOrbiter CommunityCategoryKit CommunityResourcePack Cormorant Aeronology CryoEngines CryoTanks DE_IVAExtension DeployableEngines DockingCamKURS DynamicBatteryStorage Firespitter.dll InterstellarFuelSwitch JSI JanitorsCloset KIS KWRocketry KerbalAtomics KerbalJointReinforcement MOARdV MagicSmokeIndustries MechJeb2 MechJebForAll ModuleManager.4.0.3.dll NavyFish NearFutureConstruction NearFutureElectrical NearFutureLaunchVehicles NearFutureProps NearFuturePropulsion NearFutureSolar NearFutureSpacecraft Pebkac PlanetaryBaseInc PlumeParty ProbeControlRoom ProceduralFairings REPOSoftTech RealChute SCANsat Squad StationPartsExpansionRedux ThroughTheEyes ThunderAerospace TweakScale UltimateShuttleIVA VesselView htRobotics reDIRECT Reproduction Steps: Build a ship w. docking port - Mk1-3 Command + Clam-O-Tron Launch Right click on Clam-O-Tron -> Right click on Clam-O-Tron -> Docking Camera switch to ON Log: https://www.dropbox.com/sh/gcepz5vvy3zbzvk/AAAkb1dm_oyigAt5HMp9_2iZa?dl=0 There are logs + few screenshots (let me know if the link is not working) Comment: Thanks a lot for help, great mod, extremely useful for docking and can not imagine myself using KerboArm from Shuttle Orbiter Construction Kit without this mod!
  16. Hello guys, Can you please help me with my problem, basically I don't see anything when DockingCam window is open. I see only pink or noise at the cam window. I installed mod + all dependences. Mod seam to be somehow working, just don't show any video from docking, only 2 crosses - blue and green. Thanks!
  17. Hello, First of all many thanks for this mod, it is awesome! Just one thing I'm struggling with is to attach/dock KerboArm to the Grapple fixture. I read here that it docks in 60 degree angle. Unfortunately I try to rotate 360 degree and no connection/docking made. Can you maybe for those like me post some guidance how to do that? It would be very appreciated by many users I think. I just point my KerboArm to the Grapple fixture, rotate it by 60 degree and nothing happened. Could it be due to other mods? I'm using KJR Next and Infernal Robotics Next. Maybe I'm doing something stupid, so sorry for bothering - thanks for advice / instructions.
  18. I would like to paste here screenshot w. error, but so far couldn't figure out how, sorry, not really up to date in this forum engine. let me know, I can email it
  19. Excellent mod, I only have a issue that I got fatal error from B9 Switch and it closes KSP program. I just opened saved craft. If you are interested I can send maybe some logs, etc. to help.
×
×
  • Create New...