Ford6

Members
  • Content Count

    67
  • Joined

  • Last visited

Everything posted by Ford6

  1. since you already have KIS installed, why don't you just put them into a container and return them for reuse / extra kerbucks on recovery?
  2. Or you could, you know, ask for someone to make a module manager patch for kerbalism. If I was using kerbalism I would do that for you. Or you can do so your self, everyone here would likely help you, it's kinda what we do.
  3. I'm having a problem. Docksafe will not release the lockout on my craft after un docking. I've tried with stock and modded engines. Tryed when there's no target selected, a different station in orbit is set as target, and with kerbin and both mun and minmus selected. I've even managed to land on kerbin with only monoprop engines, and still the lfo engine is locked. Logs don't show a bloody thing, and the engines right click menu shows status as "off.". Clicking the docksafe toolbar button does nothing as it instantly reactivates. Removing docksafe is the only way to get the lfo engine to reactivate.
  4. I see the fun pack by Kosp Y. and the no fun patch buy QuickBasic, But KIS is not listed.
  5. I'm having a problem. Contracts that I've completed, or declined, keep repapering. Is there someway to make them stay gone from the list?
  6. The auto shroud removal was accidently left in the KWPatch.cfg when the KWPatch-2.cfg was made, and apparently never fixed in the download. The line to change is posted several pages back now.
  7. I get and error with AJE and KSPI-E 1.5.5. "Exception caught adding to: {Lists all intake parts} part: System.NullReferenceException: Object reference not set to an instance of an object at FNPluginHelper.Update()[0x00000] in <filename unknown>:0" "[Error]: Cannot find Module 'ModuleResourceIntake' (-859566458)"
  8. I'm getting errors. KSPI-E 1.5.5, "Exception caught adding to: {Lists all intake parts} part: System.NullReferenceException: Object reference not set to an instance of an object at FNPluginHelper.Update()[0x00000] in <filename unknown>:0" "[Error]: Cannot find Module 'ModuleResourceIntake' (-859566458)" alright, seems its a conflict with the Advanced Jet Engine mod. edit ------------------- response from Blowfish " Tell them this: if they try to find intake modules by name, they're not going to find AJE intakes properly. They need to use FindModulesImplementing<ModuleResourceIntake> or similar."
  9. If Felbourn has already done the work, why not see if it can be used here? why have mike reinvent the wheel if we don't have too?
  10. Mike were you watching EJ_SA's twitch stream yesterday? He could have used this when his shuttle came down short of the runway, and fortunately for some "very good wheel bearings" managed to roll all the way to the hanger for his standard disembarkment shot. PS: lol, auto-correct keeps wanting to change disembarkment to dismemberment.
  11. Thank you. I commented out the node as deleting the file would brake the docking port animations.
  12. Took some time to find the entry. The log didn't have the gamedata part of the directory or the .cfg, as you can see.
  13. I get an MM error in mk2_kspi_fuel_tanks.cfg It doesn't say what the error is though.
  14. Any chance of getting this added to ckan? FYI: in page's 3-5 people were asking about there wings already having fuel in them. Space Plane Plus Plus (SP++) and two B9 wings came with fuel tanks in them. Sadly the SP++ wings were incorporated into stock, and the fuel removed. And one of the B9 wings were also dropped.
  15. Then that's the config you need for Real Solar System. IRL if the payload was over 10 ton's NASA used an "augmented" booster. AKA: double stuffed. They basically changed the burn times and amount of fuel in the srb's so that the main engines could run at a lower throttle in the lower atmosphere and thus saved fuel for later in upper atmosphere. The augmented booster launches were also the slowest of the launches. If you graph out all the shuttle launches there are five that are below the average curve. FYI: Challenger was the lightest launch (at the time) and was headed for the fastest launch speed when it had its accident.
  16. This might be helpful. The wiki page on the STS's OMS/RCS pods https://en.wikipedia.org/wiki/Space_Shuttle_Orbital_Maneuvering_System info of note, which will need to be Kerbalized: [TABLE=class: infobox hproduct, width: 22] [TR] [TH=colspan: 2, align: center]OMS Engine[/TH] [/TR] [TR] [TH]Engines[/TH] [TD]1 AJ10-190[/TD] [/TR] [TR] [TH]Thrust[/TH] [TD]26.7 kilonewtons (6,000 lbf)[/TD] [/TR] [TR] [TH]Specific impulse[/TH] [TD]316 seconds (vacuum)[/TD] [/TR] [TR] [TH]Burn time[/TH] [TD]15 hours (maximum service life) 1250 seconds (deorbit burn) 150–250 seconds (typical burn)[/TD] [/TR] [TR] [TH]Fuel[/TH] [TD]MMH/N2O4[/TD] [/TR] [/TABLE]
  17. The game is run on unity engine. Unity is CPU driven. . . . GPU mostly idles with unity programs. Also, the current version of unity used by KSP (Unity Version 5+ uses multi-thread / core, and KSP is being converted to it.) only uses one thread / core. So 50% usage one a duel core is full usage.
  18. . . . . that he / she needs there head examined after there "friend" hit them in the back of it? j/k I cant get my head around the particulars . . but there suggesting that the antimatter collector should be drawing power, as it would need to consume some to generate the proton fields that it would use to trap / collect the antimatter with out it going Kerbal (aka: Boom.)
  19. KSP like most Unity programs is CPU driven, not GPU. The reason your game is chugging, yet you have a good frame rate, is your CPU is maxing out. Either get a better processor, cut back on running processes, or build smaller crafts
  20. TAC Self destruct. Or have the pod default to debris and make it move out of physics range @ Ludicrous speed . . . or maybe Plaid. . .
  21. ATM will load the files from its cache, so if changes are made, ie: removed, it will keep loading from the cache unless the cache is removed. @ which point ATM will regenerate its cache
  22. The tank and booster are already in the pack. you just need to add them to the techtree.
  23. Scott Manley's 1.0 live stream had this problem with his surfboard. Max said they'd fixed it before is live stream ended . . . so 1.0.1 should have the fix . . . . unless it got broke again in 1.0.2
  24. "Indeed © Teal'c, SG-1" The newest version does fix the problem. All other mods (Except cool rockets) have been reincorporated and everything is working.