Dessloch

Members
  • Content Count

    27
  • Joined

  • Last visited

Everything posted by Dessloch

  1. You are awesome, mate Can you upload the latest version to ckan aswell? I can only download 0.0.4c from there.
  2. Everything is stock. Here is the craft file: https://drive.google.com/file/d/0B3kIoMYbECZCclNOSU9IZGlndzg/view?usp=sharing
  3. I'm using a new cloud texture, it's works fine but when I'm on higher Kerbin orbit I have wierd texture issues with the planet. It works fine again under about 100km. What can be the problem?
  4. I have the same issue: some of my kerbals go to vacation with 9001 statuscode and never come back:
  5. What about this? The solar panels deployed inside the fairing, broke one off before I even started to dismantle the fairing.
  6. I wanted to do a retrograde burn to return to Kerbin from high orbit, but when I started to burn at the apoapsis to retrograde direction my orbit started to raise, not descend. I checked visually, my rocket is facing to the prograde direction despite of I'm facing to retrograde according to my navball. I already encountered this problem couple of builds ago. I'm using only a Navball texture replacer mod, can this cause the problem? I used the Enhanced Navball mod before 1.0
  7. How can I install it? Where should I put the files?
  8. Is there a texture pack only for suits? I already changed my kerbals heads and hairs.
  9. I'm still not able to hide empty resources. I removed the monopropellant from my command pod but during a mission the panel still shows the empty bar despite of I checked the "hide empty bars" box.
  10. I might have a bug. If I move my cursor in the summary window sometimes one row of medals disappears. I have the latest version:
  11. "However, the Launcher is not downloading the Patcher, instead it is downloading a zipped Patcher.html document that when opened shows a local version of the KSP website, with links to the real KSP website pages to purchase KSP, the account login button is missing from this page." The problem with this that my Patcher.zip is corrupt, I'm unable to open or extract it, so I'm not able to access to that html file.
  12. I replaced the sharedassets9.assets from the downloaded game client and it's worked, thanks!
  13. Okay, everything seems working except the loading icon in the lower right corner is just a pink box atm. Do I have to download a new file for that?
  14. I downloaded this mod but how can you replace the heads and space suits of the kerbals? I opened up the mod ingame but I didn't found any new options to customize. Do I have to download a texture pack? Sorry for the noob question.
  15. Why not? I already brought the game, why does it matter where I store?
  16. The hide empty/full bar option does not work for me. The version is 2.7.1.0 By the way is there an option to see only the bars of the current stage? For example fuel?
  17. I wrote a letter to the support, we'll see in a couple of hours/days
  18. Ahh, so this is why my rocket always wants to fall apart during ascent? By the way where do you install the Small Inline Reaction Wheel? Because the wheel's diameter is smaller then the engines or fuel tanks and that's also can make some wobbling. In carrier mode of course.
  19. Thanks for the info, I'll try this.
  20. Is there any chance to migrate my game to Steam? All of my games are on online platforms (Steam, Origin) because it's easier to track and store them.
  21. I have news. I downloaded 1.0.2 from KSP Store and when I started the launcher, tha launcher didn't download the Patcher.exe, it's downloaded a Patcher.zip (size 55 kbyte) and you can't open it because the file is broken. I tried to delete this zip and restart the launcer but it's downloaded this corrupted zip again. I tried to redownload the client (1.0.2) again but this problem still persist, at least for me.
  22. Patcher doesn't work again, it's just stops with this error: "Unable to authenticate with the server: Received malformed data from the server: File not found. " Last time it's worked for me was about 10 major builds ago, around .20. Any suggestions how can I fix this?