Jump to content

Lumaan

Members
  • Posts

    122
  • Joined

  • Last visited

Everything posted by Lumaan

  1. But CKAN's download is from spacedock. No other download (I think). I think you better tell them where they get the least version from.
  2. Was the version I got from CKAN, there is no github, so version from spacedock I sure.
  3. Need to redo to DXT5, missing it. [LOG 13:28:09.739] Load(Texture): TantaresSP/agencies/agency_sp_scaled [WRN 13:28:09.739] Texture load error in 'E:\Games\Kerbal Space Program\GameData\TantaresSP\agencies\agency_sp_scaled.dds' Done it with "paint.net"
  4. This needed to be DXT5 or this error [LOG 13:27:19.903] Load(Texture): AquilaEnterprises/Flags/AGMFlag [ERR 13:27:19.903] DDS: DXT3(256x160, MipMap=False) - DXT3 format is NOT supported. Use DXT5 [WRN 13:27:19.903] Texture load error in 'E:\Games\Kerbal Space Program\GameData\AquilaEnterprises\Flags\AGMFlag.dds' I chanced it to DXT5 so it loads with "paint.net"
  5. LOG 11:28:48.950] Load(Texture): AirplanePlus/Parts/Utility/Skid/skidtex [ERR 11:28:48.951] DDS: DXT3(256x256, MipMap=True) - DXT3 format is NOT supported. Use DXT5 [WRN 11:28:48.951] Texture load error in 'E:\Games\Kerbal Space Program\GameData\AirplanePlus\Parts\Utility\Skid\skidtex.dds' It loads as DXT5 (Saved it as DXT5 in "paint.net" and no error)
  6. This 2 files don't load from "...\GameData\Custom_FARAeroData.cfg", "...\GameData\Custom_FARConfig.cfg" - Error is in the "KSP.log" [WRN 00:31:10.438] Config in file 'E:\Games\Kerbal Space Program\GameData\Custom_FARAeroData.cfg' contains an unnamed node. Skipping. [WRN 00:31:10.438] Config in file 'E:\Games\Kerbal Space Program\GameData\Custom_FARConfig.cfg' contains an unnamed node. Skipping. { @FARConfig:FOR[FerramAerospaceResearch] { . . . . . . } } I think this is good to delete the first "{" and last "}" @FARConfig:FOR[FerramAerospaceResearch] { . . . . . . } -edit. Thanks @Beetlecat
  7. @Pointblank66 I'm sure it has to be KSP 1.8.0, I get it from RealFuels.version in RealFuels dir.
  8. Some error I get because your missing "]" - [#moduleID[SphericalTankFuelSwitch]", it need" [#moduleID[SphericalTankFuelSwitch]]". Need to close it with "]". It gave me this error 5 times, "Applying update DaMichel/SphericalTanks/Patches/B9FuelSwitch-TAC-LS/@PART[DM-SphericalTank-125-70,DM-SphericalTank-125-140,DM-SphericalTank-125-111,DM-SphericalTank-125-88,DM-SphericalTank-125-55]:NEEDS[B9PartSwitch,TacLifeSupport,DaMichel/SphericalTanks]:AFTER[SphericalTanks] to DaMichel/SphericalTanks/Parts/c125-r111-SphericalTank.cfg/PART[DM-SphericalTank-125-111] [ERR 22:22:21.635] Error - Skipping a patch subnode with unbalanced square brackets or a space (replace them with a '?') in @PART[DM-SphericalTank-125-70,DM-SphericalTank-125-140,DM-SphericalTank-125-111,DM-SphericalTank-125-88,DM-SphericalTank-125-55]:NEEDS[B9PartSwitch,TacLifeSupport,DaMichel/SphericalTanks]:AFTER[SphericalTanks] : @MODULE[ModuleB9PartSwitch]:HAS[#moduleID[SphericalTankFuelSwitch]" in B9FuelSwitch-TAC-LS.cfg under "Patches". After I don't get the same error. I have found the same missing in "B9FuelSwitch-Karbonite.cfg", "B9FuelSwitch-Kerbalism.cfg", "B9FuelSwitch-Snacks.cfg".
  9. [ERR 04:58:23.422] AssemblyLoader: Exception loading 'CC_RemoteTech': System.Reflection.ReflectionTypeLoadException: The classes in the module cannot be loaded. at (wrapper managed-to-native) System.Reflection.Assembly:GetTypes (bool) at System.Reflection.Assembly.GetTypes () [0x00000] in <filename unknown>:0 at AssemblyLoader.LoadAssemblies () [0x00000] in <filename unknown>:0 Additional information about this exception: System.TypeLoadException: Could not load type 'ContractConfigurator.RemoteTech.RemoteTechProgressTracker+FakeSatellite' from assembly 'CC_RemoteTech, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null'. System.TypeLoadException: Could not load type '<get_Antennas>d__29' from assembly 'CC_RemoteTech, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null'. System.TypeLoadException: Could not load type '<FindNeighbors>d__33' from assembly 'CC_RemoteTech, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null'. ---------------------------------------------------------- Still get it.
  10. Need to have a look at the log file from KSP_Data folder, or it's hard to see whats going on.
  11. You are hitting the max RAM a 32bit program can use. KSP is running out of RAM it can use. From your error.log.
  12. But yeah, you are running into "out of memory" *32bit KSP can only use up to 3.5/3.7Gb RAM* From error.log Show that KSP can't use more memory within the space a 32bit program/game can use, and crash.
  13. *From error log 5* You are running into "out off memory" So KSP is trying to go past the max memory a 32bit program can use *around 3.5-3.7Gb RAM* Install this memory monitor mod http://forum.kerbalspaceprogram.com/threads/92907 *or find it on CKAN as "Graphic Memory Monitor"* to keep a eye on your memory.
  14. Using "-force-d3d11" when running KSP? When I used it some time back it did what you are getting, periodic lag, but never in VAB/SPH.
  15. You are running out of memory KSP can use *around 3.5Gb memory*
  16. There is no official 64bit of KSP right now, they tried before on a older build of Unity3d and it didn't really work, but there is a unofficial 64bit workaround here http://forum.kerbalspaceprogram.com/threads/117224-Windows-64-bit-community-workaround but by going this way there is no support if game crash.
  17. KSP is running out of memory it can use *Around 3.35-3.7Gb on 32bit*
  18. Steam is using a program id number system that pulls the needed info on where it has installed the game/program from the registry. But then KSP don't need to know where it's installed, it know that where the KSP.exe is the root dir. and look after "GameData" and "KSP_Data" beside the KSP.exe.
  19. And 64bit is not official supported so best to use this post http://forum.kerbalspaceprogram.com/threads/117224-Windows-64-bit-community-workaround or http://forum.kerbalspaceprogram.com/threads/113069-WIN-1-0-X-KSP-x64-Total-Unfixer-v2-2-04-08-2015 to get support. This support forum is only for 32bit windows and linux 32bit/64bit(?)
  20. From the log you are running out of memory with KSP. So you need to lower the RAM use with your mods *Take out memory heavy mods or lower the resolution of the texture files within the mods*
  21. Are you using "-force-d3d11"?? It maked my KSP stutter in 64bit.
×
×
  • Create New...