Tarheel1999

Members
  • Content Count

    595
  • Joined

  • Last visited

Community Reputation

198 Excellent

About Tarheel1999

  • Rank
    Sr. Spacecraft Engineer

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I assume he was referring to collectibles, e.g., a mint condition Star Wars character, etc.
  2. It’s not as simple as you think. Are you aware of any other game that does what KSP does? I’m not. The only real option for Take2 would be to build a custom engine and as successful as KSP is, it’s not that successful. Space Engineers built their own engine and that didn’t turn out so well.
  3. And what would that engine be exactly? If wishes were horses, beggars would ride...
  4. My bad. I remember a time when you said they were running the same simulation. Didn’t realize it was that long ago.
  5. Thank you for the patch notes. I really wonder what is going on with T2/Squad. I just clicked through multiple threads looking for these.
  6. I’m pretty sure it’s the other way around Mechjeb used/uses the simulation code in KER.
  7. Sarbian was joking. He hadn’t updated the main page yet. The KIS modder probably grabbed 3.05 straight from Sarbian’s server.
  8. Look in the KSPedia. Angel has generally been really good at including detailed info in the KSPedia entries for his mods.
  9. I ran into heating problems as well when I built a small automated miner. The only solution was to place the surface radiators directly on the reactor. My small miner even had a MKS TCS and it wasn’t enough to keep up with a 2.5 MPU, two small automated drills, and 2 .625 reactors. With the surface radiators (two on each reactor) I was able to add another 2 drills without issue. I think the reason for this is that the surface radiators only absorb heat from the parent and grandparent parts and so other parts like mpus and drills can’t steal all of the heat transfer. I tried a lot of different solutions but it seems the reactors require surface radiators when there are other parts with high thermal requirements.
  10. It appears the space dock version hasn’t been updated for at least a year if not more. It lists the compatible version as KSP 1.1.3. Stick to Github for Roverdude’s mods. I’m glad we got this sorted out. Game crashes are always frustrating.
  11. Your game still seems to be crashing at the same point though. How much free RAM do you have when you run KSP? I would close all other unnecessary programs before running KSP. I’d also confirm that you are running the lastest versions of Konstruction and USI tools. The latest USI tools can be found here: https://github.com/UmbraSpaceIndustries/UmbraSpaceIndustries/releases Update - Taking another look at it...it appears you have chosen not to install Konstruction as it is packaged. Please redownload Konstruction and install ALL folders (even the ones you think you don’t want or need), download and install the latest USI Tools from the link above, and try again. If I had to guess, I would say your game is crashing because it’s looking for a resource it can’t find because you didn’t copy the CommunityResourcePack to your gamedata folder.
  12. You can start by making sure CRP, B9 part switch and whatever version of SSP you are using are installed properly.
  13. 1. This is not a MKS problem. As you have identified yourself. 2. KSP ALWAYS creates logs. It creates two logs every time you start the game. 3. This is probably an install problem. You are going to have to either start from a fresh install and re-add your mods or scour your GameData folder to make sure everything is properly installed, i.e., there are no nested GameData folders or you have failed to install all dependencies. 4. If you are using Kerbalism, stop using it or accept that using Kerbalism vastly limits what mods you can install.
  14. How much ram does your computer have? The log file shows that your game is crashing while loading Squad parts. It hasn’t even reached the Konstruction parts yet. It really looks like you are running out of memory. Also, that is not a clean install. You have the KSPmodfilelocalizer installed. Here are some suggestions: 1. Start with a clean install of KSP. Load that install and make sure it works. 2. Download the latest version of Konstruction and install it. 3. Download latest version of ModuleManager and install it. 4. Load the game and report back.