Jump to content

cadillac

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

1 Neutral

About cadillac

  • Rank
    Curious George

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. The list is long. I have not tested on vanilla. Will try and uninstall what I have, and reinstall one at a time, to see which is causing trouble. EDIT: Just tested a reinstall, completely vanilla. Still no luck is there anything about installing this mod I am missing, Anything in the settings I am not getting. Forgot CRP, now it works. Now comes the fun part, reinstalling mods one by one to see which one makes the trouble. For info I am running KSP 1.2.2. EDIT EDIT: Just finished reinstalling my old mods. And I am at a loss, now it seems to work as it should. Nonetheless, T
  2. I am new to this mod, but after hearing Bob Fitch mention it I wanted to take a look, and I like what I see. However I too have this problem, I do not have Tweakscale installed, I tried without KIS and KAS, I have the latest version of CRP and still no joy. I can not get fueltanks to attach correctly. Shame would like to get to know this mod better.
  3. I get this log trying to run Soviet Space Program Career that requires Tantares. Loading in the program it ceases at the Vostok_Service_A. Anyother have this problem, and how can it been corrected. The log is in the link. https://www.dropbox.com/s/x2miuk9m37n70mg/KSP.log?dl=0 https://www.dropbox.com/s/cfal9ne8roewl8o/KSP%20Error.png?dl=0
  4. I had suddenly had this same problem. I was playing in career and did well, however suddenly the game would not allow me to log any experiments or reports a all. I tried reinstalling with all the mods I had, no luck. I removed ScienceAlert as suggested by The Shadow1138, no luck. I then removed the mod I though might affect the science in KSP, hey presto, I got the science buttons back. I then reinstalled the removed mods to see which one was acting up and I found it; Better Science Labs I did have the newest version, so I do not know if my problems first arrived after updating BSL, as I do se
×
×
  • Create New...