DaveMcC

Members
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

About DaveMcC

  • Rank
    Bottle Rocketeer

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Ninja'd by Mace From Space, thought the issue was related to the toolbar issue, but looks like its different again!
  2. Hello, Is anyone else having issues with V16.8 on the prerelease? (Build 1576 and the previous couple of builds) I can't get any Scansat scanners to deploy and scan on either existing craft or new ones. I.e. when I click the Start scan buttons nothing happens. It was working for me previously but one of the recent builds (not sure which one) seems to have killed it? Thanks. Edit: Just had a look and I'm getting a lot of log spam: [EXC 13:54:52.838] MissingFieldException: Field '.MapView.MapIsEnabled' not found. SCANsat.SCANcontroller.OnGUI () [EXC 13:54:52.842] MissingFieldException: Field '.MapView.MapIsEnabled' not found. SCANsat.SCAN_UI.SCANoverlayController.OnGUIEvery () SCANsat.SCAN_Platform.SCAN_MBE.OnGUI () [EXC 13:54:52.845] MissingFieldException: Field '.MapView.MapIsEnabled' not found. SCANsat.SCAN_UI.SCANoverlayController.OnGUIEvery () SCANsat.SCAN_Platform.SCAN_MBE.OnGUI () [EXC 13:54:52.849] MissingFieldException: Field '.MapView.MapIsEnabled' not found. SCANsat.SCANcontroller.OnGUI () [EXC 13:54:52.854] MissingMethodException: Method not found: 'ResourceRatio..ctor'. [EXC 13:54:52.855] MissingMethodException: Method not found: 'ResourceRatio..ctor'. [EXC 13:54:52.856] MissingMethodException: Method not found: 'ResourceRatio..ctor'. [EXC 13:54:52.858] MissingMethodException: Method not found: 'ResourceRatio..ctor'. [EXC 13:54:52.864] MissingMethodException: Method not found: 'ResourceRatio..ctor'. [EXC 13:54:52.865] MissingMethodException: Method not found: 'ResourceRatio..ctor'. [EXC 13:54:52.867] MissingMethodException: Method not found: 'ResourceRatio..ctor'. [EXC 13:54:52.868] MissingMethodException: Method not found: 'ResourceRatio..ctor'. [EXC 13:54:52.879] MissingFieldException: Field '.MapView.MapIsEnabled' not found. [EXC 13:54:52.892] MissingFieldException: Field '.MapView.MapIsEnabled' not found. SCANsat.SCANcontroller.OnGUI () [EXC 13:54:52.894] MissingFieldException: Field '.MapView.MapIsEnabled' not found. SCANsat.SCAN_UI.SCANoverlayController.OnGUIEvery () SCANsat.SCAN_Platform.SCAN_MBE.OnGUI () [EXC 13:54:52.897] MissingFieldException: Field '.MapView.MapIsEnabled' not found. SCANsat.SCAN_UI.SCANoverlayController.OnGUIEvery () SCANsat.SCAN_Platform.SCAN_MBE.OnGUI () [EXC 13:54:52.901] MissingFieldException: Field '.MapView.MapIsEnabled' not found. SCANsat.SCANcontroller.OnGUI () Double Edit: I've tracked it down to an incompatability with Contract Configurator as when I remove that mod the problem goes away. Although from looking at the CC thread it seems like @nightingale released the 1.2 version by accident, so for now I'll just leave that mod out!
  3. Thanks guys, good to know it's not just something I've broken. Here's to hoping the next update sorts it...!
  4. Hello, has anyone else experienced problems in the editor with FAR and pwings or adjustable landing gear? Whenever I open a right click menu for either the game slows down drastically. When i look in the logs in the alt-F12 menu it shows that FAR is constantly re-voxelising the craft, sometimes taking up to 1.5 seconds each time. There are no errors showing when it does this.Has anyone else experienced this or have I borked something? :pI'm on mobile at the moment but I can give further details and log/craft files later if needed.Cheers, Dave.
  5. I'm getting the same thing, its filling the log with: "[LOG 20:40:12.574] Trajectories: WARNING: FAR/NEAR totalForce is NAN (altitude=3000, airVelocity=3000, angleOfAttack=0 [LOG 20:40:12.576] Trajectories: getting FAR forces [LOG 20:40:12.578] Trajectories: got FAR forces [LOG 20:40:12.579] Trajectories: WARNING: FAR/NEAR totalForce is NAN (altitude=3000, airVelocity=3000, angleOfAttack=0 Ill try to work out how to give you the full log if I can. Cheers, Dave.
  6. Just came in here to post that Kerbal Stuff is down, but just as I do it comes back up again! I was getting quite cross with my internet connection, which can be flakey anyway, untill I realised it was only CKAN which couldn't connect, then as I was downloading the latest version in case that would help I clicked a link from r/ksp to Ferrams better boyancy mod on kerbal stuff and when that page wouldn't load I had a lightbulb moment...
  7. *insert shutup and take my money meme here* I would really like to see this implemented in stock KSP too, it would give me much more reason to take an engineer with me!
  8. Just a quick question, I'm using KIDS and while the DeltaV readout seems to be correct, when I enable the thrust varying with ISP option KER doesn't seem to report the TWR properly, even when I switch it to atmospheric mode. I've had rockets that KER says have 1.7 TWR be unable to leave the pad. I'm just working around it at the moment with the standard kerbal solution of "Moar Boosters", but I do like to have a nice even 1.4 - 1.6 TWR on liftoff in FAR. I haven't enabled the atm/vac rating sliders on KIDS yet (I'm still getting set up with it properly and working out what I want). Is there a setting somewhere that I'm missing on KER? Or will it start to work if I set up the vac/atm rating sliders on KIDS? Cheers, Dave.
  9. That worked spot on for me as well thanks! I'm sure there's a way to get NP++ to handle the module deleting bits but I figured it would take more time to work out how then just to delete them by hand as well! Cheers, Dave
  10. Hello and thank you for this great mod, I never leave the KSC without it! I want to move from the .6 version to .1 but the OP says that some minor save game editing is needed, can someone point me to a set of instructions that tell me what needs edited? My google fu seems to have failed me Cheers, Dave