Jump to content

flekota

Members
  • Content Count

    53
  • Joined

  • Last visited

Community Reputation

14 Good

About flekota

  • Rank
    Bottle Rocketeer

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Its just best to go to the Modder not ckan or twitch or Curse its up to the Modder to put it on there not curse or twitch. there ckan will let you know if it needs updated Kerbal -x is a great mod also TriggerAu is great at keeping updated. you need to understand coding is not easy sometime. Korponics is still trying to over the 1.8.0 to 1.8.1 1.8.0 had a lot of dynamic and mechanical changes not so much on crafts but on texture. Than they came out with 1.8.1 very soon after with bigger changes sometime using an outdated mod may work but it will have bugs mixing some will be worse, just follo
  2. P.S> you really have to load both from your account first the kerbal game from to 1.8.1 than the expansion 1.3.1 they are separate files and need download separate the expansion in not part of the core down load.
  3. It is part of the squad update squadexspansion the serenity is a subfolder but it is also part of breaking ground robotic. unfortunately it is not downloading in the 1.8.1 for most users. Like me The ships will load but the robotics will not work. it has problem with 8.1 that is part of the Gamedata folder for squad that has all the robotic. I don't know why but it will not load on 1.8 I do not know if it is part of the core game or not I sent it off to support no reply yet
  4. Check to see if squad extension loaded in gamedata folder. If you using older ships you built in 1.7.3 as that file is not loading on many accounts. it contains all the parts and dill. files the ships will load without any problem but the parts will not work
  5. MoD manager needs updated to 4.1.1 it also could be a few other things if you have Kerponics it will not work on 1.8.
  6. Maybe you can help me was 1.7.3 to 1.81 free. as I paid for it and than realized I may not of had to pay. plus robotic will not load at all. the squad extension folder will not load. thanks for the help I also sent emails 4 days ago.
  7. Im having the same problem its the squadextention folder in gamedata sometime the icon will load but the serenity parts will not load. I have done 3 clean installs will try one more time. Making sure all kerbal file are gone
  8. Hello: I understand that Kerbal 1.8 has a lot of mechanical changes and program changes. So I'm knowing this may take some time to get Kopernicus updated. I'm posting this to help let other know that You all do a great job. keep it up. From what I see and understand there were big changes in the mechanics and programing so it mat take some time ' they are always on top of things. it just not easy going in and doing a few keystrokes this time or changing the date on it. sometimes that all that needs done. but not thins time
  9. Make sure you have the latest update for your version. I have ran across this before they just updated KAC. if that doesn't work reload the game I know its kind of a hassle but this usually works. I just put everything in Gamedata in folder on my desktop uninstall and Download. this gets rid of any catches that tend to hang on regardless of what you do Hopefully this will all be gone when Kerbal 2 comes out.
  10. OK after carful research I found the problem and reloaded to correct Kerponics it seams the correct one was sitting on my desktop. so it didn't get replaced I have deleted the old file and the everything is working great as usual. Thanks
  11. Ya I knew it was a Version-locked I believe It was ok a couple weeks ago just was doing things now I have more time I uninstalled and loaded Everything a week after the new version of Both came out just probably had the panel thing than just didn't go deep enough into playing the game to see that problem, than. so was confused when I tried to reload the Kopernicus that its doing this now
  12. Hello I was having problems with the solar panels. So I thought I would reload Kopernicus. Now I am getting a message stating that this mod is not compatible with version 1.7.3 So is Release 1.7.3-1 the correct one. I did not get this message the first time.
  13. Yes I seen the sorce folder and removed it last night I'll try the other And let you know. I'll check out your site if you have one. again thank you. I have just loaded everything it looks good and working fine so far. Again thank you Now if I can oly get E.V.E to work lol
  14. Sorry about that . IS this what you needed https://1drv.ms/u/s!AneT8Vt1fAkat2Hx9LJZGqocdQhf sorry about that is this what you need I redid the Nereid folder what other ones do I need to redo.https://1drv.ms/u/s!AneT8Vt1fAkat2Hx9LJZGqocdQhf. This is from onedrive but they are just screenshot
  15. Thanks sorry about the up load. didn't mean to upload all that. thanks for removing the link. Being dyslexic does not help me solving these problems. I reinstalled the Nereid folder.
×
×
  • Create New...