Sebi99p

Members
  • Content Count

    34
  • Joined

  • Last visited

Community Reputation

5 Neutral

About Sebi99p

  • Rank
    Bottle Rocketeer

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Sebi99p

    [1.4.x] Comfortable Landing [V1.6]

    Oooo nice! Does this work for the Ven's version of the stock pods?
  2. Sebi99p

    [1.4.3] PicoPort, the Micro Docking Ports - v0.1.4

    I was just brainstorming. Just an idea I threw out there. No, this occurred during a campaign, so no.
  3. Sebi99p

    [1.4.3] PicoPort, the Micro Docking Ports - v0.1.4

    No, they were separate launches. I know that you have to be a few metres away for the magnets to kick in. I also want to add that they are the regular 1.25m size docking ports achieved withe the PicoPorts4All adaptation. I have that and the original PicoPorts mod installed. Dunno if this is relevant or not, as it's some .cfg-s. Thought you should know, though. This happened before, but they snapped after a bit of timewarp. Not this time though. The craft just get flung away from each other an I have to try again. I did this several times before posting. I think the issue is the snap distance. If I recall correctly, it is.0.1m. And using DPAI, in the pic posted, the distance is 0.2m. So the mesh is possibly preventing the craft to actually dock. They attract each other but cannot touch the actual docking points?
  4. Sebi99p

    [1.4.3] PicoPort, the Micro Docking Ports - v0.1.4

    I'm in the same situation. Been standing in space for minutes waiting for them to click in. Is there any sort of fix or workaround? Any help is appreciated. Thank you!
  5. Yes ... but this means that VST isn`t updating the meshes ... so it uses the large model when it shouldn`t.
  6. I am having the same issue. In VAB / SPH with CW+ open the funds display does not show anything. My mod list is more extensive ... so ... it won`t help narrowing down the cause Here is a log file if it might help.
  7. Sebi99p

    [1.7.0-1 + Backports] Kopernicus & KittopiaTech

    I installed scatterer then installed GPP`s cfg over them. The fact that funds aren`t showing, and the janitor mod always opens that dialog window in the top-left and it`s not even the right format.
  8. well it seems to be working but this output_log.txt still throws the same exceptions. no ... it`s a new career
  9. well the log file points to kopernicus ... linux also sugested reporting this on their thread ... so ...
  10. It has to do with the fact that this happens only to Ven`s enines. Anything else and Pfairings works fine.
  11. Sebi99p

    [1.7.0-1 + Backports] Kopernicus & KittopiaTech

    Hello. It appears that after installing GPP, kopernicus is messing up other stuff for my save, For example I cannot see my funds in VAB/SPH ... or linuxgurugamer`s janitor mod starts out like in the screenshot. output_log.txt
  12. Hello. It appears that after installing GPP, kopernicus is messing up other stuff for my save, For example I cannot see my funds in VAB/SPH ... or linuxgurugamer`s janitor mod starts out like in the screenshot. output_log.txt
  13. Hey i have this issue with engines that have 2 collision meshes for different sizes. Whenever i attach a procedural fairing from the mod <procedural fairings> it would generate the fairing as if the large mesh was used even if the small one is actually used. http://imgur.com/a/RrzwL Stock fairings work fine.
  14. I doubt that, the chute was deployed and all , but it had no effect, like there was no atmo. Similarly i got no lift , like there was no atmo.