Keudn

Members
  • Content Count

    49
  • Joined

  • Last visited

Community Reputation

5 Neutral

1 Follower

About Keudn

  • Rank
    Rocketeer

Contact Methods

  • Twitter @

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Here is my output.log https://www.mediafire.com/file/db9b2awex1cfoqb/output_log.txt This is the first time I've had scatterer flat out not initialize, it is definitely installed correctly, here is my gamedata folder as well.https://i.gyazo.com/a022473128ec52fda40b3d88083bd9ce.png
  2. Hi guys, I am having an issue with scatterer not loading at all when I launch KSP. I am working on getting a RO game started on 1.2.2. My modlist copied from module manager in game is as follows KSP: 1.2.2 (Win64) - Unity: 5.4.0p4 - OS: Windows 10 (10.0.0) 64bit Advanced Jet Engine - 2.8 B9 Aerospace Procedural Parts - 0.40.11 Community Category Kit - 1.2.2 Community Resource Pack - 0.6.6 Connected Living Space - 1.2.4.2 Deadly Reentry - 7.6.0.1 DistantObjectEnhancement - 1.8.1 Ferram Aerospace Research - 0.15.8.1 Kerbal Joint Reinforcement - 3.3.2 <b><color=#CA7B3C>Kopernicus</color></b> - 1.2.2.11 KSP-AVC Plugin - 1.1.6.2 ModularFlightIntegrator - 1.2.4 PlanetShine - 0.2.5.2 Procedural Parts - 1.2.11 RCS Build Aid - 0.9.1 RealChute - 1.4.3 RealFuels - 12.2.4 RealSolarSystem - 12.0 RemoteTech - 1.8.6 Saturatable RW - 1.12 SolverEngines - 3.2 TestFlight - 1.8.0.1 TAC Life Support - 0.13 As you can see scatterer isn't on the list. I replaced the planet configs with the ones provided in RSSVE but still nothing. I have used both .0320 and .0320b and neither versions work. Any suggestions?
  3. I am trying to figure out how to use Kopernicus and I can't get the planet I am making to actually appear in game. I created a folder inside of the Kopernicus/Config directory and called it TestPlanet. Inside of that TestPlanet folder I made a TestPlanet.cfg file. I followed the guide here as well as the PlanetWithMaps example. Here is what code I typed into the file
  4. Keudn

    Top Gun AI Revamped

    "No weapons externally on a craft(except for Vulcan Hiddens, GAU-8s, and 50 cal. turrets)" So any missles we use must be inside the aircraft? Also what parts of B9 are we allowed to use? All of them?
  5. Keudn

    Top Gun AI Revamped

    Can I ask what you mean by all turrets must be fixed forward?
  6. Dang too late to the challenge, in my own tests my V6A Hawk defeated the current King of the Hill, oh well good experience, on to the next challenge!
  7. When I try and install this mod nothing changes in the game. I still have the stock Kerbin system. I am running 1.1.3, does it not load and change the system on this version?
  8. Ahhhh I didn't even realize there was another update to KSP already, my bad!
  9. Hi everyone, I am having a bit of a problem with this mod. When I drop the AlternisKerbolRekerjiggered folder into Gamedata and launch KSP in 64-bit mode, nothing changes. The solar system is the stock one still. What am I doing wrong?
  10. Keudn

    [1.1.2] Realism Overhaul v11.0.0 May 8

    So after firing up KSP today I all of a sudden can't click on the VAB or Tracking Center. I can highlight them but nothing happens. Also the back to main menu doesn't work. I tried clearing the cache but no go. Here is my log https://www./?db9b2awex1cfoqb
  11. Keudn

    [1.1.2] Realism Overhaul v11.0.0 May 8

    RCS tanks didn't have that so I removed them and readded them and it works! Thank you!
  12. Keudn

    [1.1.2] Realism Overhaul v11.0.0 May 8

    Oh okay sorry lol, where are the cache files for module manager? EDIT: Nvm found them! I will test and see if that helps! EDIT2: Still don't work :/
  13. Keudn

    [1.1.2] Realism Overhaul v11.0.0 May 8

    Its installed, is there anything else I have to do? Okay, should I remove that section of code then?
  14. Keudn

    [1.1.2] Realism Overhaul v11.0.0 May 8

    I am having trouble with RCS on my ship. Only the pods built into the command pod will fire, the radial mounted RCS won't fire, i have tried multiple different blocks as well. Here is a screenshot of the ship that is having problems (http://gyazo.com/b57163decec1d7c96676a47280ef3472) Here is my log - https://www./?bs52ln5p33kr34g And here is the ship - https://www./?a5r2xph8q9329tb If anyone can help with this it'd be awesome, its pretty hard to dock without RCS!