Jump to content

kcs123

Members
  • Posts

    2,582
  • Joined

  • Last visited

Everything posted by kcs123

  1. It is possible. Search trough this thread to find examples. Posted by me and other community members. There is not too many pages to find good example. Disclaimer: It is possible that you might need to serach thread from previous maintainer, I can't recall properly and writting this in a rush, so can't check exact links right now.
  2. Yep. Part will be placed either, within stock tech tree node or in CTT tech tree node (if it is supported in mod that you want to install). Like I said in previous post, mod that is not covered by UKS will work, only thing that might happen is that you may got some parts earlier or later in science tree. That might make game a bit unbalanced, but does not mean that your career game would be unplayable.
  3. You can use even mod not listed inh OP. Most most are already compatible with stock and CTT science tree, so parts from mods will be available trough science tree. Worst thing that could happen if you use some less popular mod or newer mod than UKS, is that some parts might become available earlier than intended or too far in science tree. But those are rare cases, more exception than a rule. If you find such parts from some mod that are "missplaced", report it here, so it might become available in future update. Welcome to forum, btw.
  4. What are you using for hinges ? Stock robotic parts or Infernal robotics. Stock parts does not work with FAR, it is known issue, while IR properly call triger to update FAR aerodynamics when necessary (after moving robotic parts).
  5. Can't be sure, but on first sight it seems that is new mod interaction issue with TweakScale. IIRC something similar happened recently with some other mods. It might be related or not, but @Lisiasshould be able to tell more about it.
  6. Thats't it. I didn't make any changes in my account settings for years. When I looked into this it was set to "Take me to the begining". I don't know what was messed up in my account while I was absent from forum. Anyhow, thanks for info, issue solved.
  7. I was offline for a month. After I come back and opened "Acitity->My Activity Streams-> Threads I follow" I got list of unreaded posts. And there comes issue. Before, after clicking on unreaded post, I have opened exact unreaded post. Now when I click on link I always open first post in thread instead of unreaded post. Is it just me and my browser borked, or it is general issue on forum after update or something ?
  8. I know about that one too, but I was speaking of drone that crashed in Zagreb that it can be confirmed to have red star painted on it.
  9. Second picture in gallery published on this web site: https://www.index.hr/vijesti/clanak/pogledajte-fotografije-i-snimke-srusene-letjelice-izbliza/2346724.aspx I was certain that I saw picture of red star on that drone somewhere in media, it took a while to backtrack source. Unfortunately, our minister of defense is not reliable source of information. He does not always tell gibberish, only when he talks. Not that president or prime minister is any better. So, better to check everything from multiple sources. Not that linked page is most trustworthy source either, but taken photos looks legit. Sorry for not having english written artickle, but pictures speeks for themselfs.
  10. That is question for @Lisias to answer. I think it is being asked and answered recently in this thread, but that info may already be obsolete.
  11. It is hard to help anyone without more data. Usually log files provides enough info what may be wrong. Without those it will be hard to help you.
  12. I thnk it is safe to exclude option #3, however, have you considered possible cause: 4. You were having some leftovers from previous install that is not obvious at first. Deleting whole mod folders and installing it again fixed it. You would not be first and most probably not last KSP player thati is hit with that.
  13. FAR is just victim of other issues that you have. FAR does not cause issue, it just become more "visible", because of mentioned bug within KSP, when one assembly fail to load properly, pretty much all other plugins does not load properly after that. It seems that you are right about not having Remote tech installed. There is no ifo about either, plugin or folder with that name that is inside of Gamedata folder. I don't know why it shows up in your log. Error is right after loading ZeroMiniAVC.dll: [LOG 17:20:17.858] AssemblyLoader: Loading assembly at D:\SteamLibrary\steamapps\common\Kerbal Space Program\GameData\ZeroMiniAVC\Plugins\ZeroMiniAVC.dll [LOG 17:20:17.860] AssemblyLoader: Loading assemblies [WRN 17:20:17.861] AssemblyLoader: Assembly 'CC_RemoteTech' has not met dependency 'RemoteTech' V1.7.0 [WRN 17:20:17.861] AssemblyLoader: Assembly 'CC_RemoteTech' is missing 1 dependencies [ERR 17:20:17.938] ADDON BINDER: Cannot resolve assembly: AtmosphereAutopilot.UI, Culture=neutral, PublicKeyToken=null I didn't have muchj time to inspect your log file more carefully, sorry about that. Maybe @linuxgurugamer have more clue about that (sorry if I ping for nothing). But it still stands that you have faulty install elsewhere, check out AtmosphereAutopilot, EVEManager, SCANSat, Scale_Redist, DistantObject, KSPUtil first. Some of those does not all of dependencies properly installed. As said, when one of plugin does not work properly, everything else is prone to fail too.
  14. Very similar issue as other reports, only different mod with plugin that is not properly installed. From your log: [WRN 17:20:17.861] AssemblyLoader: Assembly 'CC_RemoteTech' has not met dependency 'RemoteTech' V1.7.0 [WRN 17:20:17.861] AssemblyLoader: Assembly 'CC_RemoteTech' is missing 1 dependencies [ERR 17:20:17.938] ADDON BINDER: Cannot resolve assembly: AtmosphereAutopilot.UI, Culture=neutral, PublicKeyToken=null [ERR 17:20:17.938] ADDON BINDER: Cannot resolve assembly: AtmosphereAutopilot.UI, Culture=neutral, PublicKeyToken=null [ERR 17:20:17.959] ADDON BINDER: Cannot resolve assembly: EVEManager, Culture=neutral, PublicKeyToken=null [ERR 17:20:17.959] ADDON BINDER: Cannot resolve assembly: EVEManager, Culture=neutral, PublicKeyToken=null [ERR 17:20:17.960] ADDON BINDER: Cannot resolve assembly: Utils, Culture=neutral, PublicKeyToken=null [ERR 17:20:17.960] ADDON BINDER: Cannot resolve assembly: Utils, Culture=neutral, PublicKeyToken=null [ERR 17:20:17.968] ADDON BINDER: Cannot resolve assembly: Scale_Redist, Culture=neutral, PublicKeyToken=null [ERR 17:20:17.968] ADDON BINDER: Cannot resolve assembly: Scale_Redist, Culture=neutral, PublicKeyToken=null [ERR 17:20:17.998] ADDON BINDER: Cannot resolve assembly: SCANsat.Unity, Culture=neutral, PublicKeyToken=null [ERR 17:20:17.999] ADDON BINDER: Cannot resolve assembly: SCANsat.Unity, Culture=neutral, PublicKeyToken=null In your case RemoteTech does not have some of dependency mod installed and failed to load properly. After that due to bug in KSP itself, other mods fail to load properly too. Try to solve issue with RemoteTech first and then check other mods if you still have errors in log files. You can quickly find issue by searching for "[ERR" keyword in log file. In most cases it will reveal mod name that is culprit for those errors.
  15. Well, it is good to know that my brain is not damaged too much after all that time
  16. As suspected, you got similar error like it was descriebed earlier, although, it was not Clicktrough blocker but some other assembly that was not loaded properly and everything else suffer from some issue after that. From your first log: [WRN 18:42:26.147] AssemblyLoader: Assembly 'KerKonConConExt' is missing 1 dependencies [ERR 18:42:26.266] ADDON BINDER: Cannot resolve assembly: EVEManager, Culture=neutral, PublicKeyToken=null [ERR 18:42:26.266] ADDON BINDER: Cannot resolve assembly: EVEManager, Culture=neutral, PublicKeyToken=null [ERR 18:42:26.268] ADDON BINDER: Cannot resolve assembly: Utils, Culture=neutral, PublicKeyToken=null [ERR 18:42:26.268] ADDON BINDER: Cannot resolve assembly: Utils, Culture=neutral, PublicKeyToken=null [ERR 18:42:26.279] ADDON BINDER: Cannot resolve assembly: Scale_Redist, Culture=neutral, PublicKeyToken=null [ERR 18:42:26.279] ADDON BINDER: Cannot resolve assembly: Scale_Redist, Culture=neutral, PublicKeyToken=null [ERR 18:42:26.290] ADDON BINDER: Cannot resolve assembly: KSPDev_Utils.2.6-KAS, Culture=neutral, PublicKeyToken=null [ERR 18:42:26.290] ADDON BINDER: Cannot resolve assembly: KSPDev_Utils.2.6-KAS, Culture=neutral, PublicKeyToken=null [ERR 18:42:26.302] ADDON BINDER: Cannot resolve assembly: KSPDev_Utils.2.4, Culture=neutral, PublicKeyToken=null [ERR 18:42:26.302] ADDON BINDER: Cannot resolve assembly: KSPDev_Utils.2.4, Culture=neutral, PublicKeyToken=null From second log: [WRN 19:13:27.261] AssemblyLoader: Assembly 'CC_RemoteTech' has not met dependency 'RemoteTech' V1.7.0 [WRN 19:13:27.261] AssemblyLoader: Assembly 'CC_RemoteTech' is missing 1 dependencies [WRN 19:13:27.261] AssemblyLoader: Assembly 'KerKonConConExt' has not met dependency 'KerbalKonstructs' V0.9.0 [WRN 19:13:27.261] AssemblyLoader: Assembly 'KerKonConConExt' is missing 1 dependencies [ERR 19:13:27.382] ADDON BINDER: Cannot resolve assembly: EVEManager, Culture=neutral, PublicKeyToken=null [ERR 19:13:27.382] ADDON BINDER: Cannot resolve assembly: EVEManager, Culture=neutral, PublicKeyToken=null [ERR 19:13:27.384] ADDON BINDER: Cannot resolve assembly: Utils, Culture=neutral, PublicKeyToken=null [ERR 19:13:27.384] ADDON BINDER: Cannot resolve assembly: Utils, Culture=neutral, PublicKeyToken=null [ERR 19:13:27.394] ADDON BINDER: Cannot resolve assembly: Scale_Redist, Culture=neutral, PublicKeyToken=null [ERR 19:13:27.394] ADDON BINDER: Cannot resolve assembly: Scale_Redist, Culture=neutral, PublicKeyToken=null [ERR 19:13:27.405] ADDON BINDER: Cannot resolve assembly: KSPDev_Utils.2.6-KAS, Culture=neutral, PublicKeyToken=null [ERR 19:13:27.405] ADDON BINDER: Cannot resolve assembly: KSPDev_Utils.2.6-KAS, Culture=neutral, PublicKeyToken=null [ERR 19:13:27.417] ADDON BINDER: Cannot resolve assembly: KSPDev_Utils.2.4, Culture=neutral, PublicKeyToken=null [ERR 19:13:27.417] ADDON BINDER: Cannot resolve assembly: KSPDev_Utils.2.4, Culture=neutral, PublicKeyToken=null Sorry for late reply, I was not near my PC until now and didn't have time to check the rest of log, just begining. Check quoted parts of log and related mods to properly install everything. Some of dependecies are not yet updated for latest KSP and main mod does not work properly without it.
  17. Check few pages back in this thread. IIRC, on other people reports issue was not being properly installed toolbar and it's dependencies (click trough blocker, etc.). It may or may not be same issue as yours, it would be hard to tell without full log files.
  18. I can't tell straightforward answer, but IIRC, @NathanKell was experimenting with craft mass and FAR long time ago, based on real life Cesna data and similar craft created in KSP and FAR. Maybe NathanKell can tell more about it and I apologize if I'm wrong on that and pinging for nothing, it was long time ago and my memory have blured since.
  19. If you installed this mod in the middle of career save, then yes, previously unlocked parts shows trough multiple tech tree nodes, it is well known drawback. Best gaming experience with any tech tree is if you start new game after installing new tech tree, being that CTT, PCB UKS or something else. So, it is not too much of issue and nothing can be done to fix it from moder side.
  20. I was always assumed that they will complete all necessary orbital burns and unfold everything after that. It seems that it is not a case. It will be fully deployed ~17 days before final burn.
  21. There is another community fix for same issue. You might want to try that one if KSP Community fixes does not solve issue.
  22. Some contracts have requirement to launch new craft, others require to have on craft specific parts, or craft must be exact one of type: probe, maned craft, station, rover, etc. Often when docking/undocking crafts, ship type changes from maned craft to probe and station and back. After undocking from station your craft may change type than it was on launch. You should double check exact requirement for your contract, it is not alwayas obvious that you have missed something. It is always possible that some contacts are buged for one reason or another, but that is hard to claim without more data about it.
  23. IIRC, zero AVC mod also deals with duplicate plugin dlls. You may want to check out that one and maybe eve recommend as dependency mod for tweakscale.
  24. Thanks, but I can't take credit for that. @dkavolisis current maintainerafter ferram stopped development. I'm just regular long time user, so I help others when possible and within my humble knowledge.
  25. That kind of error suggest that you may not properly closed previous KSP session. You may want to check task manager if you encounter this kind of error next time. On the side note, you should avoid to install mods directly over steam folder. It can srew your game for multiple reasons when you least expected. You should rather keep steam install as stock only files and copy whole KSP elsewhere for moding purposes. It will take some additional HDD storage, but it pays of on the long run.
×
×
  • Create New...