Lechuza

Members
  • Content Count

    44
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Lechuza

  • Rank
    Rocketeer
  1. I am having the weirdest problem with this mod. Even without any overheat the parts are exploding, not the engines themselves, but whatever is ontop of it explodes!
  2. From the first post I cannot figure out what this mod does :S
  3. Do you know if there's any way to implement the new ppfx edge highlighting into your mod? that would be awesome.
  4. Cool idea and cool mod! I always thought it was kind of silly the way a light bulb explodes the same as a fuel tank! Thanks for making this, I will try it out.
  5. Ehmmm, not really. I installed a new mod (active struts) that needed some chaching, and for some reason when I restarted the clouds disappeared. I will try to re-cache the clouds folder again and see if that fixes it again. This must be the weirdest thing, since one thing has nothing to do with the other. I will keep you posted. Edit: Figured out whats happening, just not how to fix it. It works when I cache the clouds folder and the game enters, but the moment I quit and enter the game again with a pre-cached Clouds folder the clouds are gone again. So the only way right now pretty much is to cache the clouds folder everytime, which is quite time consuming. This thing get weirder and weirder every time.
  6. Re caching the Clouds folder did the trick! It works!! Thank you!
  7. That's great! Should I still re-chache (I am doing that as we speak) the "Clouds" folder for it to work? I tried without doing that and still no clouds so I am hoping the answer is yes I really appreciate all your hard work! I am sure I am not alone.
  8. May I suggest spreading the KAS containers and KAS items around, it would be nice to start using winches and such a little sooner. Don't know if anyone else agrees with me.
  9. Definitely not working, still does the caching of the BouldCo folder after editing the cfg file included to false and/or deleting the OVERRIDE code included.
  10. Still can't get those clouds working, I guess I might not have any other option but to revert to a previous ATM version, although I was cutting my mem usage by entire gig
  11. Any way I can make it so it will skip the Clouds folder? That way I will be using ATM for everything except the clouds textures? I could try doing that.