Tube Alloys

Members
  • Content count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Tube Alloys

  • Rank
    Curious George
  1. Wow. I'm not sure how this tidbit slipped past me given how long I've been playing. I guess it's time to get more creative with my stations. Thanks.
  2. Does this feature work with docking, or just in the editor? Edit: Nevermind! Just saw your 1.2 update post. No docking support. Still an awesome mod.
  3. KSP version: 0.25.0.642 Windows 32bit OS: Windows 8.1 (6.3.9600) 64bit CPU: Intel® Core i7-4700MQ CPU @ 2.40GHz (8) RAM: 7913 GPU: Intel® HD Graphics 4600 (1988MB) SM: 30 (Direct3D 9.0c [nvumdshim.dll 9.18.13.4460]) Mods: (all downloaded within the past week for .25) blizzy's toolbar Deadly Reentry Kerbal Engineer Redux Ferram Aerospace Research Kerbal Attachment System Kerbal Joint Reinforcement KW Rocketry Procedural Fairings Real Chutes Remote Tech TAC Life Support Kerbal Alarm Clock ModuleManager Problem/Reproduction: The game was working perfectly with all these mods just in the last couple days. Today, after making no changes to the game since I last played it (nor my system, to my knowledge), when trying to launch the game, a black screen opens up, the mouse switches to a loading icon for a moment, then the mouse switches back to a pointer but the screen remains black, not starting the file loading sequence or showing any graphics. I have to 'end task' to shut it down. KSP_Data output_log Hopefully that's all the info you guys need to help with this problem.