Jump to content

hellblazer

Members
  • Posts

    601
  • Joined

  • Last visited

Everything posted by hellblazer

  1. Delivered my satellite into a supersynchronous orbit using Probe Control Room. RSS/RO
  2. I just tried it on 1.7.3 and it doesn't work. All the parts are there but the "Turn on IKRC" option isn't available. If you have Steam or can roll back to 1.6.1 it works great. Hopefully the mod gets updated to the 1.7+ soon. Update: Downloaded a clean copy of 1.7.3 and can confirm it works with no issues.
  3. TRF CA2 LEE is the root part (no camera) and the TRF CA2 LEE with Cam is the one that docks to payload. As well, it only shows up outside the VAB/SPH. What version of KSP are you using?
  4. After taking a year off I think it's time to start again.
  5. Still messing around with the shuttle...
  6. Delivered the Hubble Space Telescope into LEO. STS - 31
  7. Looks like a few mods got updated accidentally. Thanks.
  8. The game loads up fine and I can edit inside the VAB. When I try to launch a ship the world goes black. The hud, icons and navball are still visible. If I try to revert back inside the VAB, I get a R6025 pure virtual function call error. Game crashes back to desktop. Error Logs and Runtime Error message: https://www.dropbox.com/s/qkoag3p9gt6aldt/2018-01-05_123728.rar?dl=0 If you can shine some light on how to fix this it would be greatly appreciated. Thanks
  9. Went to the moon and back using the FASA mod. RSS/RO/TACS/RemoteTech
  10. Sent up Discovery to my ISS. Transfered some supplies and installed the P5 truss.
  11. Started playing around with the SpaceX Falcon 9 rocket. Works well in RSS/RO
  12. Why upgrade? Play with the older version with all your mods. I won't update past 1.1.3 because I have 100+ mods that work well together. A few tweaks here and there isn't worth it IMO.
×
×
  • Create New...