Phoebian

Members
  • Content Count

    14
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Phoebian

  • Rank
    Bottle Rocketeer

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. @linuxgurugamer Have you tried to find the person via social media? It is often that people use the same usernames throughout online, possibly he done the same? If I search for DasPenguin85, there is an old Twitter profile @DasPenguin85 whos name is James Van Meter. They are following two people, one appears to be spouse/family member - Stephanie Van Meter (@stephanie890811) While they haven't been active on Twitter, there is a LinkedIn profile of a guy called James who is into aviation, it may be a possible link or just an uncanny coincidence. Failing that, attempting to contact the few James and Stephanie there are on Facebook for example? Just an idea to try and get access to reignite this project as visually, it was very fun!
  2. Hi, I had a random crash today and it said I should send the report to the developers (Except I don't exactly know how, so ill post it here). KSP: 1.0.2 Windows 7 64bit Problem: Random Crash on EVA Mods installed: [X] Science 4.4 Contract Configurator 1.1.3 Contract Pack: RemoteTech 1.1.3 Module Manager 2.6.3 RemoteTech 1.6.5 ScienceAlert 1.8.7 Reproduction steps: EVA on runway, dropped onto runway from the vehicle and crashed. Log: https://www.dropbox.com/sh/6wibtgid8or8zg7/AAAaTk-BwC-fnksz8UeaOkzXa?dl=0
  3. Ok so if anyone cares, it was one of the three mods which were just updated earlier as the issue is now resolved. Contract Configurator Docking Port TweakScale Thanks for your help anyway...
  4. KSP: 0.90.0.705 Windows 32bit Problem: Cost does not add up correctly when created a rocket from the Spaceplane Hanger or VBA. EG the Command Pod MK1 says the cost should be 600 however when selecting it, the total cost is only 12. Mods installed: Too many to list. (Will extract a list soon) Reproduction steps: Select MK1 and watch total cost not display correctly. Log: <link>Output_log.txt Basically does anyone know of any known issue like this with a certain mod? It will take too long to delete them all and install and test one by one however if that's what I have to end up doing I will and post an update with which mod was causing this.
  5. Try that: http://imgur.com/IfBVwMk (Works for me). I Delete the "RealChute" directory from GameData completely. Theres nothing else I need to delete right? If that's correct, then I've done that and it breaks the save as described above.
  6. Ok so I remove RealChute MOD as its broken however it breaks my save... When going into the saved game I am unable to enter the Vehicle Assembly Building (Clicking dose nothing), seemingly I can enter any other building and perform actions within here (ie accept a contact, purchase new technology) however when I come to click exit it goes buggy, and when I say buggy I mean I can still see the Exit button however in the background it shows the buttons for your active contacts (which you see in the top right hand corner when at the main window when you can see your Space Centre). Also trying to press ESC and then Quit to Main Menu does not do anything. Screenshot (This was a SS from the last time I had this issue, someone thought it was my Kerbals being deleted (http://forum.kerbalspaceprogram.com/threads/103918-Corrupt-Saved-Game-90) however I suspect it was something to do with RealChute) - http://imgur.com/IfBVwMk If I re-add the RealChute MOD and it fixes my save and I can enter the buildings and play (Albeit with this crazy camera angle messing up), so deleting this MOD breaks my game.
  7. OMG, I wondered which MOD was causing the camera to shift away from the vessel! Was going nuts - Just by coincidence I read these posts.
  8. Thanks to both Claw and EvilReeper, although in all honestly I do not think I fired him. I believe he died when my vessel crash landed? Anyway thank you both for taking your time to look into this.
  9. Bump. Do SQUAD developers look at the modded thread (I listed it under here because it was modded when it corrupt however taking out the mods doesn't fix the issue)? Seems to be more then just me so its a bug they will need to address. Any other information needed from me?
  10. I'm also having this issue - http://forum.kerbalspaceprogram.com/threads/103918-Corrupt-Saved-Game-90
  11. No, it was a brand new game. Looks like I-m not the only one having this issue - http://forum.kerbalspaceprogram.com/threads/103701-Cannot-Exit-Buildings-UI-errors
  12. Morning everyone, I have an issue with a saved game which I think may be corrupt. When going into the saved game I am unable to enter the Vehicle Assembly Building (Clicking dose nothing), seemingly I can enter any other building and perform actions within here (ie accept a contact, purchase new technology) however when I come to click exit it goes buggy, and when I say buggy I mean I can still see the Exit button however in the background it shows the buttons for your active contacts (which you see in the top right hand corner when at the main window when you can see your Space Centre). Also trying to press ESC and then Quit to Main Menu does not do anything. Alt F2 produces the following log every time I press exit: [Log]: Flight State Captured [Log]: Saving Achievements Tree... [Log]: Saving Achievements Tree... [Exception]: NullReferenceException: Object reference not set to an instance of an object The MODs I have installed are the latest versions of Deadly Reentry, NavBall and the Module Manager 2.5.4 - I have removed these MODs and tried to open the save and same issue occures. I can open another save and create a new game without issues. Thanks in advance. KSP VERSION: build id = 00705 2014-12-15_13-42-05 Branch: master Version 0.90.0 Beta v0.90.0.705 Beta Windows 7 64bit Steam KSP 32bit SCREENSHOT: http://imgur.com/IfBVwMk LOG FILES: https://www.dropbox.com/sh/6wibtgid8or8zg7/AAAaTk-BwC-fnksz8UeaOkzXa?dl=0