Jump to content

Helicrazy14

Members
  • Posts

    5
  • Joined

  • Last visited

Everything posted by Helicrazy14

  1. Thank you benjee and lemon cup for the quick reply. I kind of suspected it might be magpie, and I also didn't realize that it was possible to delete individual cfgs. I had noticed before how it did apply its pbr indiscriminately which in my opinion is kind of both good and bad, because it allows things to match, but at the same time makes everything so shiny whether it should be or not. I'm definitely going to delete the sock.cfg file, but also strongly consider just removing magpie entirely. The shiny atlas is great, but not sure if its worth it messing with everything so much.
  2. https://imgur.com/a/OPHXekQ Does anyone know what causes this issue with the and other switchable textures not working properly? I've seen this issue on multiple different installs and don't know what causes it. KSP 1.11.2 with the main texture related mods being textures unlimited and magpie mod (to go with BDB in having a shiny atlas and stuff). I have all the dependencies and everything. If anyone has any ideas that would be awesome as I want to use this beautiful shuttle more often but am discouraged every time I load it up and see the broken textures.
  3. I do agree that the separation motors need improvement because I've had multiple experiences where when I decoupled the SRBs they just collided with my wings destroying them causing a failed mission and dead kerbals.
  4. Also may I ask what is anything planned to be done about the ET and SRB's. Not that I have a problem with them, I'm just curious.
×
×
  • Create New...