r3dk00la1d

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About r3dk00la1d

  • Rank
    Curious George
  1. I cannot seem to get CKAN to work That is what im seeing, not sure what to do to fix it. Full text if problem error details: Problem signature: Problem Event Name: CLR20r3 Problem Signature 01: ckan.exe Problem Signature 02: 1.25.2.0 Problem Signature 03: 5b67575e Problem Signature 04: ckan Problem Signature 05: 1.25.2.0 Problem Signature 06: 5b67575e Problem Signature 07: 2e95 Problem Signature 08: 0 Problem Signature 09: System.NullReferenceException OS Version: 6.1.7601.2.1.0.256.48 Locale ID: 1033 Additional Information 1: a009 Additional Information 2: a009ab7e5257d08d5d1625b49477e8fe Additional Information 3: bfbd Additional Information 4: bfbd50104fcf6405af879d494ba2aaac
  2. I'm loving this so far, but at the same time I am so lost. Are there any good tutorials I'm not finding? I tried google but I think i found some outdated info, and nothing really complete, as there are tons of parts that I still have no real clue as to how they work, or if they need to be connected to a specific part. For instance, the logistics and workspace minimodules, how do those work, do they match to specific bases or can they connect to anything, also, should i be using standard docking ports at all on these modules? Sorry for all the questions, new to kerbal space, and definitely new to this mod, but loving it thus far.
  3. Hey guys, this mod looks great and I would love to try it out, but every time I install it, my staging on the right of the launch screen disappears (though its there in construction) and space will not work for staging. Also, not sure if its important but my stage light on the left bottom hud is blinking purple. Sorry if any of this is unimportant or if this is a problem thats already been solved, I am a noob to the game and couldn't find anything about this issue.