Jump to content

fireblade274

Members
  • Content Count

    440
  • Joined

  • Last visited

Everything posted by fireblade274

  1. Thank you, I dont want to, but ill probably use the cheat.
  2. Hello, its been sometime since ive been on these forums again, the game always brings me back time after time. I have this 4-6m $ mission and after reading up about it a little, im supposed to get some sort of notification when it tracks something. Some people saying 8 asteroids in 1 year, (im running standard earth time 365 days in a year, in stock kerbol system) and i have had this craft in the specified orbit for 9 years and not once have i gotten a message. I have an active connection to ksc Do i have to be active with the satellite? do i have to click on asteroids a
  3. When you have a moment, could you get Planetshine in CKAN to say its max version is 1.9? btw your avatar is amazing.
  4. Kobymaru has not been on in almost 6 months, is the mod being considered for someone else stepping in? This is the last mod in my short mod list that is still waiting for a 1.8 update, just wondering. Hoping someone will take over if koby doesnt come back and update it for ckan
  5. very interesting, yes i do have the gear on the wings. the ship seems to take off OKAY now with traction control turned down, it just precariously auto corrects down the runway now back and forth. My last craft also had the gear on the wings, but worked just fine. Last craft was similar in construction to this one but is over 4 years old in the making, made it around ksp 1.0-1.2. side note; I would have bet money back around 1.1 that by the time 1.7 came out there'd be no bugs like this
  6. https://www.dropbox.com/s/8n196bb00qs8vzf/ksr ssto.craft?dl=0 craft in question^^ I've been playing ksp on and off for years now, just got back into it. I have another craft similar to the one posted above, with the rear landing gear placed on the wings, and it goes in a fairly straight line down the runway EVEN WITHOUT the steerable front landing gear this SSTO has. Are the wings bending and causing the rear landing gear to steer the ship off course? Sidenote, I like to see the game have a large landing gear variant that has the capability to steer
  7. well getting into orbit so i even had an ap and then decreasing perapsis below atmosphere worked for me I was frustrated I couldn't just come in hot directly from another planet
  8. see new post i made, i had to first orbit around kerbin then deorbit, couldnt encounter kerbin and just aerobrake
  9. I figured it out, there for sure needs to be clarification on this mission. You must bring your vessel into orbit around kerbin on your way back, you cant just directly aerobrake and land on kerbin. Quite dumb. Upon getting into orbit around kerbin on your way back, then once you set a course for the craft to get in atmosphere, the mission will complete. Would like to see clarification of mission instructions.
  10. Supreme Ike 4 rally wont complete, see photo https://www.dropbox.com/s/uird77soj7dsy93/20190906155150_1.jpg?dl=0 it finally wants me to set a crash course for kerbin, which i did, and landed, and it wont complete. What could I possibly be doing wrong? mod list: distant object eve kas kerbal engineer kis mechjeb 2 planet shine scatterer sve trajectories kac
  11. I know this is an old thread, but im having a similar issue. I have the mission now, except it says to finally set a crash course for kerbin. I did, I landed my ship on kerbin after completing a fly by of all required planets, but upon vessel retrieval the last part of the mission is incomplete. Does it really want me to crash the vessel into kerbin? I have a crew member on board
  12. Here is my output log if your still curious, but I just started the game up again this morning and for some reason the clouds now do show up in orbital view, which I am happy about NO idea why they didnt show up that one time
  13. Ah yes, I do love cheesecake. I use the High textures version for the clouds, and I have the latest module manager.. Im not sure exactly what config your referring to. its been a min for me since ive played the game Here are the mods I have installed: · Distant object · Easy vessel switch · EVE · KAS · Kerbal engineer · KIS · MJ2 · Planet Shine · Scatterer · SVE · Trajectories · KAC
  14. Thanks @Cheesecake! it works, the clouds still flicker at main menu, and in orbital view they dont show up at all, but in flight they are there this was the last mod stopping me from continuing in 1.5
  15. @invision WhY DO THeY AlwAyS SeND ThE PoOR!?!?!?!?
  16. I would be curious how often devs look at this forum topic; are we (players) just talking to ourselves 99% of the time here lol
  17. I have a craft coming back from Jool; i tried to make sure it would not get an encounter with the planet after leaving it, and its trajectory looked good. I then did my kerbin burn, but once i hit my apo around the sun, im suddenly back in Jool's gravity well.. I have a video of it here Why does this happen? also, I planned to have only enough d/v to get the craft in an albeit eliptical orbit around kerbin, and with this unexpected encounter, it doesn't look like thats going to happen now which is kinda grinding my gears. any suggestions appriciated mods list: (also, im running 1.3.1
  18. Hurray its on ckan! thx @jrbudda Thinking ill wait a min though for 1.4.3 to roll out and fix the fairing bug
  19. Yeah I saw that, i was referring to a different mod that achieved a similar purpose, not the same mod but updated.
  20. I too am curious how this is working with 1.4.1; this and kerbal engineer are the only mods I got left that havent officially updated. Is anyone using a similar mod? I would think this mod would be really popular but I dont see a whole lot following or posting here. Have people switched to something different?
  21. Sweet, it works. So far, im getting the issue on Eloo with a large landing craft; it only happens when coming down from time warp, and not when I just load the craft. But knock on wood it fixed the issue. Much thanks @whale_2
×
×
  • Create New...