yorshee

Members
  • Content Count

    437
  • Joined

  • Last visited

Everything posted by yorshee

  1. yorshee

    [1.3] Alcubierre Warp Drive (Stand-alone)

    I'm using the 0.625m alcubierre drive and no matter what I do, I can't seem to make it go faster than 0.001c. I have 100% of the craft's capacity of exotic matter and xenon and I have a generator with plenty of radiators, but even when I have the craft on 100% thrust it's still going super-slow (...relatively :P) Am I missing something? EDIT: It randomly started working! I think my altitude was too low, when I was just above the minimum altitude it must've activated properly.
  2. I'm using EVE with SVE's configs. I don't see a modulemanager.configcache file which is weird because I know I should have one. I have the physics and techtree ones, but no configcache.
  3. This mod is causing some weird conflict with EVE, when I have Other Worlds in my game it seems like EVE only loads the configs for the Cercani system as all of the atmospheric bodies there have clouds, but nothing in the Kerbol system has clouds. Is there a way to fix this? :c
  4. I know this little mod isn't really maintained anymore but the addition of survey stakes to SimpleConstruction is awesome, but I can't seem to get it to work. I've planted the stake near my Minmus base that has a cupola, but the cupola doesn't have the 'Show UI' button in its menu. I didn't want the survey stakes to only be usable by just pilots since the base has no pilots, so I deleted the ExperienceTraits.cfg file expecting it to remove the profession limitation. Did deleting the file break the functionality altogether? Should I restore the .cfg and just edit its contents?
  5. yorshee

    [WIP] Infernal Robotics - Next

    When I initially landed a piece of my base (the right-hand side) and attached it to the main part (the left-hand side), those two docking ports you see at a 90 degree angle to each other connected with a hinge were actually facing one another, so if the hinge wasn't there they'd be ready to dock and so the part that's now clipping through the base was flush along the rest of the section on the left. (if this isn't making any sense I'll draw some outlines around everything to explain what's happening) I loaded a quicksave and suddenly it's like it is in the screenshot - rotated so it's clipping through itself and no matter how I swivel the hinge, it can't get back to how it was. I think something messed up with the attachment nodes because it you look carefully, the base of the hinge is attached upside down now - you can see it pointing down-left instead of up-right. Is this a known issue? Is there a way I can tweak the save file to fix the rotation of the hinge? There's nothing wrong in the debug log btw, nothing is out of the ordinary, it's just like something happened to the part's rotation in the save file itself.
  6. Oh, I see I'll give that a shot soon and let you know if it worked.
  7. After much trial and error I found out KER was the offending mod. Deleting it and replacing it with the exact same version fixed it. Go figure!
  8. https://www.dropbox.com/s/p6wsndf6wwkbepn/KSP.log?dl=0 Here's the whole log
  9. KSP is crashing on start-up whenever it tries to load this winch part. I've got a snippit of the crash log here (I can't copy and paste the entire thing since it's too big for Pastebin, but if you need more information from the crash log I can try to upload the entire thing in individual sections) https://pastebin.com/raw/zdDRmHG7 Nobody else seems to have mentioned this issue, do I have some strange mod conflict or something?
  10. I hope somebody decides to adopt this mod soon, it's one of my favourites. I would contribute but I have absolutely no modding knowledge.
  11. yorshee

    My KSP artwork!

    I drew this while waiting for KSP to load up. When it did end up loading, I closed it again to finish this drawing. It's a Kerbal on Eve! It's the first ever time I've actually drawn a background, I reckon it turned out okay. I'll probably be drawing more things in the future, so I'll update this thread when that happens.
  12. yorshee

    [1.3.0] Procedural Parts - Starwaster Branch

    Does anybody know if there's a way to tweak the heatshield's .cfg to let you make it into any shape, like a cylinder, instead of just having it be the default heatshield shape?
  13. yorshee

    [1.4.1] Color Coded Canisters 2.0.1 (2018-03-14)

    I'm not sure if this is intentional or not, but the 3.75m tanks don't have as many texture choices as the 1.25m and the 2.5m ones, I'm trying to use some of the red Atlas or Titan tanks for a 3.75m rocket and I can't. :c
  14. Does rerooting a part crash for you too? I haven't tried opening a craft with clipped procedural parts but every time I try to reroot a part radially attached to a procedural part the game crashes.
  15. yorshee

    [1.3.0] Procedural Parts - Starwaster Branch

    Thanks for updating this! Just to ask, would it be possible to add pipes that go down the sides of the fuel tanks, like the stock fuel tanks? I love this mod but I'm not really a fan of the plain cylindrical shape of the fuel tanks, some pipes would make them more interesting to look at.
  16. I'm using this MM patch (the one that removes all restrictions in career mode) but the maximum length my tanks can be is still 8m. Do I need to name the .cfg something specific or do I need to put it in a specific folder?
  17. yorshee

    My KSP artwork!

    Sorry for the late reply! ;-; But thank you! I use Paint Tool SAI for my art, it has a pen stabilizer to make drawing smooth lines a lot easier. I redrew some old art of mine to see how much I've improved over time.
  18. I'm not sure if anybody is aware of this, or if it's even worth fixing, but I've noticed the camera FOV isn't how it should be in cockpit view. I'm using Hullcam's science camera, here you can see the FOV is supposed to be able to see over the top LES nosecone and all the way down to part of a lower stage's fuel tank. Here's how it looks when I activate the camera in flight mode from the camera's right-click menu. It looks fine - how I expect it to look. But in RPM's IVA view, it looks like it's zoomed in way too far. I pressed the down buttom repeatedly to zoom out but it's already zoomed out as far as it goes. You can't even see the whole command pod. I get that normally the game's view is landscape and in IVA the camera views are square so some space should be cut off at the left and right, but that's not just the case here. I hope I explained that well enough Is this an issue or am I doing something wrong?
  19. How does the Camera Feed work? I can't find any option to use it, and does it work with Hullcam cameras?
  20. This happens to me too, does anybody know what to do about it? :c
  21. I edited the post and replaced the text with the Dropbox link.
  22. Ah, sorry, the text was too much for even Pastebin so I didn't know where else to but it. I've put the .txt file on Dropbox now.
  23. When I switch to flight mode on any vessel, the debug menu sticks to the screen and won't go away no matter what button on it I press, and it even stays when I press F2. Pressing the FMRS button flat-out doesn't work and gives me an error message instead. It looks as though it's trying to read from a nonexistent KSP folder in the KSP root folder instead of the GameData folder. Here's my KSP log: https://www.dropbox.com/s/nnvdkxvoay8ejr5/ksp log.txt?dl=0
  24. I'm not sure if you're aware of this or not, but when I attach the nozzle to my craft it looks fine in the editor but in flight it's floating a few metres behind my craft, and also the nozzle doesn't do anything when activated other than create the particle effects. I can post my KSP log if you need it.
  25. Does this mod work for 1.2? I installed it but none of the visual effects show up. I had all the dependencies installed but still nothing works.