Jump to content

Nansuchao

Members
  • Content Count

    2,136
  • Joined

  • Last visited

Everything posted by Nansuchao

  1. Are you using this one? https://github.com/prestja/Kopernicus/releases
  2. Just don't use the Bleeding Edge version of Kopernicus, that is causing the problem.
  3. I'm sorry for the silly question, but which one is the right Kopernicus version for KSP 1.9.1?
  4. KSP in his early stages was even worse, but it already had a brilliant and active community and many many mods that tried to improve the game.
  5. Take Simple Rockets. Beautiful game, easy to play and with many things that a lot of people would like to see in KSP. But it lacks an interactive crew and this makes the game much less enjoyable than KSP.
  6. Download the correct version of Kopernicus from the link in the OP and your troubles should be fixed.
  7. @Gameslinx I'm completely without words, this is Beyond magnificient! Quick and probably lame question: there will be a release for 1.9.1?
  8. I will start a YT serie on this, if you allow that, obviously giving credit to the mission's creators.
  9. I can help as a beta tester, and also check that the compability with KSPI-E works as intended.
  10. Calling @FreeThinker, he probably needs some interesting models.
  11. To start up it needs enough energy. Usually you can use a second energy source, like a Molten Salt reactor to provide the energy.
  12. Interstellar Extended will likely gain a lot of fashion from a proper config... Do you think it can be done?
  13. I can confirm, it works in 1.2.2 as it does in 1.3.1. RSS is stunning with this mod :-D
  14. Yes, and I'm doing it, but in a really slow pace. I'm not so good with Photoshop and I have a lack of motivation in going on right now.
  15. Wait a sec. Are you trying to use it as a first stage? It will not work in atmosphere...
×
×
  • Create New...