Jump to content

Idleness

Members
  • Posts

    120
  • Joined

  • Last visited

Everything posted by Idleness

  1. I think this is a good answer if you don't want to add a lot of parts. Pick and choose from the pack and only add parts to your game if you think they'll provide benefit.
  2. Do you have any insight yet on whether or not it can be dropped into existing saves?
  3. Yes, using 0.2.7 and only have the 3 OS shader files. I think, strangely enough, I've already figured out the problem. Seems like I need to post about a problem only to figure it out shortly thereafter and feel sheepish... More accidentally; because I was trying to figure out why it was inconsistent. Didn't always do it - especially when I looked hard, like bringing car to the mechanic. tl;dr is that it was a problem between Watefall and TUFX. Longer explanation is that in the map view/tracking station I was using the default TUFX HDR profile. If I looked at map view anytime after launching a rocket, when I switched back the cone appears. I switched out the HDR profile (only because I had read several posts aboput TUFX before installing and it seemed to suggest HDR either didn't work at all, or didn't work well). Once I used a different profile that didn't seem to utilize HDR I no longer saw that cone when switching back and forth. As to why that would have been the problem or trigger, I'm not certain.
  4. Before I do some more in-depth investigation, has anyone seen the effect see in this album? Waterfall cone effect It seems as though, in some cases, at some angles, you can see clearly defined edges of the effects that are being rendered for the engine emission. Visual mods I'm using scatterer, EVE, the Spectra configs, distant object enhance, engine lighting, TUFX, texture replacer, planetshine, and smokescreen. DX11. I removed Real Plume previous to noticing this because, despite it was supposed to have been patched to let Waterfall configured engines use Waterfall, I'm not sure it was. Could have been my install. Anyhow, like I said, I wanted to see if anyone else noticed this before I dig into what/why?
  5. Glad to hear about this. Currently I play with the settings at: sound muffling disabled, engines and effects turned up to ~130-140%. I want to hear them! Also, wonderful to hear about ambiance and music becoming a thing. As per previous discussion I had some initial trouble when I tried to add this mod + sound track editors. I ended up removing the sound track mods as this one was more important; but with you considering making a separate mod for that I'll be happy to help out with testing/suggestions.
  6. A few posts up I noted that I stopped seeing dots after toggling off Dithering in Scatterer. Curious if you also did the same but still saw the dot pattern?
  7. This appears to be a good idea/change. Are the 3 sort buttons able to toggle both ways? As in, click once for ascending, click again for descending? Question: Presumably the frequency sort is showing the designated colour of that frequency in the list, but what colour is shown/chosen for the celestial body list?
  8. This is a fantastic feature! Thanks again CKAN team! Well done!
  9. Umm, wow. If that's a Kerbal-sized catwalk in the lower right that is enormous!
  10. If you are hovering over the window, depending on your ClickThroughBlocker settings, the window will keep focus.
  11. Yeah, this. Sometimes it seems that ScienceAlert also gets confused and doesn't remember science that is done. I think the problem might go away if I change settings to only alert on <90%, instead of 'maxed'.
  12. edit = Wow, nvm. tl;dr - have more coffee before testing. Sorry.
  13. Dots pattern went away for me when I turned off Dithering within Scatterer. You can flip the setting back and forth and see the difference. Unless folks are seeing another set of dot-patterning, Dithering is quite possibly the key.
  14. It was a different dependency it seems. I looked through the recent changes @linuxgurugamer and you made a HintPath typo-fix the SpaceTuxLibrary reference in the PartWrapper. Even without CTB and CT installed I can get the game to load with this mod + SpaceTuxLibrary.
  15. Although not listed in the OP, I see the latest beta patch notes mention CTB and TC which are often Dependencies on LGG mods. @Horus @Ravien do you have Click Through Blocker and ToolbarController installed? Just a thought.
  16. If you look at the OP it lists (in a spoiler tag) all the parts that ReStock affects.
  17. So I did a bit more testing this afternoon. Clean game instance, only latest MM and 0.53 of this + configs. I would say, inconclusive but with some 'gut' feels; hopefully they help. Still lots of crackle/click, particularly with multiple engines, double-particularly if they are larger - presumably because they are deeper voiced. Very difficult to get the stutter to happen every time but was able to find it very consistently in 1 case - which made me think it is just an artefact of the game itself. So the stutter I previously found almost always happened in scene changes such as reverting to launchpad or building, or moving between buildings at space centre. In this set of tests, I noticed very rarely on reverts (once, over many), uncommon on transitions (sometimes to, some from) SPH. Most consistent was just listening to birds at space centre then exiting to menu. Now, in the base game without mods if you do that you'll notice that obviously background sound/music stops, but the background birds play again just for a fraction of a second when you go back to the menu. With RSE installed I would often get the stutter, which just happens to be more noticeable. Further listening - and here this could be considered nitpicky and I'm not complaining but maybe it helps diagnose - there are subtle pauses or very faint clicks on scene transitions already in the base game. With RSE those are all a more noticeable hard click, particularly if I've turned up vehicle and engine effects over 100% in the RSE settings. Again - I wouldn't ever complain about it and think the mod is great - but it could be that it exposes and makes existing sound limits within the base game more noticeable. I'm thinking that if that hypothesis makes any sense, then adding another 40+ mods, including another sound mod, taxes the system more, further exposing base game limits. Anyhow, tl;dr yes it happens with RSE but I don't think it's RSE's fault per se. That's my $0.02, hope it helps some.
  18. I have the WIP 0.0632 version of Scatterer. I've never actively changed the graphics api that KSP uses, so whatever is the default for Windows/Steam. I have read about folks trying dx11 or OpenGL but unless another visual mod can change this, I have always used the default. I'm thinking I should try a new game instance with just some of your parts mods + Waterfall with restock configs so to remove variables.
  19. Not the same poster, but I also saw this behaviour with 1.10.1 and started using waterfall at version .24 till now. It was not seemingly engine specific either; you can see it on others too (eg. Swivel). I have RealPlume installed as well and wasn't sure if it was some interaction there. Was investigating other stuff so did not get a chance to try without RealPlume yet. I'll make a point of doing that.
  20. I didn't have a chance to yesterday, but yes it is my intention to try switching both in/out and see what's what.
  21. This is the official development branch of Kopernicus. From the OP:
  22. Yeah, my initial guess was that there would be no problem. I'm finding I have many soundtrack skipping/stutters, particularly on scene changes. But it's a pretty heavily modded game. I'd have to knock up a new install with just the sound mods to see if it is one of them, or something else - that's my intention in the next couple of days. I'm really liking this mod though. If it does turn out that they're not playing well together then I'll report as much, but this mod will definitely be preferred over soundtrack. I ought to find my "perfect" mod selection just in time for next version release.
  23. Have you noticed any sort of performance difference between the two? I'm currently using X-Science and A.S.S. together. I'd like to get down to just one of this type of mod if possible. Also, if I'm going to change it would be good to get a couple of opinions first. The reason I've kept using A.S.S. is that it has automatic collection (to a specified collector if there's more than 1) and automatic reset if you have a scientist available. I really enjoy the QoL those features bring but I'm actively trying to trim my mod list. But I've also kept X-Science installed because A.S.S. doesn't drop warp/notify if you, for example, cross a biome and a new EVA report becomes available. It can only detect science that is available in a given scene/instant. Looking at the OP, linuxGG has said that reset is on a potential road-map but dude is soooper busy - while also highly skilled and appreciated within the community! If reset is the only thing I'd lose - and this had better performance than X-Science I may consider it.
  24. A couple of the NF mods have 'Extra' folders with them. The content of the Extra folders should go into the base GameData folder. Double-check those too because there might be options you aren't expecting if you just dump them all in. For example, 1 of the NF Extra folders contains patches to remove LH2/Ox as an engine resource combo and makes it LF/Ox instead with lowered efficiency. Try with no extras before adding extras maybe?
×
×
  • Create New...